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General

Foreword

This user's manual introduces the functions and operations of DSS Express (hereinafter referred to
as "the system" or "the platform").

You can get the user's manual from https://software.dahuasecurity.com/en/download.

Safety Instructions

The following signal words might appear in the manual.

Signal Words

Meaning

A DANGER

Indicates a high potential hazard which, if not avoided, will result in
death or serious injury.

A WARNING

Indicates a medium or low potential hazard which, if not avoided,
could result in slight or moderate injury.

A CAUTION

Indicates a potential risk which, if not avoided, could result in
property damage, data loss, reductions in performance, or
unpredictable results.

Provides methods to help you solve a problem or save time.

Provides additional information as a supplement to the text.

Frequently Used Functions

Icon/Parameter

Description

View the details of an item.

E

Clear all selected options.

Search for items by keywords or specified content.

. or Delete

Delete items one by one or in batches.

., . or Edit

Edit the parameters of an item.

D, , Enable, or

Enable or disable items one by one or in batches.

Disable
E or Export Exported the selected content to your local computer.
or Refresh Refresh the content.

*

A parameter that must be configured.
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Privacy Protection Notice

As the device user or data controller, you might collect the personal data of others such as their
face, audio, fingerprints, and license plate number. You need to be in compliance with your local
privacy protection laws and regulations to protect the legitimate rights and interests of other
people by implementing measures which include but are not limited: Providing clear and visible
identification to inform people of the existence of the surveillance area and provide required
contact information.

About the Manual

® The manual is for reference only. Slight differences might be found between the manual and the
product.

® \We are not liable for losses incurred due to operating the product in ways that are not in
compliance with the manual.

® The manual will be updated according to the latest laws and regulations of related jurisdictions.
For detailed information, see the paper user's manual, use our CD-ROM, scan the QR code or
visit our official website. The manual is for reference only. Slight differences might be found
between the electronic version and the paper version.

® All designs and software are subject to change without prior written notice. Product updates
might result in some differences appearing between the actual product and the manual. Please
contact customer service for the latest program and supplementary documentation.

® There might be errors in the print or deviations in the description of the functions, operations
and technical data. If there is any doubt or dispute, we reserve the right of final explanation.

® Upgrade the reader software or try other mainstream reader software if the manual (in PDF
format) cannot be opened.

® All trademarks, registered trademarks and company names in the manual are properties of their
respective owners.

® Please visit our website, contact the supplier or customer service if any problems occur while
using the device.

® |f there is any uncertainty or controversy, we reserve the right of final explanation.
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1 Overview

1.1 Introduction

DSS Express can be used with 64 cameras for free and supports up to 256 cameras with license. In
addition, it is easy to be integrated with access control, video intercoms and Al features such as
facial recognition, ANPR, and video metadata. It is suitable for retail stores, vehicle entrance
management, and office buildings.

1.2 Highlights

® | ower investment

The free version of DSS Express provides 64 video channels and requires more affordable
hardware. As your needs increase, you only need to pay for a new license and get extra
performance.

® Pay-as-you-go

DSS Express is flexibly scalable. You can purchase different licenses to increase the number of
devices you can connect to the platform. DSS Express supports up to 256 video channels, 64
doors, and 256 video intercoms.

® FEasy upgrade

For more functions and capacity, simply upgrade to the professional version with just a license
and a few simple steps.
® Unified platform

All your needs can be addressed directly in DSS Express with the comprehensive applications it
can provide, including video surveillance, access control, video intercom, face recognition, and
ANPR.




@Z@ya User's Manual

2 Installation and Deployment

DSS platform supports standalone deployment, and LAN to WAN mapping.

Standalone Deployment

For projects with a small number of devices, only one DSS server is required.

Figure 2-1 Standalone deployment

Network
Cable

DSS
s -
w ‘@: oo w
IPC  PTZ Camera PTZ Camera NVR VTO Access Controller

LAN to WAN Mapping

Perform port mapping when:

® The server of the platform and devices are on a local area network, and the DSS client in on the
internet. To make sure that the DSS client can access the platform server, you need to map the
platform IP to the Internet.

® The platform is on a local area network, and the devices are on the Internet. If you want to add
devices to the platform through automatic registration, you need to map the IP address and
ports of the platform to the Internet. For devices on the Internet, the platform can add them by
their IP addresses and ports.

A\

The management tool does not differentiate service LAN ports and WAN ports. Make sure that the
WAN ports and LAN ports are the same.
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2.1 Standalone Deployment

2.1.1 Server Requirements

Table 2-1 DSS Express hardware requirements

Parameter Hardware Requirement Operating System

Recommended
requirements

® (CPU: Intel® Core(TM) 17-9700K
CPU@3.60 GHZ

® RAM:8GB

® Network card: 1 x Ethernet port @
1000 Mbps

® Hard drive type: 7200 RPM Enterprise

CIas§ HDD _TB . ® Microsoft® Windows 10
® DSS installation directory space: 500 20H2 Pro (32-bit)

GB ® Microsoft® Windows 10

Minimum
requirements

20H2 Pro (64-bit)
® Microsoft® Windows 11
21H2 Pro (64-bit)

® (CPU: Intel® Core(TM) 15-9400
CPU@2.90 GHZ

® RAM:8GB

® Network card: 1 x Ethernet port @
1000 Mbps

® Hard drive type: 7200 RPM Enterprise
ClassHDD 1 TB

® DSS installation directory space: 200
GB

el

® Face recognition images, videos, and files cannot be stored on the system disk and DSS
installation disk. We recommend you store these files on a separate local disk.
® For best performance, we recommend adding additional hard drives to store pictures.

2.1.2 Installing Management Tool

Prerequisites

® You have downloaded the installation package from the official website or received it from our
sales or technical support.

® You have prepared a server that meets the hardware requirements described in "2.1.1 Server
Requirements".

Procedure

Step 1

wn L |
~+ |+ |~
m |D |m
Nolw N

Double-click the DSS installer .

(1

The name of the installer includes version number and date, confirm before installation.
Click the software license agreement, and then read the agreement.

Select the check box to accept the agreement, and then click Next.

Click Browse, and then select an installation path.
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If the Install button is gray, check whether the installation path and space required meet
the requirements. The total space required is displayed on the page.

L1

We do not recommend installing the management tool on disk C, because features such
as face recognition require higher disk performance.

Step5 Click Install.

A\

The installation process takes about 4 to 8 minutes. Do not cut off the power or close the
program.

Step6 Click Run after the installation completes.
Step7 Configure the network parameters.
1. Configure the IP address of the network card.
o=

® Dual NIC will be available if the server has 2 network cards. This is useful when you
need to access devices on 2 different network segments.

® The platform supports using a maximum of 2 network cards at the same time. You
can either use 1 network card for accessing devices on a local area network, and 1
network card for services on the Internet; or use both network cards for accessing
devices on a local area network, and then map one of them to the Internet.

2. (Optional) Enable WAN Mode, enter a WAN IP address or a domain name, and then
click Next.

o=

If the platform is in a local network, use this function to connect it to the Internet so
that you can access it from outside the local network.

3. Configure the TLS version, and then click Finish.

TLS1.2 is selected by default and cannot be changed. We do not recommend using
TLS1.0 and TLS1.1 because they have serious security vulnerabilities.

(1

If the available RAM of the server is less than 2 GB, you can only use basic functions
related to video. If it is less than 1.5 GB, you cannot use any function.

Related Operations

® To uninstall the platform, log in to the server, go to ".\DSS\DSS Server\Uninstall", double-click
uninst.exe, and then follow the on-screen instructions to uninstall the program.

® To update the system, directly install the new program. The system supports in-place update.
Follow the steps above to install the program.

2.1.3 Configuring Server IP Address

Change the server IP address as you planned. Make sure that the server IP can access the devices in
your system. For details, see the manual of the server.

I

After changing the IP address of the server, you need to update it in the management tool. See the
following section.
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2.1.4 Management Tool

The management tool allows you to view status of services, start or stop services, change service
ports, and more.

On the server, double-click

Figure 2-2 Management tool

Express
J ss Management Tool

) Restart All 11 stop Al XY Refresh

Main Platform

Service Description Status Operation
¥ General Standard Service (4)

NGINX NGINX Proxy Service HTTP:80; HTTPS:443(Login Port) Running...

REDIS Redis Data Cache Service 6379 Running...

MySQL MySQL Database Service Running..

(@] MQ Push Notifications Service OPENWIRE:61616; MQTT:1883; A... Running...
¥ Platform Management Service (7)

SMC System Management Service HTTP:8000; HTTPS:8443; CMS:90... Running...

DAMS DA Management Service RESTOUT:6556; RESTINNER:6555;... Running...

ACDG Access Control Management Service 8388 Running...

VMS Video Decoding to Wall Service Running..

Table 2-2 Interface description

No. Function Description

1 Server information Displays the IP address and type of the platform.

There are 5 statuses of services, including starting, unavailable,
stopping, running, and stopped.

® The unavailable status only depends on the status of the SMC
service. If the SMC service is not properly running, the overall
status will be unavailable.

® Running means that all services are running normally.

2 Status of services

Displays the ports that you need to map for various functions.

Information for port Select one or more functions, the ports you must map will be

3 mappin
pping displayed on the right. Click sl to export them to your computer
so that you can check on them easily.
4 Download clients and | ® Client: Displays how to download the PC client and App.

logs ® | ogs: Download the operation logs of the management tool.
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No.

Function

Description

Configurations and
view information of
the platform

Network: Configure the network card mode, IP address, and
the WAN mode. If the server has two network cards, you can
select Dual NIC mode, configure two IP addresses, and then
the platform will be able to connect to two networks and
access the devices on each one. If the platform is in a local
network and the devices are on the internet, or you need to
access the platform that is in a local network from the
Internet, you can enable WAN Mode and map the IP address
of the platform to a WAN IP address or a domain name.
Security: Select a TLS protocol version when you access the
webpage of the platform through a browser. TLS1.2 is
selected by default and cannot be disabled. There are security
vulnerabilities to TLS1.0 and 1.1. We strongly recommend you
disable it to avoid security risks. After configuration, follow the
on-screen instructions to configure the TLS protocol version in
the IE browser so that you can access the webpage of the
platform normally.

Language: Select the language of the management tool.
Multiple languages are supported.

Port Self-adaption: If a port is occupied, the platform will
change it automatically. After turning on or off this function,
you must restart the server for it to be effective.

User manual: View the user manual of the platform.

About: View the software version information, software
license agreement, and more.

Service management

Click Restart All to restart all services.

Ll

When starting the platform, if the available memory of the
server does not reach 2 GB, only the basic video services can
be enabled. If the server has less than 1.5 GB of available
memory, no services are available.

Click Stop All to stop all services.

Click Refresh to refresh services.

Services

Displays all services, and their status and port numbers. click =&
to change the port number of a service, and then the services will
restart automatically after modification.
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No. Function

Description

Database repair

If you cannot log in to the client because the database is

abnormal, you can try to repair it manually. CIick of the
MySQL service, and follow the instructions. Based on the items
checked, the platform will determine whether repair or
restoration is needed. If repair fails, you can try restoring the
database. During restoration, the platform will back up the
database. Please make sure that there is enough space.

Otherwise, restoration will fail. Click b=l to view all backup files.
You can delete them as needed.

To restore the database, the platform needs to use port 3306. If a
process is using the port, you need to terminate it first.

2.1.5 Installing and Logging into DSS Client

Install the DSS client before licensing it.

2.1.5.1 Installing DSS Client

You can visit the system through the DSS Client for remote monitoring.

2.1.5.1.1 DSS Client Requirements

Press the Windows key, and type dxdiag, and then click -

e

dxdiag

. On the System page, the

information of your computer is displayed.

To install DSS Client, prepare a computer in accordance with the following requirements.

Table 2-3 Hardware requirements

Parameters Description
® CPU:Intel® Core i7-11700 @ 2.50 GHz
R ded svst ® Memory: 16 GB and above
ecommended system ® Graphics: NVIDIA® GeForce® RTX 3060
requirements
® Network Card: 1000 Mbps
® HDD: Make sure that at least 100 GB is reserved for the client.

Minimum system requirements

CPU: Intel® Core i5-9500 @ 3.00 GHz
Memory: 16 GB

Graphics: Intel® UHD Graphics 630
Network Card: 1000 Mbps

DSS client installation space: Make sure that at least 50 GB is
reserved for DSS client.
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2.1.5.1.2 Downloading and Installing DSS Client

Procedure

Step1  Go to https://IP address of the platform in the browser.
Step2  Click PC, and then Download.

[

The platform also supports installation by MSI package. Visit https://
software.dahuasecurity.com/en/download/ and download the MSI package of the
platform version you need. Please be advised that you cannot overwrite the PC client
installed with an exe package, and vice versa. Also, the PC client installed with an MSI
package does not support automatic update. You must download the package of the
new version an install it manually.

If you save the program, go to Step 3.
If you run the program, go to Step 4.
Figure 2-3 Download DSS Client

DSS Clients =

Download Client

Step3  Double-click the DSS Client program.

Step4  Select the checkbox of | have read and agree to the DSS agreement and then click
Next.

Step5 Select a path for installation, and then click Install.

The installation progress is displayed. It takes about 5 minutes to complete.

2.1.5.2 Logging in to DSS Client

Procedure
:
Step1  Double-click |28 on the desktop.
Step2  Select alanguage.
Step3  Enter the IP address or domain name, and port number of the platform.

On the drop-down list, platforms that are in the same network as your computer will be
shown.
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® [f you want to log in to the platform using a domain name, you must link its IP address
to a domain name first. For details, see "2.2.2 Mapping IP or Domain Name".

® |f you log in by localhost, the platform will automatically change it to 127.0.0.1.

User's Manual

Figure 2-4 Automatically discovered platform

N English
1Y DSS

MNormal User Domain User
=]
=]

Pre

Auto

No Servers

Auto Login

Step4  Click anywhere else on the page to start initializing the platform.
For first-time login, you will be automatically directed to the initialization process.

If you are not logging in for the first time, enter the IP address or domain name, port
number of the platform, username, and password, and then click Login.

1. The default user is system. Enter and confirm the password, and then click Next.

The password must consist of 8 to 32 non-blank characters and contain at least two

types of characters: Uppercase, lowercase, number, and special character (excluding'
" &).

2. Select your security questions and enter their answers, and then click OK.

The client will automatically log in to the platform by using the password you just set.

A\

Please keep the security questions and answers properly. Otherwise, your password
cannot be recovered if you forget it.
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2.1.5.3 Homepage of DSS Client

Figure 2-5 Homepage

a0 B 2 142609 a -
vervie

1t System Config

5

Table 2-4 Parameter description

No. Name Function

1 Tab Displays the names of all tabs that are opened.

L ﬂ; Enable or disable alarm audio.

L “; Displays number of alarms. Click the icon to go to Event
Center.

® (lick E to view system messages, such as the information of
a device was edited or deleted. The permissions of a user will
determine what messages can be seen. For example, if user A
does not have the permission of device A, then user A will not

. get the message when device A is deleted.
2 System settings

L4 E: User information: Click the icon, and then you can log in to
the web page by clicking system IP address, change password,
lock client and log out.

¢ Click platform IP address to go to the Web page.

¢ Click Change Password to change user password.
¢ Click About to view version information.

¢ Click Sign Out to exit client.

® (lick E to lock client.

® The number of devices in total, offline and online.
The number of total, processed and pending events.
® The client network, CPU and RAM usage.

3 Overview

10
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2.1.6

2.1.6.1

2.1.6.2

No. Name Function

® Download videos.
Check local pictures and videos.

® Settings for video, snapshot, video wall, alarm, security and
shortcut keys.

® View and manage logs.
View user manual.

® Customize quick HTTP commands. For details, see "8.5 Quick
Commands".

4 Management

o @ Application options including monitoring center, access
5 Applications management, intelligent analysis and vehicle entrance control.

o K Configuration options.

Licensing

You can upgrade your license for more features and increased capacity.

This section introduces license capacity, how to apply for a license, how to use the license to
activate the platform, and how to renew your license.

Applying for a License

A license is used to confirm the features and number of channels you purchased. To get a formal
license, contact our sales personnel. To apply for a trial license, visit our website and find DSS
Express, scroll to the bottom, click Apply, and then follow the instructions. You can only use a trial
license on a server once.

Activating License

|

The following images of the page might slightly differ from the actual pages.

2.1.6.2.1 Online Activation

Prerequisites

® You have received your license. If not, see "2.1.6.1 Applying for a License".

A license is used to confirm the features and number of channels you purchased. To get a formal
license, contact our sales personnel. To apply for a trial license, visit our website and find DSS
Express, and then follow the application instructions.

® The platform server can access the Internet.

Procedure
Step1 Onthe Home page, click EY and then in System Config, select License.
Step2 Click Activate License , Select Online Activate License, then click OK.
Step3  Enter your new Activation Code.
Step4  Click Activate Now.
Step5 OntheLicense page, view your license details.

11
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2.1.6.2.2 Offline Activation

Prerequisites
You have received your license. If not, see "2.1.6.1 Applying for a License".

A license is used to confirm the features and number of channels you purchased. To get a formal
license, contact our sales personnel. To apply for a trial license, visit our website and find DSS
Express, and then follow the application instructions.

Procedure
Step1  Onthe Home page, click EY and then in System Config, select License.
Step2 Click Offline Activate License, select Offline Activate License, then click OK.
Step3  Enter your new Activation Code.
Step4 Click Export to export the license request file.
Step5 Generate license file.

1. Move the request file to a computer with Internet access.

2. On that computer, open the system email that contains your license, and then click the
attached web page address or Click to go to DSS License Management to go to the
license management page.

Figure 2-6

3. Click Activate License.

4. Click Upload, select the license request file, and then when you are prompted
uploaded successfully, click Activate.

The success page is displayed, where a download prompt is displayed asking you to
save the license activation file.

Figure 2-7 Upload license request file

Activate DSS License

D DSS License Management

Request File:

L. Upload

The license request file can be exported in DSS software.

License Key:

0003000020000 20000

5. On the success page, click Save to save the file, and then move the file back to the
computer where you exported the license request file.

12
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6. On the Offline Activate License page, click Import, and then follow the on-screen
instructions to import the license activation file.

Step6 Onthe License page, view your license details.

2.2 Configuring LAN or WAN

2.2.1 Configuring Router

For the list of the ports that need to be mapped, see "Appendix 1 Service Module Introduction".

[

Make sure that the WAN ports are consistent with LAN ports.

2.2.2 Mapping IP or Domain Name

If the platform is deployed in a local network, you can map the IP address of the server to a fixed
WAN IP or a domain name, and then log in to the server using the WAN IP or domain name.

The page might vary between the main server and the sub server. This section uses the main server
page as an example.

Procedure
Step1 Loginto DSS server, and then double-click 2.

Step2 Clickthe E on the upper-right corner, and then select Network.
Enable WAN mode, enter a WAN IP address or a domain name, and then click OK.

L1

If you want to use a domain name, you need to make corresponding configurations on
the domain name server.

wn
—
1]

w

Step4  Click OK, and then the services will restart.

2.3 Virtualization Deployment

We usually apply virtualization deployment to better utilize hardware resources. In virtualization
deployment, physical servers usually do not load virtual servers with all their allocated resources,
and do not load virtual servers and the resources they need at the same time. However, the DSS
platform frequently acquires the video streams from cameras for live view and storage, which puts
high pressure on the CPU, memory, network, and storage. The benefits of virtualization deployment
disappear when the DSS platform is running on a virtual server. Therefore, we do not recommend
that you deploy the DSS platform on a virtual server. We recommend that you install an operating
system on a physical server and directly deploy the DSS platform on the server to achieve optimal
and reliable performance.

If you have to deploy the DSS server on a virtual server, pay attention to the following content
during deployment.

Operating System for Virtual Server

® VMware®ESXi™ 7.x
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® Microsoft® Hyper-V with Windows Server 2019

PC Client

When the PC client is running on a virtual server, the biggest issue is that the PC client cannot use
the GPU to decode videos. Therefore, we do not recommend installing and running the PC client on
a virtual server.

DSS Server

If the resources, such as CPU and memory, allocated to the virtual server are more than a
physical server required to run the DSS server, there should not be a problem for the DSS server
to run on the virtual server.

If the resources, such as CPU and memory, allocated to the virtual server are just the same as a
physical server required to run the DSS server, you must consider that certain resources will be
used to run the virtualized environment.

When multiple virtual servers and other applications are running on the same physical server,
there might be performance issues. For a virtual server, it cannot make sure that certain
resources will always be used by a process. If this can be addressed, performance issues can be
minimized or avoided.

The DSS server will continuously store videos and other data to disks. We recommend that the
DSS server should exclusively use the disks allocated to it by the virtual server, so that the DSS
server can use all of the disks' read and write capability.

The DSS server will continuously occupy certain bandwidth to acquire video and audio streams.
We recommend that the DSS server should exclusively use the network cards allocated to it by
the virtual server, so that the DSS server can use all of the network cards' performance.

In virtualization deployment, the license might become invalid due to change of hardware
information.
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3 Basic Configurations

Configure basic settings of the system functions before using them, including system activation,
organization and device management, user creation, storage and recording planning, and event

rules configuration.

3.1 Managing Resources

Manage system resources such as devices, users, and storage space. You can add organizations and
devices, configure recording plans, bind resources, and more.

3.1.1 Adding Organization

Classify devices by logical organization for the ease of management. The default organization is
Root . If the parent organization is not specified, newly added devices are attached to Root.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2  Click @
Step3  Add an organization.

1. Select a parent organization.
2. Click &3,
Figure 3-1 Add an organization

Organization

3. Enter the name of the organization, and then click OK.
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Figure 3-2 Add an organization

€ Add Organization

Basic Info

Save and Add Device Cancel

You can also right-click the root organization, and then click Add Organization to
add an organization.

Related Operations
® Change organization name

Right-click the organization, and then click Rename.
® Delete an organization

Organization with devices cannot be deleted.

Select the organization, click B or right-click an organization and select Delete.
® (Change the organization of devices

Select one or more devices, and then click Move To to move them to another organization.

3.1.2 Managing Device

Add devices before you can use them for video monitoring. This section introduces how to add,
initialize, and edit devices and how to change device IP address.
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3.1.2.1 Searching for Online Devices

Search for devices on the same network with the platform before you can add them to the

platform.

Procedure
Step 1

:

wn
~
D

N

Step 4

Log in to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.
Click .

Click Discover Device.
A

® \When using the platform for the first time, the platform automatically searches for
devices on the same network segment.

® |f not the first time, the platform automatically searches for the devices in the network
segment you configured last time.

Specify IP Segment , and then click Search.

Figure 3-3 IP segment search

hd Discover Device List of Abnormally Added D...

O Refresh ent 92.168. Search

Initialization Status ~ IP Address Access Protocol Device Model MAC Address Operation

I

The devices have been added to the platform will not be displayed in the search results.

3.1.2.2 Initializing Devices

You need to initialize the uninitialized devices before you can add them to the platform.

Procedure

Step 1
Step 2

Step 5

Search for devices. For details, see "3.1.2.1 Searching for Online Devices".

Select an uninitialized device, and then click Initialize.

@

® You can select multiple devices to initialize them in batches. Make sure that the
selected devices have the same username, password and email information. The

information of these devices will be the same after initialization, such as password and
email address.

® (lick Initialization Status to quickly display devices that are initialized or not.
Enter the password, and then click Password Security.
Enter the email address, and then click Change IP.

[

The email is used to receive security code for resetting password.
Enter the IP address, and then click OK.

When setting IP addresses in batches, the IP addresses increase in an ascending order.
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3.1.2.3 Changing Device IP Address

You can change IP addresses of the devices that have not been added to the platform.
Procedure

Step1  Search for devices. For details, see "3.1.2.1 Searching for Online Devices".
Step2  Select a device, and then click Change IP.

1]

For devices that have the same username and password, you can select and modify their
IP addresses in batches.

Figure 3-4 Change IP address

= Discover Device List of Abnormally Added D... Change Device IP

<& Add to Device List ) Refresh # Change IP New IP 1711
Initialization Status ~ IP Address Access Protocol MAC Address Operation

¥ @ Initialized Dahua - — fa c ]

@ Initialized Dahua fc 3 ]

¥ Initialized Dahua % 28 o

Dahua f B

Cancel
Step3  Enter New IP, Subnet Mask and Gateway, and then click Save.

When setting IP addresses in batches, the IP addresses increase in sequence.
Step4  Enter the username and password used to log in to the devices, and then click OK.

3.1.2.4 Adding Devices

You can add different types of devices, such as encoder, decoder, ANPR device, access control, and
video intercom. This section takes adding an encoder as an example. The configuration pages
shown here might be different from the ones you see for other types of devices.

I

When you add devices by using automatic registration, IP segment, or importing, some devices will
fail to be added if they exceed the number of devices or channels allowed to be added to the
platform. These devices will be displayed in Devices without License.

3.1.2.4.1 Adding Devices One by One

There are multiple ways you can add devices to the platform, including using domain names, serial
numbers, IP addresses, IP segments, and automatic registration.

Procedure
Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.
Step2  Click LE
Step3  Click Add.
Step4  Enter device login information, and then click Add.

Select a mode to add the device.
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IP Address : We recommend selecting this option when you know the IP address of
the device.

L1

Only Encoder devices support IPv6. If you want to add devices to the platform
through IPv6 addresses, you must first configure an IPv6 address for the platform.
Contact technical support for help.

IP segment : Add multiple devices in the same segment. We recommend selecting
this option when the login username and password of the multiple devices in the
same segment are the same.

Domain Name : We recommend selecting this option when the IP address of the
device changes frequently and a domain name is configured for the device.

Auto Registration : We recommend this method when the IP address of a device
might change. The ID of auto register has to be in accordance with the registered ID
configured on the device you want to add. The port number must be the same on the
platform and on the device. The auto register port is 9500 on the platform by default.
To change the auto register port number, open the configuration tool to change the

port number of ARS service.
@—ﬂ_ﬂ.

¢ After a device is added through auto registration, hover the mouse over its IP
address on the device list, and then you can see its local IP address and the IP
address it uses to connect to the platform.

¢ Sleep function is supported for IPCs that use 4G mobile network to communicate
and are solar-powered only when they are added to the platform through
automatic registration.

P2P : Add devices under a P2P account to the platform. The platform must be able to

access the P2P server. There is no need to apply for the dynamic domain name of the

device, perform port mapping or deploy a transit server when using it.

RTSP Address : We recommend this method when adding third-party devices.

¢ Device Category only supports Encoder and the Access Protocol only supports
RTSP.

¢ Only live view and playback of central recordings are supported if devices are
added through this way. For details of configuring central storage plan, see "3.1.4.1
Adding Recording Plan One by One".

[

® The parameters vary with the selected protocols.
® When you set Device Category to Video Wall Control, and you are using the Dual

NIC Mode, WAN Mode, or both modes, you need to select the network in which the
device works according to the actual situation.
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Figure 3-5 Add an encoder

1.Login Information

Step5  Enter the information.

When setting Device Category to Alarm Controller, you need to set the number of
subsystem and zone.

Step6  Click OK.

® To add more devices, click Continue to add.

® To go to the web manager of a device, click E

Related Operations

omm: |t is select by default. If selected, the system will display the devices of sub organization. If
not selected the system will only display the devices of the current organization.

3.1.2.4.2 Adding Devices through Searching

Devices on the same network with the platform server can be added using the automatic search
function.

Procedure
Step1  Search for devices.

Step2  Select a device, and then click Add to Device List or H.
@

If devices have the same username and password, you can select and add them in
batches.
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Figure 3-6 Add in batches

scover Device List of Abnormally Added D...

- Add to Device List, ') Refresh # Change IP

Initialization Status v IP Address { Access Protocol Device Model

MAC Address Operation

@ Initialized Dahua LE202 E
@ Initialized Dahua B
@ Initialized Dahua E
 Initialized Dahua B

Step3  Select the server and organization, enter username and password, and then click OK.

3.1.2.4.3 Importing Devices

Enter the device information in the template, and then you can add devices in batches.
Prerequisites
You have downloaded the template, and then enter device information in the template.

Figure 3-7 Download template

Organization Current Site

+ + Add [2 Export
B Al > X r i L [

IP Address Device Name Device Type v Organization
¥ i Current Site YP (¢}
molit
Import

o 2y

o mpy

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2  Click .
Step3  Click Import.
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Figure 3-8 Import devices

Import

Import File

&

Supported file extensions: xlsx, xml

Step4  Click Import File, and then select the completed template.
Step5 Click OK.

3.1.2.5 Editing Devices
Edit the information of devices.
3.1.2.5.1 Changing IP Address

For the devices that have been added to the platform, and their IP addresses have been changed,
you can edit their IP addresses directly on the platform so that they can connect to the platform
normally.

Procedure

tep1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

d

Step2 Click Device Config.
Step3  Click Ed of a device.
Step4  Edit the IP address, and then click OK.

3.1.2.5.2 Modifying Device Information

Procedure

tep1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

d

Step2  Click .
Step3  Click B4 of a device, and then edit device information.

Click Get Info and the system will synchronize device information.
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Figure 3-9 Basic information

< All Devices

€ Basic Info ¥ Basic Info

Get Info

Step 4

Step 5

Manufacturer

¥ Device Details

#* Device Name

(UTC-12:00} International Date Line West Details

Cancel

Click Video Channel, and then configure the channel information, such as the channel
name and channel features.

[

® The features that you can set for channels vary with the types of devices.

® |f the device is added through the ONVIF protocol, you can configure the stream type
of it video channels.

Click the Alarm Input Channel tab, and then configure number, names, and alarm types

of the alarm input channels.

[L1
Skip the step when the device does not support alarm input.

® Alarm type includes external alarm, Infrared detect, zone disarm, PIR, gas sensor,
smoke sensor, glass sensor, emergency button, stolen alarm, perimeter and preventer
move.

® Alarm type supports custom. Select Customize Alarm Type in the Alarm Type drop-
down list. Click Add to add new alarm type. It supports up to 30 custom alarm types.

23



@Z@ya User's Manual

Step6  Click the Alarm Output Channel tab and then edit the number and names of alarm
output channels.

Step7 Click the Audio and Light Channel tab, and then edit the number and names of the
audio and light channels.

L1

This tab will only appear if the device has audio and light channels.
Step8 Click OK.

3.1.2.5.3 Getting Device Information in Batches

This function allows you to get information from device in batches to reduce repeated operations.
For example, if the platform fails to get information from certain devices after you add them in
batches, you can use this function to get the information from them at the same time.

Procedure

tep1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device > Add Device.

:

Step2  Select an organization, and then the devices in this organization and its sub organizations
will be displayed on the right.

Step3  Select multiple devices.

Step4  Select More > Get Info, and then click OK.

Wait for the platform to finish the process.
Related Operations

If the platform still cannot get information from certain devices, click B to see the reasons.
3.1.2.5.4 Configuring Channel Features in Batches

Configure the channel features in batches so that devices can work normally. The platform also
displays the number of each type of channels features allowed to be configured to help you plan
the types and number of devices you will use.

Procedure

Step1 Login tothe DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2  On the top of the page, select More > Capability Set Management.

Step3 Inthe Capability Set Type drop-down list, select a type, and then the platform will only
display devices and channels that are configured with that type of capability set.

Step4  Select the channels you want to configure.

Step5 Click the area below the Features column, and then select one or more features.

Figure 3-10 Select capability sets

Channel Name Device Name Organization Features

Channel0 nSMpy mpy Intelligent Alarm,Electric Focus,IR Tem...»

~ Intelligent Alarm

~ Electric Focus

Step6 Complete configuration.

® |f configuration is complete, click Complete to save the settings and exit the page.
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® |f you want to configure more channels, click Save to save your current settings, and
then continue your configuration. When it is complete, click Complete to save the
settings and exit the page.

3.1.2.5.5 Modifying Device Organization

You can move a device from an organization node to another one.

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.
Step2  Click B
Step3  Select a device to be moved, click Move To, select the target organization, and then click
OK.

Figure 3-11 Move a device

+Add W Deete  [®impot (2 Export | BlMoveTo gl More v ® Include Sub Organization
K ove To < .

Online Status v Offline Reason Operation

% Offline Building el

% Offline Abnor

@ Online

3.1.2.5.6 Changing Device Password

You can change device usernames and passwords in batches.
Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2  Click B
Step3  Select a device, click More, and then click Change Password.

o=

You can select multiple devices and change their passwords at the same time.
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Figure 3-12 Change device password

+ Add W Delete [« Import [2 Export 31 Move To ¥ Include Sub Organization

B Al X r ] L} ] 1 2]
IP Address { Device Name: Device Type v Organization Online Status - Offline Reason Operation
Set Passwords in Batches X % Offline Abnormal network AN |
. % Offline Abnormal network Z N
Offiine Building enable no. s 0w
Offline Abnormal network
% Offiine Login timed out
% Offiine Logging in
@ Online

% Offline Abnormal network
Cancel

Step4 Enter the old and new passwords, and then click OK.
3.1.2.6 Logging in to Device Webpage

After a device is added to the platform, you can click B+ go to the webpage of a device.

If you cannot go to the webpages of devices normally, you can follow the steps below to complete
related settings. For procedures on the device webpage, see the user manual of the device.

1. Log in to the webpage of the device, and then download the trusted CA root certificate.
2. Double-click the certificate, and then click Install Certificate.
3. Select Current User, and then click Next.

Figure 3-13 Certificate import wizard (1)

=% Certificate Impeort Wizard

Welcome to the Certificate Import Wizard

This wizard helps you copy certificates, certificate trust lists, and certificate revocation
lists from your disk to a certificate store,

A certificate, which is issued by a certification autharity, is a confirmation of your identity
and contains information used to protect data or to establish secure network
connections, A certificate store is the system area where certificates are kept.

Store Location
(® Current User
O Local Machine

To continue, dick Next.

Mext Cancel

4, Store the certificate to Trusted Root Certification Authorities, and then click Next.
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Figure 3-14 Certificate import wizard (2)

& ¥ Certificate Import Wizard

Certificate Store

Certificate stores are system areas where certificates are kept.

Windows can automatically select a certificate store, or you can spedfy a location for
the certificate.

(O Automatically select the certificate store based on the type of certificate
(®) Place all certificates in the following store

Certificate store:
|Trushed Root Certification Authorities Browse. ..

Mext Cancel

5. Click Finish.
6. On the webpage of the device, create a device certificate, and then apply it.

For the IP address in the certificate, you must enter the IP address of the computer that visits the
webpage.

3.1.2.7 Exporting Devices

You can export the information of devices to your computer. This is useful when you need to switch
or configure a new platform, you can quickly add them all by importing them. You can export up to
100,000 devices at a time. Only administrators are allowed to export the login passwords of devices.

Procedure

Step1 Login tothe DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2 Click @

Step3  (Optional) Select only the devices that you need.

Step4  Click Export.

Step5 Enterthe login password, encryption password, select whether to export the passwords

of devices and the export range, and then click OK.
L]

You can configure whether to verify the login password. For details, see "7.3.1 Configuring
Security Parameters".

® The encryption password is used to protect the export file. It consists of 6 uppercase or
lower case letters, numbers, or their combination. You need to enter it when using the
export file.
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® You can select All to export all the devices, or Selected to export the devices you
selected.

Step6  Select a path on your PC, and then click Save.

3.1.2.8 Modifying Device Time Zone

Configure device time zone correctly. Otherwise you might fail to search for recorded video.

L1

If a device is accessed through ONVIF and the ONVIF version is earlier than 18.12, the device DST
cannot be edited on the platform. You can only edit it manually on the device.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2  Click B

Step3  Select a device, click More, and then click Time Zone Settings.

Figure 3-15 Modify device time zone

+ Add W Delete [% Import [# Export 3] Move To

fea B Encoder X r [ ] [ 1 H T LED 2% =]

IP Address | Online Status v
Time Zone Settings
Offline
Time Zone
Offline
(UTC+08:00) Beijing, Chongging, Hong Kong, Urumqi
® Offline
DST

The time zone does not observe daylight saving time. Online

Cnline
Cnline
Cancel

EVS23181 EVS Online

11.80 Current Site Offline

Step4  Select atime zone.
Step5 Click OK.
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3.1.3 Binding Resources

You can bind different types of channels, such as an ANPR channel or door channel, to a video
channel. You can view real-time videos of the bound channels in different functions, or linked them
for certain actions in an event, such as recording a video.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Step2 Click @
Step3  Select a channel, and then click Modify.

Figure 3-16 Bind one or more channel

Holiday Template Action

No data

Bind Video Channel |:|

Channel Name Device Name Operation

EVS35 ]

Step4  Select one or more channels, and then click OK.
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< Channel Binding

Select Channels

v nn Current Site
v ¥ oft
v¥ @ 12
~ B BSC
¥ M BSC2

lmy

M mpy

= Ap

Cancel

Step5 Click OK.

Figure 3-17 Select the channels you want to bind

Selected (3)

Channel Name Device Name Operation
3 EVS35
12

12

3.1.4 Adding Recording Plan

Configure recording plans for video channels so that they can record videos accordingly.

You can configure 2 types of recording plans for a channel. One is general recording plan, and a
device will continuously record videos during the defined period. The other is motion detection
recording plan, and a device will only continuously record videos when motion is detected.

3.1.4.1 Adding Recording Plan One by One

Add a center recording plan or device recording plan for a channel, so that it can make general or
motion detection videos within the defined period.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

Click @.

wv [N
~+ |+
FP
w N

Select a channel, and then configure a recording plan.
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® (Configure a center recording plan.

1. Click Add Recording Plan next to Center Recording Plan.

Config

Figure 3-18 Add a center recording plan (1)

Channel0

n5Mpy

Event Info Event Config

Time Template Holiday Template

No data

2. Configure the parameters, and then click OK.

Table 3-1 Parameter description

Parameter Description
Enable Turn on or off the recording plan.
Position Videos will be stored on the server by default. It cannot be changed.

Recording Type

® General recording: The device will continuously record videos within
the defined periods.

® Motion detection recording: The device will continuously record videos
within the defined periods on motion detections.

Select Main Stream , Sub Stream 1 or Sub Stream 2.

Stream Type Videos recorded on the main stream will have the best quality, but they
require more storage.
Remarks Customizable description for the recording plan.

Recording Time

Select a default time template or click Create Time Template to add a
new time template. See "3.1.5 Adding Time Template".

3. Click OK.

® (Configure a device recording plan.

el

The platform can obtain and display the recording plan that has been configured on
EVS of the latest versions. You can check if recording plan are obtained and displayed
on the page to know if your EVS is of the latest version.

1. Click Add Recording Plan next to Device Recording Plan.
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Figure 3-19 Add a device recording plan (1)

Config

Channel0
“ Device Name

nSMpy

Center Recording Plan Add Rec

Recording Type Recording Time Stream Type Remarks Operation

General Recording Plan All-Period Template Main Stream o B

Recording Time Stream Type Remarks Operation

No data

o ‘

. Configure the parameters, and then click OK.

Table 3-2 Parameter description

Parameter Description
Enable Turn on or off the recording plan.
Position Videos will be stored on the device by default. It cannot be changed.
The device will make recordings using the main stream by default. It cannot
Stream Type
be changed.
Remarks Customizable description for the recording plan.
Recording Time Select a default time template or click Create Time Template to add a
9 new time template. See "3.1.5 Adding Time Template".

Related Operations

® FEnable/disable a recording plan

means that the plan has been enabled. Click the icon and it becomes & and it means that
the plan has been disabled.

e Click Bl Copy the recording plan to other channels.
® FEdit a recording plan

Click & of corresponding plan to edit the plan.
e Click Elto delete recording plans one by one.

3.1.4.2 Adding Center Recording Plans in Batches

Add a center recording plan of general or motion detection videos for multiple channels at the
same time.

3.1.4.2.1 General Recording Plan

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Storage Plan > Recording Plan.
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Figure 3-20 Center recording plan

Organization Current Site

General Recording Plan

Step2 Select General Recording Plan > Add General Recording Plan.
Step3  Configure the parameters, and then click OK.

Table 3-3 Parameter description

Parameter Description
Enable Turn on or off the recording plan.
Position Videos will be stored on the server by default. It cannot be changed.

Select Main Stream , Sub Stream 1 or Sub Stream 2.

Stream Type Videos recorded on the main stream will have the best quality, but they
require more storage.

Remarks Customizable description for the recording plan.

Select a default time template or click Create Time Template to add a

Recording Time new time template. See "3.1.5 Adding Time Template".

Recording Channel |Select the channels you want to add the recording plan for.

3.1.4.2.2 Motion Detection Recording Plan

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Storage Plan > Recording Plan.
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Figure 3-21 Center recording plan

Step2  Select Motion Detection Recording Plan > Add Motion Detection Recording Plan.

Step3  Configure the parameters, and then click OK.

Table 3-4 Parameter description

Parameter Description
Enable Turn on or off the recording plan.
Position Videos will be stored on the server by default. It cannot be changed.

® General recording: The device will continuously record videos within
the defined periods.

® Motion detection recording: The device will continuously record videos
within the defined periods on motion detections.

Recording Type

Select Main Stream , Sub Stream 1 or Sub Stream 2.

Stream Type Videos recorded on the main stream will have the best quality, but they
require more storage.

Remarks Customizable description for the recording plan.

Select a default time template or click Create Time Template to add a

Recording Time new time template. See "3.1.5 Adding Time Template".

Recording Channel | Select the channels you want to add the recording plan for.

Related Operations

® FEnable/disable a recording plan

means that the plan has been enabled. Click the icon and it becomes 3 and it means that
the plan has been disabled.

® Edit arecording plan

Click B of corresponding plan to edit the plan.
® Edit a recording plan

Click & of corresponding plan to edit the plan.
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o BB select multiple channels, and then delete them at the same time.
o and EXEM: select multiple channels, and then enable or disable them at the same time.

3.1.5 Adding Time Template

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.
Step2 Click @
Step3  Select a channel, and then add a recording plan.
Step4 Inthe Recording Time drop-down list, select Create Time Template.

Creating time template in other pages is the same. This chapter takes creating time
template in Record Plan page as an example.

Figure 3-22 Create time template
Time Template

. Time Template Details
Time Template Name

Time Template Name

All-Period Template

Weekday Template

=+ Create Time Template

Cancel

Step5 Configure name and periods. You can set up to 6 periods in one day.
Select the Copy From check box, and then you can select a template to copy from.

® On the time bar, click and drag to draw the periods. You can also click =21, and then
draw the periods for multiple days.
® You canalso click E to configure periods.
Step6  Click OK.

3.1.6 Configuring Video Retention Period

For videos stored on the platform, you can configure video retention period. When the storage
space runs out, new recorded videos will cover the oldest videos automatically.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device > Device Config.

Step2  Selecta camera, and then click Modify.
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Figure 3-23 Go to recording storage configuration page

Config

“ Device Name Video Channel Type

Bullet Camera
Central Recording Storage Config
Recording Type Retention Period (Days)

General Video kN

Alarm Video 30

Step3  Enable one or more video types, set the retention period for each one, and then click OK.
L]

For the free version of Express, the retention period cannot be more than 7 days. If you
need more than 7 days, you need to purchase an official version.

Step4  (Optional) Configure retention period for multiple channels.
1. Click OK and Copy.
2. Select which channels to apply the configuration.

(1

Only administrators can select All Channels.
3. Click OK.

3.1.7 Configuring Events

You need to set up the event configuration on a device or its channels to receive alarms on the
platform.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device > Device Config.

Step2  Selecta channel or a device, and then click Event Config.

Events that can be configured are different for different types of devices. If you select
Device, you can only configure general events. If you select Channels, various events
supported by different types of channels will be displayed.

Figure 3-24 Go to the event configuration

Config

Associated Sche...  Event Type iori Time Template Holiday Template Action

122 Soft Trigger 1 All-Period Template

Step3  Configure events. For details, see "4.1 Configuring Events".
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3.1.8 Synchronizing People Counting Rules

If you create, edit or delete people counting rules on a device, you have to manually synchronize
them to the platform.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device.

step2 Click @
Step3  Select a channel, and then click Sync People Counting Rules.

Figure 3-25 Synchronize people counting rules from the device

Config 5 Sync People Counting Rule:

Event Info Event Config

Associated Scheme  Event Type Priority Time Template Holiday Template Action Remarks Operation

GWQSHUANG

No data

>
>
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>
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12
99.16

MMM .
Center Recording Plan Add Reco

[ IR I |

Recording Type Recording Time Stream Type Remarks Operation

o]

No data

e m

L 200_1
A
A

Step4  Click Sync Rules, and then the system prompts Synchronization complete.

Figure 3-26 Synchronize people counting rules from the device
< Sync People Counting Rules
§ Sync Rules

Rule Name Rule Type

StereoNumberStat Tripwire People Counting Rule

3.2 Adding Role and User

Users of different roles have different menus and permissions of device access and operation. When
creating a user, assign a role to it to give the corresponding permissions.
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3.2.1 Adding User Role

Arole is a set of permission. Classify users of the platform into different roles so that they can have
different permissions for operating the devices, functions and other system resources.

® Super administrator: A default role that has the highest priority and all the permissions. This role
cannot be modified. A super administrator can create common administrator and common
operator roles. The system supports 3 super administrators at most.

® Administrator: A default role that cannot be modified and has no permissions of storage, license,
backup and restoring. An administrator can create common administrator and common
operator roles. The number of administrators that can be created is not limited.

® Common administrator: This role has no permissions of user, storage, license, and backup and
restoring.

The device and control permissions of this role cannot be edited, but its menu permissions can
be edited.

® Common operator: This role has no permissions of basic configuration, storage, license, system
parameters, and backup and restoring.

The device, control and menu permissions of this role can be edited.

Procedure
Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select User.
Step2 Click @
Step3  Click Add, set role information, and then select device and control permissions and assign

the rule to users.
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Figure 3-27 Add a role

< AddRole

Basic Info

Permissions

Device Permissions Control Permissions Menu Permissions

¥ m Current Site % v & Al v ¥ All
Video Playback P & Application Configuration
Record Lock P & Application
Record Tag P ¥ Management
PTZ Operation and Configt
PTZ Operation
Audio Talk

Video Sound

Cancel

® |f a device is not selected under Device Permissions or a menu not selected under
Menu Permissions, all users assigned with this role will not be able to see the device

or menu.
® (lick Bl of a selected organization. All permissions of subsequently added devices
under this organization will also be assigned to users of this role.
® When the Role Type is set to Operator, you can copy the permissions from specified
role.

Step4  Click OK.

3.2.2 Adding User

Create a user account for logging in to the platform.
Procedure
Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config

section, select User.
Step2  Select User Management, click Add, and then configure the user parameters.
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Table 3-5 Parameter description

Parameter Description

Username Used to log in to the client.

Multi-client Login | Allow the user to log in to multiple clients at the same time.

Password

Used to log in to the client.
Confirm Password

Enable Forced
Password Change at | The user is required to change the password at first-time login.
First Login

Enable Password

Change Interval Force the user to change the password regularly.

After the password expires, the user cannot log in to the client. If already

Enable Password logged in, the user will be forced to log out. The user must reset the

Expiry Time password through email or contact the administrator.

The PTZ control priority of the user. The larger the value, the higher the
PTZ Control priority. For example, User A has a priority of 2 and User B has a priority of 3.
Permissions When they operate on the same PTZ camera, which is locked, at the same

time, the PTZ camera will only respond to the operations from User B.

Used to receive emails in various situations, such as password reset, alarm

Email Address - . .
messages, and visitor registration.

Limit the user to log in from specific computers. One user can be bound to 5

Bind MAC Address MAC addresses at most.

Select one or more roles to assign the user permissions, such as which

Rol .
o devices are allowed to be operated.

Step3  Click OK.
Related Operations

® Click Elto lock user. The locked user cannot log in to the DSS Client and App.

e ClickEto modify information of a user except the username. Users with a higher level of
permissions can change the passwords of users with a lower level of permissions. Super
administrators can change the passwords of administrators and common roles. Administrators
can change the passwords of common roles.

e Click B to delete a user.

3.2.3 Adding User Group

Add users to a specified user group for easier management of users.

Prerequisites
You need to add users first.
Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select User.

Step2  Select User Management, and then in the User Group section, click .
Step3  Define the group name, set the remark, and then click OK.
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Step4  Select users, and then click Move To to move the users to the added user group.
L]

One user can be only added to one user group.

All
Ungrouped
Group2kel
Group2ke1
Group2ke2
Group2ke3
Group2ke4
Group2ke5
Group2keb
Group2ke7
Group2ke8
Group2ke9

wgltest

Figure 3-28 Move users to a user group

+ Add W Delete [* Import Domain Users & Sync Domain Users 3] Move To

Username Role Status v

system Move To

User934
Ser9s Group2ke2

User935 Group2ke3

Userd36 Group2ke4

Group2ke5
User937

Group2ket
User938

Group2ke7

Veshst Group2ke8d
User9310 Group2ked

Userd311 wagltest

User9312

User9313

Step5 Click OK.

Click the user group, and you will see the users of the group.

Related Operations
In the User Group section, you can:

® Click to edit user group name and remarks.

° Clickﬂ to delete the user group. After this operation, the users in the group will become
ungrouped.

® CIick to clear the user group. After this operation, the users in the group will become
ungrouped.

3.2.4 Importing Domain User

When the users in a domain can be used as users on the platform, you can use this function to
import quickly them to the platform.

Procedure

Step1  Configure the domain information.

1.

w

Log in to the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameter > Active Directory.

Click D to enable the function, and then configure the parameters of the domain.
Click Get DN to automatically get the basic DN information.
Click Test to check whether the domain information is correct.
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5. (Optional) Enable the automatic synchronization function and set a time. Then, the
platform will automatically synchronize news users in domain groups that you have
imported previously, and update the information of the users imported by manual
selection at the defined time every day.

For example, you have imported the entire domain group A. The platform will

synchronize new users in domain group A every day at the defined time. CIickE] to
remove a group on the list, and then it will not be synchronized. For users imported by
manual selection, the platform will check their information, and update if anything
changes.

6. Click Save.

Step2 Import domain users.

1. Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select User > User Management.

2. Click Import Domain Users.
3. Select how you want to import users, and then click Next Step.

® |mport by Domain Group : Import all users in the selected group.
@0

If you import an entire domain group and after the automatic synchronization
function is enabled, the platform will remember that group and automatically
synchronize its new users at the defined time every day, and update the
information of the users imported by manual selection at the defined time every
day. For details, see the previous steps.

® Import by Domain User : Import selected users in a group.

4, Click sl to select a role for the users.

All the permissions in the role will be assigned to the users.
5. Click OK.

3.2.5 Syncing Domain User

Use this function to delete invalid domain users from the platform.
Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select User > User Management.

Step2  Click Sync Domain Users.

The platform prompts that this operation will delete invalid domain users.
Step3  Click OK.

3.2.6 Password Maintenance

Users can change passwords manually or reset it on the login page. Also, Users with a higher level
of permissions can change the passwords of users with a lower level of permissions. Super
administrators can change the passwords of administrators and common roles. Administrators can
change the passwords of common roles.
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3.2.6.1 Changing Password for the Current User
We recommend changing your password regularly for account safety.
Procedure

Step1 Login to the DSS Client, click B at the upper-right corner, and then select Change
Password.

Figure 3-29 Change password

= 17:28:54

am System

P Change Password
[ Log Out

€ About

Step2  Enter the old password, new password, and then confirm the new password. Click OK.

3.2.6.2 Changing Password for Other Users

Users with a higher level of permissions can change the passwords of users with a lower level of
permissions without knowing their passwords. Super administrators can change the passwords of
administrators and common roles. Administrators can change the passwords of common roles.

Procedure

tep1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select User.

:

Step2  Click &
Step3  Select a user, and then click /]
Step4 Enable Change Password, enter the new password and confirm password, and then click

OK.

Figure 3-30 Change passwords for other users

* Basic Info

Username

cxzl

¥ Change Password Confirm
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3.2.6.3 Resetting User Password

Users can reset passwords through email addresses and security questions. Only the system user
can reset the password through security questions.

Procedure
Step1  Onthelogin page, click Forgot password?.

N

Step Enter the account that you want to reset the password for, and then click Next Step.

w

Step Select how you want to reset the password.
® By security questions. This is only applicable to the system user.

1. Click Reset Password through Security Questions.
2. Answer the questions, and then click Next Step.
® By reset file. This is only applicable to the system user.

1. Log in to the management tool.

Click B and then select Reset System Password.
Click Export, set the encryption password, and then export the request file.
Contact the technical support to get the password reset file through the request
file.
5. Click Reset to import the reset file, and then log in the DSS client to initialize the
password.
® By email address. This is applicable to all accounts, but an email address must be
configured first. For details, see "3.2.2 Adding User".

H>wnN

1. Click Reset Password through Email Verification.
2. Click Send Verification Code.

3. Enter the verification code that you received from the email address, and then click
Next Step.

Step4  Set a new password and confirm it, and then click Next Step.

The password has been reset.

3.2.6.4 Resetting Security Questions for the System User

The system user can reset the security questions that can be used to reset passwords.
Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the Basic Config
section, select User > User Management.

Step2  Click Edl to edit the information of the system user.
Step3  Click Reset to reset the security questions after verifying the login password.

3.3 Configuring Storage

Manage the storage of the platform, including setting storage types to store different types of files,
and setting the storage location and retention period of the images and recorded videos from
devices.
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3.3.1 Configuring Server Disk

Configure local disk to store different types of files, including videos, images, and normal files. In
addition to the local disks, you can also connect an external disk to the platform server, but you
have to format the external disk before using it.

A

Do not use a USB drive as a server disk. It usually does not have the performance and stability
required by the platform, which might result in data lost.

® To set up local storage, you need a physical disk with only one volume or any volume of one
physical disk. Back up the data of the disk or volume before setting its disk type, which will
format and erase all data from it.

® One physical disk with only one volume or any volume of one physical disk can only store one
type of files. If you need to store more than one type of files, you need more than one physical
disks or volumes, but it cannot be the one where you installed the operating system of the
server or the management tool.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Storage.

Step2  Select E

Step3  Format a disk to set a storage type.

1. Select user volume, and then click O]
2. Select storage type, and then click OK.

® Video: Stores videos.
® |mages and Files : Stores all types of images and temporary files.

[

If you do not set up one or more disk types, you will not be able to properly use
corresponding functions. For example, if you do not set up an Image and File disk,
you will not see images in all alarms.

Figure 3-31 Format a disk
Server Disk
y stored on the local disk of the server. The platform canno nsmit them
Video:

Disk Name Capacity Storage Type Health Status Disk Status Operation

WAE: Total: 100.00GB, Available: 99.97GB Video ¥ Good ¥ Formatted 8 @

Not Configured 9 Gooc Formattec

Initialize Disk

Disk Type

Video

Step4 Manage local disks.

® To configure disk type: Click B

® To format a disk: Select a disk or user volume, click A
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3.3.2 Configuring Device Storage

When there are a large number of devices on the platform, it will put too much pressure on the
local disks because they might produce a lot of face, video metadata, and event images, and videos
that need to be stored. The platform supports setting the storage location and retention period of
the images and videos for storage devices, such as an IVSS, to reduce the pressure on the server.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Storage > Device Storage Config.

Only organizations with storage devices are displayed, such as NVR and IVSS.

Step2  Select an organization, click B3 of a device on the right.

Step3  Configure the parameters, and then click OK.

Table 3-6 Parameter description

Parameter

Description

Event Image Storage
Location

® Save to Central Storage : All images produced by the channels
connected to this device will be stored on the local disks of the
platform.

® Link to Images on Device : All images produced by the channels
connected to this device will be stored on the device itself. The
platform will obtain images from the device.

Event Video Storage
Location

® Save to Central Storage : All alarm videos produced by the
channels connected to this device will be stored on the local disks
of the platform.

® Link to Videos on Device : All alarm videos produced by the
channels connected to this device will be stored on the device
itself. The platform will obtain videos from the device.

[

To make sure that alarms videos are complete, we recommend
you set a 24-hour recording plan for the device. Otherwise, the
platform might not be able to obtain videos. For example, a
recording plan of 00:00-14:00 has been configured on the device
so that the channels connected to it will record videos during that
period. If an alarm is triggered on 14:01, the platform will not be
able to obtain videos for this alarm.

Retention Time of Images
and Videos on Device

This function is applicable to the images and videos stored on the

device.

After enabled, the platform will obtain the value from the device, and
you can change it to 1-255. The images and videos that have been
stored longer than this value will be automatically deleted.

A\

Deleted files cannot be recovered. Please be advised.
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4 Businesses Configuration

This chapter introduces the basic businesses, such as storage plan, video monitoring, access
control, video intercom, target detection, face recognition, parking lot, and intelligent analysis.

4.1 Configuring Events

To receive alarms triggered by devices, you need to configure them on the platform.

4.1.1 Configuring Event Linkage

Configure the event source, and the linked actions. When the event is triggered, the platform will
perform the actions you defined, such as taking a snapshot recording a video.

Procedure

Step1 Login tothe DSS Client. On the Home page, click EY and then in the App Config
section, select Event > Event Config.

Step2  Click Add.
Step3  Select the event source type, events, and event sources.
Table 4-1 Parameter description
Parameter Description

Device, video channel, alarm
input channel, zones, access
control channel, parking lot,
and people counting group,

Select an event source type.

® Before configuring the event, check whether the channel
features match the event type; otherwise the event type cannot
be selected as the alarm source. To configure channel features,
see "3.1.2.5.2 Modifying Device Information".

® |f Alarm Input Channel is selected, check whether the
Triggered Event that you select matches the channel feature
of the alarm input channel you select. Otherwise, the event will
not be triggered.

Soft Trigger

This is a type of event that is manually triggered. Click Add Soft
Trigger Event Type to customize its name and icon. When
viewing the live video image of the configured channel in the
Monitoring Center, you can click the icon to trigger an alarm
manually.

Combined Event

When a combined event is triggered, the platform performs the
defined linked actions. For how to configure combined events, see
"4.1.2 Configuring Combined Event".
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Parameter

Description

Custom Alarm

<
<

® DHOP event: Access events developed through Dahua
Hardware Open Platform (DHOP).

® Extended standard event: This is used for events that devices
support, but the platform currently does not. Click Add
Extended Event, and then configure the parameters.

Event Protocol : Select the protocol of the event.

Alarm Source : Select an event source type based of the
event protocol.

Event Image : When configuring an event for a video
channel, you can choose whether to subscribe to images
from the event. When subscribing to pictures, the platform
will receive alarm images generated by the alarm source.
However, if the alarm source does not generate alarm
images, subscribing to the event images will cause the
platform to not receive the alarm.

Name, Alarm Code, CID Code and DCS Code: Enter the
name and code of the event.

Generic Event

Receives simple strings sent to the system by third-party hardware
or software through the network, and then generates alarms or
triggers corresponding linkage actions in the system.

When configuring event source, select Generic Event from Event
Source Type and Event, and select added generic events from
Event Source. For details of add a generic event, see "4.1.4
Configuring Generic Event".

Step4  Configure the priority, when the event can be triggered, and other information.

Table 4-2 Parameter description

Parameter

Description

Scheme Name

Enter a name for the scheme.

Priority

The priority level is used to quickly know the urgency of the event when it is

triggered.

Time Template

Select a time template for when the event can be triggered. If you want to
create a new template, see "3.1.5 Adding Time Template".

Holiday Template

If the time template and holiday template overlap, only the holiday template
will be effective. During the defined periods, events will be received by the
platform normally. Outside of the defined periods, events will not be
received by the platform. To create a new template, follow the steps below.

1. In the drop-down box, click Create Custom Holiday Template.
2. Enter a name for the template.
3. Click Add, and then add a period and adjust the time.

You can add up to 6 periods.
4. (Optional) If there are other holiday templates, you can select Copy From,
and then select a template to copy its periods.

5. Click OK.
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Parameter Description

After enabled, if certain alarms are frequently triggered, you can configure an
interval during which they can only be triggered once. For example, a
Alarm Storm tripwire alarm can only be triggered once in 10 seconds.

Config This function is only available to event sources selected in the previous step.
The configurations here enjoy higher priority if alarm storm for the same
event is configured from Event > Alarm Config > Alarm Storm Config.

Remarks Enter remarks on events.

Step5 Configure alarm linkage actions.

® To link video, enable Linked Action > Link Video, and then configure the

parameters.

Table 4-3 Parameter description

Parameter Description
¢ Event source: The camera of the alarm itself is linked when the alarm
occurs.
¢ Bound camera: If the channel is bound to one or more video
Camera channels, you can view the real-time videos of the bound channel

when an alarm is triggered. To bind a channel, see "3.1.3 Binding
Resources".

¢ Select camera: Select a camera so that you can view the camera
video when the associated alarm is triggered.

When an alarm is
triggered, display
camera live view on
client

Enable this parameter, and then the platform will open the real-time
video of the channel where an alarm is triggered, and play it in the
defined stream type.

[L1

After the event is configured, select Local Settings > Alarm, enable
Open Alarm Linkage Video and set how the video will be opened, As
Pop-up or Open in Live View. For details, see "8.3.4 Configuring Alarm
Settings".

Event Recording

The platform will record videos when an alarm is triggered. It will be
saved to the video disk of the platform.

Stream Type

Define the stream type of the recorded video. If you select main stream,
the recorded video will be in higher quality than sub stream, but it
requires more storage.

Recording Time

The duration of the recorded video.
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Parameter

Description

Prerecording Time

When there is recorded video that is stored on the device or platform
before the alarm is triggered, the platform will take the defined duration
of that video, and then add it to the alarm video. For example, when the
prerecording time is set to 10 s, then the platform will add 10 s of video
before the alarm is triggered to the alarm video.

@Lﬂ.

For how to configure the pre-recording mode for devices in batches, see
"4.1.3.3 Configuring Alarm Video Pre-recording".

[

¢ If the alarm video is stored on the device, we recommend you
configure a 24-hour recording plan to make sure that there is
prerecorded content to add to the alarm video.

¢ If the alarm video is stored on the platform, the platform will record
videos and use certain input bandwidth continuously.

¢ This parameter is not applicable to alarms in parking lots.

To trigger a snapshot, enable Trigger Snapshot. The platform takes 1 snapshot, and
save them to the Image and File disk.

Select a video channel, and then it will take a snapshot when an alarm is triggered.

To link a PTZ action, click Link PTZ, and then select the PTZ channels and presets to be
linked.

Click Alarm Output, select an alarm output channel, and then set the duration. The
channel will send out alarm signal when an alarm is triggered.

To link audio and light, click Link Audio and Light, select the audio and light
channels, and then select the action duration.

Click Link Access Control Device, select door channels, and then select a linked
action. When an alarm is triggered, the door channels you selected will be locked,
unlocked, normally open or normally closed.

Display the live video of specified channels on a video wall when alarms are triggered.

Click Link Video Wall, and then select the channels and video wall.

[

You must add a video wall and configure its alarm on video wall mode first. For details,
see "5.1.5.1 Configuring Video Wall" and "4.1.3.2 Configuring Alarm on Video Wall".

If you set Camera to Select Camera, you can configure which channels to be
displayed on the specified video wall. When the video wall you select is configured
with the override mode, you can also select Customize Alarm Window, and then you
can select which channels to be displayed on the specified windows of the video wall.
To execute an HTTP URL command, enable Link HTTP URL Command . Click Add, and
then click New to add a new command, or Copy from Quick Command. When
adding a new command, you need to set the name of the command, the request

method, HTTP URL, and remarks. You can cIick to test if the command is valid.

To link emails, enable Email, and click Bl to add the email address, and then an email
will be sent to the selected email address when an alarm is triggered. You can also
manually enter an email address, but you must press Enter to make it valid.

To configure the email template, select Add Email Template from the Email
Template drop-down list.
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Step 6

Step 7

Step 8

® To link client sound, enable Client Sound, and then enter the audio content (up to 50
characters). When an alarm is triggered, the client will play the defined audio content.

Make sure that Play Audio Defined in Scheme is selected from Local Settings >
Alarm > Alarm Sound.

Click , and then you can test playing the defined audio content.
Apply an alarm protocol to help users process alarms when they are triggered.
Click Alarm Protocol , and then select a protocol from the Protocol Template drop-
down list, or you can click Add protocol template to create a new protocol.
Select users or user groups who will receive the notification when an alarm is triggered.
The users will only receive notifications when they are logged in. If you need to add more

users, see "3.2 Adding Role and User"; to add more user groups, see "3.2.3 Adding User
Group".

@J\Lﬂu

If the page becomes too long because you need to configure many parameters, you can
use the pane on the right to quickly go to different positions.

Click OK.

4.1.2 Configuring Combined Event

Configure the relation between the time of trigger of 2 events, and then you can configure what
actions to performed when the event is triggered.

Procedure
Step1 Login tothe DSS Client. On the Home page, click EY and then in the App Config
section, select Event > Combined Event Rule Config.
Step2 Click Add to add a rule for combined events.
Step3  Enter a name for the rule, and then configure the details.
For example, select Event B occurs and configure the X and Y to be 10 and 50 seconds
respectively. If event B occurs during the 10 seconds to 50 seconds after event A occurs, a
combined event is triggered, and then the platform will perform defined linked actions.
Step4 Click OK.
The previous page displays.
Step5 Click Add, and then configure the parameters of the combined event.
Table 4-4 Parameter description
Parameter Description
Name Enter a name for the combined event.
Rule Selectarule.
Source of Combined Event Select the event and event source for event A and B.
Step6  Click OK.

Related Operations

Configure the linked actions for the combined event. For details, see the previous section.
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4.1.3 Configuring Alarm Parameter

4.1.3.1 Filtering Repetitive Alarm

If certain alarms are frequently triggered, you can configure an interval during which they can only
be triggered once. For example, a tripwire alarm can only be triggered once in 10 seconds.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Event > Alarm Config > Alarm Storm Config.

Step2 Click Add.

Step3  Select event sources and events, and then configure the interval.

Step4 Click OK.

4.1.3.2 Configuring Alarm on Video Wall

When an alarm is triggered, the live video of a channel can be linked to a window on a video wall.
The platform supports override and loop modes.

Prerequisites
You must add a video wall first. For details, see "5.1.5.1 Configuring Video Wall".

Procedure

tep1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Event > Alarm Config > Alarm on Video Wall.

Click E

:

Step 2
Step3  Select a mode, and configure related parameters.

Table 4-5 Parameter description
Parameter Description

® Override mode: When an alarm occurs, a live video is opened on the
specified window of a video wall. For example, if the live video of
channel 1 is opened on window 1, another alarm is triggered. The
Alarm on Video Wall platform will (?Iisplay‘the I'ive videp of channel 2on wir\dow 1.
® | oop mode: Linked live videos will be displayed on windows of a
Mode ) . )
video wall according to the order of windows. If there are no
available windows, the first window will be used. The number at the
end of the name of a window indicates its order. For example,
window (2) indicates it is the second window.
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Parameter

Description

Stay Duration

In either mode, if no other alarms are triggered, the current video will be
closed after the stay duration. If a new alarm is triggered:

® |n override mode, the stay duration of the new video start from the
time when the alarm is triggered. It will be displayed on the window
after the stay duration of the current one ends. For example, the stay
duration is set to 30 s. An alarm is triggered when video 1 is being
played for 15s. At 30 s, video 1 will be closed, and video 2 will be
played. After 15 s, video 2 will be closed.

® |nloop mode, a new video will be displayed immediately even if the
stay duration of the current video does not end.

will immediately

video wall.

The latest alarm video

This parameter is only available for override mode. After enabled, the

override the one that is | stay duration will not work, and new videos will be displayed
currently playing on the | immediately.

Step4  Configure the size, location, and other parameters of a window.

Table 4-6 Parameter description

Parameter

Description

Set the number
of windows

There is only 1 window by default. Click it, and then you can set the number of
windows to 4,9, 16, 32, or 64.

Resize a window

® (lick a window, and then drag its frame near the lower-right corner to resize
it.

® Right-click a window and then select Properties. Configure the left margin,
top margin, width, and height to resize the window.

Drag the windows to adjust their locations. This operation will not change the
order of the windows. The order is used to determine which window will be

Adjust the

locations of used to display videos first in loop mode.

windows The number at the end of the name of a window indicates its order. For
example, a window named Window (2) means that it is the second window.

Change the ® Right-click a window, and then select Rename to rename a window.

names of ® Right-click a window, select Properties, and then rename it in Window

windows Name.
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Step5 Click OK.

4.1.3.3 Configuring Alarm Video Pre-recording

You can configure the pre-recording mode for a device. When an alarm is configured to link pre-
recording from a device, the device will apply the mode you have specified.

Background Information
Pre-recording modes include Platform Cache and Get from Device.

® Platform cache: Alarm videos will be stored on the platform, the platform will record videos and
occupy certain input bandwidth continuously.

® Get from device: Alarm videos will be stored on the device. We recommend you configure a 24-
hour recording plan to make sure that there is prerecorded content for the time of alarms.

Procedure
Step1 Login to the DSS Client. On the Home page, click EY and thenin the App Config

section, select Event > Alarm Config > Alarm Video Pre-recording.

Step2 Click an organization, and then all devices and channels in that organization will be
displayed on the right.

Step3  Configure the pre-recording mode.

® (lick Bd of a channel, select a mode, and then click OK.
® Select multiple channels, click Edit, select a mode, and then click OK.

4.1.4 Configuring Generic Event

Defines a generic event where a third-party hardware or software can send simple strings to the
system through an IP network, so that alarms or corresponding linkage actions can be triggered in
the system.

Prerequisites

To ensure system security, go to E! > System Parameters > Security Config, add the IP address
to the allowlist in the Generic Event Allowlist section.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and thenin the App Config
section, select Event > Generic Event Config.

Step2  Click Add, and then you can start adding the generic event.
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Figure 4-1 Add generic event

Basic Info

= Event Name

Generic Event 1

m Other Events

Select Event

Event Definition

Rule Type

Transmis

TCP

Match Mode

Search

Rule Content

AND

Rule Express

User001 OR Door053 OR Sunday

Cancel

Table 4-7 Parameter description of generic event

Parameter Description

Event Name The name that identifies the event.

Click Select Event, select from the existing generic event, and then the system

Select Event ) .
automatically fills in parameters of the selected event (event name excluded).

Transmission

TCP, UDP, HTTP, and HTTPS are available.
Type

Match Mode Select Search or Match according to onscreen instructions.
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Parameter Description

Rule Content Select AND, OR, (, ) rules, and then set the rule expression. The system operates
the expression from left to right.

Select AND, OR, and () operations and set the expression. The system operates
on expressions from left to right;
Rule Expression 0

AND and OR must be preceded and followed by characters; (and ) must
appear in pairs.

Step3  Click OK.

4.2 Configuring Map

4.2.1 Preparations

® Devices are deployed. For details, see device user's manuals.

® Basic configurations of the platform have been finished. For details, see "3 Basic Configurations".
® A map picture is prepared.

°

To show device alarms on the map, make sure that Map flashes when alarm occurs is enabled
in Home > Management > Local Settings > Alarm.

4.2.2 Adding Map

A raster map is suitable for places where you want to view their detailed information, such as a
parking lot. You can add multiple ones.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Map.

Step2 Select Main Map, and then click Add Map.
Step3  Enter the map name, select the picture and then click OK.
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Figure 4-2 Add main map

Basic Info

% Name

Building Map

Cancel

Step4  Add asub map.
1. Click the added raster map, and then click Add Sub Map.

Figure 4-3 Add sub map

Map Relationship Main Map

v 5% Main Map

NI Building Map

Building Map

Sub Map of Building Map
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2. Enter the map name, upload the map image, and then click Next Step.
3. Drag the image to the desired position and click OK.

Related Operations
Click the added map, and then you can:

Hide device name, and then only the icons of devices will be displayed.
Delete resources

To delete a device from the map, click it and then click Delete Resource.
Show device

Select which type of resources you want to display on the map.
Move

To move a device, click Move and then drag the device on the map.
Select

To select one or more devices, click Selected > Checked, and then click the devices on the map
one by one.
Pane

To select devices in batches, you can click Selected > Rectangle, and then draw a rectangle on
the map to select the devices.
Clear

To clear all markings on the map, click Clear.
Add Sub-map

To add a sub map on the current map, click Add Sub-map, click on the map to locate it, enter a
name, upload a map picture and then click OK.

Map scale

Select Map Scale > Configured the map scale, draw a line one the map, and then enter its
actual distance.

Add Mark

Select Box > Add Mark, and then mark information on the map.
Reset

Select Box > Reset to restore the map to its initial position and zoom level.

4.2.3 Marking Devices

Link a device to the map by dragging it to the corresponding location on the map according to its
geographical location.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config

section, select Map.

Step2  Click the map.
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Figure 4-4 Map

Map Relationship Main Map

v L% Main Map

» I Building Map

Building Map

Step3  Drag the device channel from the left device tree to the corresponding location of the
map.

4.3 Personnel and Vehicle Management

Configure personnel and vehicle information for the applications of access control, vehicle control,
and video intercom.

® Personnel information contains card number, password, face picture, and more. People bound
with vehicle information will be displayed in the vehicle list.

® Vehicle information helps to confirm the entry of the vehicle into a certain area. Vehicle bound
with personnel information will be displayed in the personnel list.

4.3.1 Adding Person and Vehicle Groups

Add person and vehicle groups to easily manage people and vehicles. People and vehicles use the
same groups. Only administrators can add, edit, and delete person and vehicle groups.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Person and Vehicle Info.

:

Step2 Click Person List or Vehicle List.
Step3 Click , and then configure the parameters.
Table 4-8 Parameter description
Parameter Description

This is for permission control. For example, if a user cannot access Group A,

Parent Group then the user cannot access all the groups under Group A.

Group Name Enter a name for the group.

Only the roles and their users can view this group.

Roles Allowed O

Access
Click E to see the users assigned with the roles.
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Step4  Complete configuration.

® (lick Add to add the group and exit the page.
® (lick Save and Add Person to add people to the group. For details, see "4.3.2
Configuring Personnel Information".

4.3.2 Configuring Personnel Information

Add people to the platform and grant them access to different access control devices, entrance and
exits permissions, and more.

[

To collect fingerprints or card number, connect a fingerprint collector or card reader to the
computer where the PC client is installed.

4.3.2.1 Extending Person Information

You can customize more information you want to configure for persons. If existing information is
not enough, you can add more information for a person. This function is available to administrators.
Others users can only configure information for attributes that have been added. You can add up to
10 attributes.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Person and Vehicle Info.

Step2 Select Person List > More > Enable More Info.
Step3 Click Add, enter a name for the attribute, and then click OK.

This attribute will be displayed in the Basic Info section of a person's information.
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Figure 4-5 More information

Person Info

Basic Info

¥ 1D
28162378

Linked ID @

¥ Name

111222333

Gender

Unspecified

Pe oup Email

All Persons and Vehicles M

Phone No.

ID Type

Others

Department

customer1

If you change the name of the attribute or click . to disable it, the information you have

configured will still be on the platform. But if you click . to delete the attribute, the
information you have configured will also be deleted and cannot be recovered.

4.3.2.2 Adding a Person

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Person and Vehicle Info.
Step2  Select Person List > Persons > Add.
Step3  Click Person Info, and then configure the information of the person.

® (Configure the basic information.
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1. Hover over the profile, select Add > Select from Local Folder, and then follow the
on-screen instructions to upload an image from your computer. Or if your computer is
connected to a camera, you can select Add > Snapshot to take an image.

Figure 4-6 Basic information

Basic Info

Gender

Unspecified

Pe up Email

All Persons and Vehicles s

Phone No.

Department

® When taking a picture with a camera, click B and then you can select a camera,
pixel format, resolution, and image quality. These parameters are only effective on
the current PC client.

® You can upload or take 2 images for better recognition results. Only certain devices
support this function. The 2 icons under the images indicate the first and second
images. If the icon is in blue, it means the corresponding image is selected.

@

You can import images for multiple people at the same time. For details, see "4.3.2.6
Importing Images of Persons".

2. Enter the information of the person as necessary.
® The ID is required and must be unique. It can be up to 30 characters, and letter-

number combination is also supported.
® The name of the person can be up to 127 characters.

® The person can be added to up to 5 person groups. Click E to set one as the main
person group.

3. (Optional) Click Show More, and then enter the information of the person.

el

The nickname will be used in the contact information for VTOs.

® (Configure the verification information for unlocking doors.
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Table 4-9 Parameter description

Parameter Description
1. Click Setting, select a device to issue cards, and then click OK.
2. Click , swipe a card on the device you select, the card number will be
recognized and displayed. Or manually enter the card number.
[
One person can have up to 5 cards. A card number is 8-16 numbers. Only
second-generation access control devices support 16-digit card numbers.
When a card number is less than 8 numbers, the system will automatically
add zeros prior to the number to make it 8 digits. For example, if the provided
number is 8004, it will become 00008004. If there are 9-16 numbers, the
system will not add zero to it.
3. click .
Card

(Optional) CIick to add more cards. You can add up to 5 cards for each
person.

After adding a card, you can:

© E: Set a card as duress card. When opening door with a duress card, there

will be a duress alarm. Click this icon, it turns into &l and 2l is displayed at
upper right, which indicates that the card is set as a duress card. To cancel the

duress setting, click =
: Update the card number.

E; Remove the card, and then it has no access permissions.

Fingerprints

Click Setting, select a fingerprint scanner, and then click OK.

Click Add, and then follow the on-screen instructions to collect your
fingerprint on the scanner.

Click Add Fingerprint.

(Optional) Click Add to add more fingerprints. You can add up to 3
fingerprints for each person.

After adding a fingerprint, you can:

<

<

: Set the fingerprint as the duress fingerprint. When opening doors with
the duress fingerprint, there will be a duress alarm. Click this icon, it turns into

, which indicates that the fingerprint has been set as the duress
fingerprint. Click it again to reset the duress fingerprint as a normal one.

: Change the name of the fingerprint.

o E]: Delete the fingerprint, and then it has no access permissions.
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Parameter Description

The password must be used with a card, person ID, or fingerprint to unlock the
door. For details, see the user manual of the access control device you are using.

Click , enter a password, and then click .

Password After adding a password, you can:

© : Change the password.

© E: Delete the password, and then it has no access permissions.

® |f the person has one or more vehicles, click Vehicle to add their information to the
platform, so that you can grant access permissions to this person's vehicles later.

¢ If the vehicles have been added to the platform, click Select from Vehicle List, and
then select the vehicles for this person.

¢ If the vehicles have not been added to the platform, click , enter the plate
number, and then select a color and brand.

Step4  If the personis a resident, click Video Intercom, and then configure the room
information.

Table 4-10 Parameter description

Parameter Description

The number of the room this person lives in. It is displayed in the access records

Room No. . : .
and video intercom operation records.

When several people live in the same room, you can set one of them as the
Homeowner homeowner.

Only the homeowner can register an account on DSS Agile VDP.

This function is only available for the homeowner. After you select the option,
you must enter an email address for the person. It will be used as the username
for the person to log in to DSS Agile VDP.

After the person is added, the platform will send the username and password
to the email address.

[

If the person does not receive the email, you can click Send Email to send a
new email.

A\

If you cancel selecting this option after an App account is created for the
person, the App account will be deleted. This person can no longer log in to the
App. If this person is a homeowner, all App accounts in the corresponding
room will be deleted, and all people in this room can no longer log in to the

App.

App User

Step5 Click Access Control, and then configure the access permissions for this person.
1. Select an access type.

® General: When the person uses an access point, a general event is reported.
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VIP: When the person uses an access point, a VIP event is reported.

Patrol: When the person uses an access point, a patrol event is reported.

Blocklist: The person cannot use an access point. Also, a blocklist event is reported.

Extend time: When the person uses an access point, the door will stay unlocked for

additional 5 seconds, and an extend time event is reported.

2. Configure the access rule validity period. The access rules are only effective within this
period.

3. Select Quote > Add, and then configure the access rules.

@-ﬂ_ﬂ.

If you already added access rules of general verification, this page will display them for
you to select.

Figure 4-7 Available access rules

General

+ Add
Rule Name Access Point Type Time Plan

46.39 Doar © All-Period Template

AS162145-PW Door © All-Period Template

rule_name1786455 Door @ All-Period Template

Table 4-11 Parameter description

Parameter Description

Rule Name Enter a name for the rule.

Access Point Type | Only Door is available

Select a time template to define when the rule will be effective. For how to

Time Template create a new template, see "3.1.5 Adding Time Template".
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Parameter

Description

Holiday Plan

Select a holiday plan when the rule will not be effective. You can add up to 4
holiday plans. Follow the steps below to create a holiday plan:

a. Select Add Holiday Plan in the drop-down list.
b. Enter a name for the holiday plan.
¢. Click Add to add a holiday.

You can add up to 16 holidays.
d. Configure the effective periods for each day in the holiday.

You can drag on the timeline below, or cIickE] to configure the time more
accurately. You can add up to 4 periods.
e. Click OK.

Holiday Plan

Holiday Plan Name

Holiday plan 1 Holiday plan 1

+ Add

Holiday Time

2024-06-18 - 2024-06-18

2024-06-18 - 2024-06-18

2004-06-18 - 2024-06-18

Select by Zone

Select one or more zones. This person will have access permissions to all the
access points in these zones.

[

For how to configure a zone, see "4.5.2 Configuring Zone".

Select by Access
Point

Select one or more access points. This person will have access permissions to
all these access points.

4. Click OK to finish adding the rule.
5. Select one or more rules for this person, and then click OK.

Step6  If you want to recognize this person by face images, add the person to a face arming

group.
@0

You need to create a face arming group first. To add one, select Add Face Arming Group
in the drop-down list. For details, see "4.4.1.1 Creating Face Arming Group".

Step7 If this person has one or more vehicles, you can grant parking lot access permissions to

them.

1. In the Parking Lot Vehicle Group section, click Add to select the license plate
number, and then select which one or more vehicle group it belongs to.
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Figure 4-8 Parking lot vehicle group

Parking Lot Vehicle Group

+ Add

Plate No. Parking Lot Vehicle Group Validity Period Operation

No Data

Step8 Click OK.
Related Operations

° Click to edit the basic information of a person.
® (Cancel the access permissions of a person

Click B&il to cancel the access permissions of a person; click ikl to restore the permissions.
L]

After canceling, if the access control device is configured with Frozen Person Permissions
from ka3 > Event > Event Config, an alarm will be triggered if the person is detected trying to
access.

Figure 4-9 Configure frozen person permissions event
Event Source Type Event Source

Device

Video Channel f . [ R
- e not in the a... P & (n Curre

Alarm Input Channel Repeated entering

Identity of the same us...

Frozen Person Permissi...

The visiting times reac...

EAS Alarm Channel
- - Incorrect Sequence of ...
Control Channel

¥ Normal A
Radar i
Valid rd Unlock

Parking Lot q .
ik Valid Fingerprint Unlock

Feple Yoty ey Valid Face Unlock

® To delete a person:

¢ Click E to delete a person and associated permissions.

¢ Select multiple people, and then click Delete Selected Items to delete them and associated
permissions. If you delete more than 10 persons, you must verify your login password.

¢ Select a person and vehicle group, and then click E&d to delete all the persons and their
permissions in the group. To perform this operation, you must verify your login password.
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Figure 4-10 Delete all persons in a group

* m All Persons and Vehicles

il Ift

o n: View authorization exception of a person.

® To search for a person, enter keywords in the Y

If you select Include Sub Groups, all the persons in the selected group and the sub groups in
this group will be displayed.

4.3.2.3 Importing Multiple People

Prepare the information of the people first, and then you can import them to the platform quickly.

Prerequisites

® Prepare an xlsx file that includes the information of the people you want to import, their face
images (optional), and then compress them into a zip file. The .xlsx file can include information
of up to 5,000 people. The zip file cannot be larger than 1 GB.

® |f a person belongs in a first-person unlock rule, set the access type of the person to General.
Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Person and Vehicle Info > Person List.

Step2  Select Import > Import from File.

Figure 4-11 Import personnel information

+ Add W Delete Selected ltems [« Impnrt [# Export More v

Person
Import

1111
C 2, Import File

Step3 Import the personnel information file.
[1]

If there is no personnel information file, click Download Template and follow the
instructions on the page to create personnel information.

Step4  Click OK.
The following cases might occur during an import:

® |f the person already exists, you can choose whether to keep the existing data. If not,
the existing data will be overwritten by the new one.
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® |f there are failures, you can download the failures list to view details.

® Read carefully the instructions in the template to make sure all the information is
correct.

® Cannot read the contents with a parsing error reported directly.

Related Operations

® Export personnel information.

Select an organization, click Export, and then follow the instructions on the page to save the
exported information to a local disk.

® |mport people from device: Select Import > Import from Device. For details, see "4.3.2.5
Extracting Personnel Information".

® |mport person image: Select Import > Import Person Image, click Download Template to
download the template, prepare the images according to requirements in the template, and
then click Import File.

4.3.2.4 Moving People in Batches

Move people ion batches to another person group. This operation will delete the access rules of the
current group, and apply those of the target group on the people.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Person and Vehicle Info > Personal List.

Step2  Select a person group, and then the people in this group are displayed on the right.
©=a

Select Include Sub Groups to display all the people in this group and all its sub groups.
Step3  Select multiple people, and then select More > Move To.
Step4  Select a target group, and then click OK.
Step5 Click OK again.

4.3.2.5 Extracting Personnel Information

When personnel information has been configured on access control devices or door stations, you
can directly synchronize the information to the platform.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Personal and Vehicle Info.

:

Click Person List.

wn
~
D

N

Step3 Click Import, and then select Import from Device.

Figure 4-12 Import from device

+ Add [« Import ~ [# Export More ~

Person Import from File

— ) Import from Device
* nn All Persons and Vehicles

Import Person Image

i Ift

Step4  Click , select a channel from an access control device or door station, and then click
OK.
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Step5 Double-click a result to view the details.
Step6  Synchronize personnel information to the platform, or export information.

Figure 4-13 Personnel extraction results

[+ Import All [# Export

] Name Access Type Authorization Info

00 03 DOO00000 General

yl-Area-test General

xuzhenwu777... Blocklist

® |f the person already exists, you can choose whether to keep the existing data. If not,
the existing data will be overwritten by the new one.

® To add all the personnel information to the platform, click Import All.

® To add part of the information, select the people of interest, and then click Import
Selected.

® To export information, select the people that you want, and then click Export.

4.3.2.6 Importing Images of Persons

If people are added to the platform but their images have not been configured, you can import
images for multiple people at the same time.

Prerequisites

You can upload up to 10,000 images in a zip file that can be up to 1 GB. Also, each image should
meet the following requirements:

® A person can have up to 2 images, but only certain devices support recognizing people with 2
images.

® Theimage must be in .jpg format, and has a resolution ranging from 150 x 300 to 540 x 1080. It
is preferred that it be 500 x 500. The image must not exceed 100 KB.

® Make sure that there is only 1 face in the image, with proportions between 1/3 and 2/3 of the
whole image. The aspect ratio of the image must not exceed 1:2.

® Both eyes should be open with a natural expression. Expose the forehead and face, and keep
hair away from blocking it. The bear shape should be similar to that of the original image.

® Normal light colors should be used (without whitening, yellowing, and backlight). Items should
not block the face (such as hat, face mask, and glasses). The image must be processed by
Photoshop.

® Use an image with a white background.
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Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Person and Vehicle Info > Person List > Persons.

Step2  Select Import > Import Person Image.

Step3 Click Download Template to save the zip file to your computer. It contains the
instructions on how to prepare images, and 2 images for reference.

Step4  Prepare images according to the requirements, and then rename them in the format of
Person ID-Person Name-1.
1 means the first image of the person. Change it to 2 to make the second image of the
person.

Step5 Compress the images into a .zip file.

Step6  Click Import File, and then open the .zip file.

The page will display the number of successes and failures. Click Download Failure List
to see the reasons for the failures.

4.3.2.7 Issuing Cards in Batches

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Person and Vehicle Info > Person List > Persons.

Step2 Select the people to issue card to, and then select More > Batch Issue Cards.

Figure 4-14 Issue card in batches

Persons Access Rule

+ Add w Delete Selected Items [¥ Import v [#* Export ¥ Include Sub Groups 1D
Organization Batch Issue Cards

Person
Sync Person in Domain

All Persons and Vehicles Move To

Enable More Info

Step3  Set validity period.
Step4 Issue cards to personnel.

Support issuing cards by entering card number or by using a card reader.
® By entering card number

1. Double-click the Card No. input boxes to enter card numbers one by one.
2. Click OK.
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Figure 4-15 Enter card number

2024-06-20 00:00:00 - 2034-06-20 23:59....

€ Card Reader Manager

Name X Operation

111222333 (—]

111222 ()

® By using a card reader

1. Click E}

2. Select a card reader or device, and then click OK.

3. Select people one by one and swipe cards respectively until everyone has a card
number.

4. Click OK.

Figure 4-16 Reader manager
Validity Period

2024-06-20 00:00:00 - 2034-06-20 23:59....

£} Card Reader Manager

ID Operation
Card Reader Manager

28162378 (—]

42543763 (—]
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4.3.2.8

Viewing People and Their Information

View certain people and their information by searching for keywords or filtering the type of
information to be displayed, such as ID, name, card number, ID number, plate number, company,
department, and more.

Searching for People

Select a person and vehicle group, enter keywords in the search area on the upper-right corner, and

then click . or press Enter to search for people who have that information. If Include Sub Groups
is selected, the platform will also search for people in the sub groups of the one that you select.

Filtering Person Information

4.3.2.9

CIickE on the upper-right corner to select which information to be displayed, such as person,
organization, phone number, email, certificate, card number, ID number, vehicle, company,
department, room, and more.

For example, when Email is selected, the email addresses of the people in the list will be displayed.

Figure 4-17 Display email addresses

Person Organization Certificate Operation

All Persons and Vehicles

All Persons and Vehicles

Editing Person Information

Modify personnel information including basic information, authentication details, and
authorization. Person ID cannot be modified.

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Personal and Vehicle Info > Person List > Persons.

Step2  Click Bl to edit information. For details, see "4.3.2.2 Adding a Person".

4.3.2.10 Configuring Access Rule

An access rule defines the permission and effective time of that permission to door channels.
Configure an access rule for a person and vehicle group, and then it will be applied to all the people
inside the group. Only administrators can configure access rules.

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and thenin the App Config
section, select Person and Vehicle Info > Person List.
Step2 Click a group, and then click Access Rule.
Step3  Click Quote. This page displays rules that have been added. You can select and use any
one of them directly.
Step4  Click Add, and then configure the parameters of the new access rule.
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L1

When configuring an access rule for a person and vehicle group, you can only configure
general verification rules. If you want to configure other types of rules, see "4.5.3
Configuring Access Rule".

Table 4-12 Parameter description

Parameter

Description

Rule Name

Enter a name for the rule.

Access Point Type

Only Door is available.

Rule Type

Only General Verification is available. For this type of rules, doors can be
unlocked by cards, fingerprints, and passwords.

Time Template

Select when this rule is effective. If you want to create a new time template,
see "3.1.5 Adding Time Template".

Holiday Plan

Select when this rule is not effective. You can add up to 4 holiday plans.
Follow the steps below to create a new holiday plan:

1. Select Add Holiday Plan in the drop-down list.
2. Enter a name for the holiday plan.
3. Click Add to add and configure a holiday.

You can add up to 16 holidays.
4. Configure the effective periods for each day in the holiday.

You can drag on the timeline, or click H to configure the periods more
precisely. You can configure up to 4 periods.
5. Click OK.

Holiday Plan

Holiday Plan Details

Holiday Plan Name

Holiday plan 1

2024-06-18 - 2024-06-18

2024-06-18 - 2024-06-18

2024-06-18 - 2024-06-18

Select by Zone

People can access all the access points in the selected zones.

Select by Access
Point

People can access the selected access points.

Step5  Select the access rules, and then click OK.
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Figure 4-18 Select access rules

€ Quote Rule

General

+ Add

Rule Name Access Point Type Time Plan

= 46.39 Door © All-Period Template

v AS162145-PW Door @ All-Period Template

4.3.3 Vehicle Management

Manage vehicle information including vehicle type, owner, entry and exit permissions and arming
groups.

Prerequisites
You need to add parking lot first. For details, see"4.8.2 Configuring Parking Lot".
Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Person and Vehicle Info > Vehicle List.

Step2  Add vehicles.

® Add vehicles one by one

1. Click Add.
2. Inthe Owner Info section, click Select from Person List to select the owner of the
vehicle.

3. Configure the information of the vehicle in the Vehicle Info section, such as the
vehicle group, plate number (required and unique), vehicle color, brand and more.

If you have selected an owner, you can add multiple vehicles.

4. In the Parking Lot Vehicle Group section, click Add, and then you can select the
plate number (the one added in the previous step) and parking lot, set the vehicle
group that the vehicle belongs, to and the validity period of the vehicle's access
permissions.

Figure 4-19 Parking lot vehicle group

Parking Lot Vehicle Group

+ Add
Plate No. Parking Lot Vehicle Group Validity Period Operation

1234A 111 General Long Term w

L1

If the owner has more vehicles than the defined parking spaces, once no parking
spaces available, the owner cannot access the parking lot.

5. Click & to enable Vehicle Arming Group, and then click Add to arm the vehicles
that you have just added.
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Figure 4-20 Vehicle arming group

Vehicle Arming Group (]

+ Add
Plate No. Vehicle Arming Group Validity Period Operation

1234A High Risk Vehicle Long Term v ]

For arming group details, see "4.4.2.1 Creating Vehicle Arming Group".
6. Click OK.

® Add vehicles in batches

1. Click Import, and then click Download Template.

2. Fill in the template, and then select Import File. Select the file and import the
information to the platform.

® You can click Import File or Click to Select File to import the vehicle information
if you have already prepared them.

® The platform supports downloading files that failed to import for you to check and
fix.

Step3  (Optional) Export vehicle information to local storage as needed.

Figure 4-21 Export vehicle information

Cancel

® Set Export Range to All, and then enter required information, such as passwords for
login and encryption, to export all the items.

® Set Export Range to Select Range, and then the start record and total records that
you want to export.

Related Operations

® You can search vehicles by entering keywords in search box at the upper-right corner.

® (lick or double-click the column to edit the vehicle information.
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° CIickE to delete vehicles one by one. You can also select multiple vehicles and then click
Delete at the top to delete in batches.

4.4 Watch List Configuration

Configure face and vehicle watch list for future investigation.

® For face watch list, you can create and arm face comparison groups to recognize faces.

® For vehicle watch list, you can create vehicle comparison groups, add vehicles and then link
devices for plate recognition.

4.4.1 Face Arming List

Configure a face arming list and send the it to devices for face recognition and alarms.
4.4.1.1 Creating Face Arming Group

Only administrators can add, edit, and delete person and face arming groups.
Prerequisites

® Make sure that the devices for face recognition have been successfully configured onto the
Platform.

® Make sure that the basic configuration of the Platform has completed. For details, see "3 Basic
Configurations". During the configuration, you need to pay attention to following parts.

¢ When adding devices on the Device page, set the Device Category to Encoder.
Figure 4-22 Device category

& Add Device

Login Information

Login Information

Add Mode

IP Address Dahua

P Type
1Pv4

* Username

admin

Current Site
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¢ When adding devices like NVR or IVSS which support face recognition, set the device feature
to Face Recognition. For details, see "3.1.2.5 Editing Devices".

Figure 4-23 Feature configuration

Video Channel

Channel No. Channel Name Camera Type Features Keyboard Code Operation

| D0 Bullet Camera ace Recogl ~ w

2 Channel 1 Bullet Camera v 3 w

¢ Make sure that you have configured at least one disk with the type of Images and Files to
store face images. Otherwise, the snapshots cannot be displayed.

Procedure

Step1 Login tothe DSS Client. On the Home page, click EY and then select Arming List >
Face Arming List.

Step2  Click Add, and then configure the parameters.

Table 4-13 Parameter description

Parameter Description

Face Arming Group Enter a name for the group.

Name

Color You can use colors to quickly differentiate each group. For example, red
indicates key targets.
Only the roles and their users can view this group.

Roles Allowed ©=2

Access

Click B to see the users assigned with the roles.

Step3 Click Add.

4.4.1.2 Adding Faces

Add people to face arming groups. Their faces will be used for face comparison.
Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then select Arming List >
Face Arming List.

Step2 Click E of a group you want to add people to it.
[L1

The same person can be added to different face arming groups.

® Add people by person groups. This is the most efficient way, provided that you have
created person groups based on the access permissions. For details, see "4.3.2
Configuring Personnel Information".

Click Add by Person Group , select one or more groups, and then click OK. You can
also select Include Sub Groups to include the people in the sub groups of the groups
you select.
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® Select the people you want to add. This is applicable to people in different person
groups have the same access permissions.

Click Add by Person, select the people you want to add, and then click OK.

4.4.1.3 Arming Faces

The faces
If the simi

Procedure

Step 1

wn [N
~ |
F%
w N

of the people in face arming groups will be sent to devices for real-time face recognition.
larity reaches the defined threshold, alarms will be triggered.

Log in to the DSS Client. On the Home page, click EY and then select Arming List >
Face Arming List.

Click E of the face arming group you want to arm.
Click Add, select one or more devices or channels, and then click OK.

The platform will send the information of the face arming group to the devices and

channels you selected, and display the progress. If exceptions occur, you can cIickn to

view the reason.

O]

Figure 4-24 Send face arming group

Send Face Arming Group

Send Fa

o Add

Next Step

ce Arming Group

! Exception on Current Site

Send to Type of Object to be Sent Organization Sending Status Operation

46.24 Device Current Site ¥ Finished

Device Current Site ¥ Finished

Finish

After the face arming group is successfully sent, click Next Step.

Click Add, select the channels you want to arm, and then configure the similarity for each
channel.

L1

When the similarity between the face captured by the channel and a face in the face
arming group reaches or is greater than the defined value, it is considered a match.

Click OK.
(Optional) View exceptions and arm the face arming group again.

1. Click n to view why arming failed and address the issue.
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2. Click Arm Again to arm the face arming group again.

4.4.2 Vehicle Watch List

4.4.2.1

Create a vehicle comparison group and add vehicles to it. After a vehicle comparison group is sent
to cameras for recognition, alarms will be triggered if the vehicles in the group are captured and
recognized.

Creating Vehicle Arming Group

A vehicle arming group contains the information of multiple vehicles. When arming the group, you
can arm all the vehicles inside the group at the same time. Only administrators can add, edit, and
delete person and face comparison groups. You can add up to 8 vehicle arming groups.

Procedure

Step1 Login tothe DSS Client. On the Home page, click , and then click Watch List >
Vehicle Watch List.

Step2 Click Add, and then configure the parameters.

Table 4-14 Parameter description

Parameter Description

Vehicle Arming Enter the name that identifies the group.

Group Name

Color You can use colors to quickly differentiate each group. For example, red
indicates key targets.
Only the roles and their users can view this group.

Roles Allowed e

Access

Click B to see the users assigned with the roles.

Step3 Click Add.

4.4.2.2 Adding Vehicles

Add vehicles to vehicle arming groups. After armed, devices will recognize their plate numbers and
trigger alarms.

Step1 Loginto the DSS Client. On the Home page, click , and then click Watch List >
Vehicle Watch List.

Step2 Click E of a group, or double-click a group, and then click Select from Vehicle List.

® Add vehicles by vehicle groups. This is the most efficient way, provided that you have
created vehicle groups. For details, see "4.3.2 Configuring Personnel Information".

Click Add by Vehicle Group, select one or more groups, and then click OK. You can
also select Include Sub Groups to include the vehicles in the sub groups of the
groups you select.

® Select the vehicles you want to add. This is applicable to vehicles that you want to add
are in different vehicle groups.

Click Add by Vehicle, select the vehicles you want to add, and then click OK.
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4.4.2.3 Arming Vehicles

The plate numbers of the vehicles in comparison groups will be sent to devices for real-time
recognition and trigger alarms.
Log in to the DSS Client. On the Home page, click , and then arm the vehicle on the Event page.

Click Add to add an event to arm a vehicle watch list. For how to configure events, see "4.1
Configuring Events".

Figure 4-25 Arm vehicle event
Event Source Type Event Source

Device

Video Channel Wearing Safety Helmet ¥ fm Current Site

Alarm Input Channel Wearing Bag

Subsystem ¥ Face Arming

Zones Stranger Alarm

Access Control Channel
i Unlicensed Vehicle
Parking Lot
Speeding
People Counting Group
w Vehicle Arming
Soft Trigger : : i
[ dibE High Risk Vehicle

Combined Event w Audio Detection

4.5 Access Control

Issue cards, collect fingerprints and face data, and apply permissions, so that the authorized people
can open door by using card, face or fingerprint.

4.5.1 Preparations

Make sure that the following preparations have been made:

® Access control devices are correctly deployed. For details, see the user manual of the device you
are adding to the platform.

® Basic configurations of the platform have been finished. See "3 Basic Configurations" for details.

¢ When adding access control devices, select Access Control from Device Category.

¢ (Optional) You can bind video channels to access control channels, so that you can monitor
the area near access control devices. For details, see "3.1.3 Binding Resources".

¢ Add persons to the platform For details, see "4.3 Personnel and Vehicle Management".
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4.5.2 Configuring Zone

A zone is a collection of access permissions to doors. Create zones to quickly define security control
areas with different permissions. Only the administrator can add, edit and delete zones.

4,5.2.1 Adding a Zone

Procedure
Step1 Login to the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Zone Management.
Step2  Click .
Step3  Configure the information, and then click OK.
Table 4-15 Parameter description
Parameter Description
Select a parent zone for permission management. For example, if a user has
Parent Zone permissions for zone A, the user also has permissions for all sub zones under
zone A by default. Additional permissions can be set for the sub zones.
Zone Name Enter a name for the zone.
lcon Select an icon for the zone. Icons are used for users to quickly identify

different zones.

Only the selected roles and their users can access this zone.

Roles Allowed c=2
Access

Click B to see the users assigned with the roles.

4.,5.2.2 Adding Zones in Batches

Procedure

Step 1

Step 4

Log in to the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Zone Management.

Click a zone, and then click .

All zones will be added as sub zones of the one you select.
Click Add to add more levels.

There is only 1 level by default. There can be up to 8 levels of zones. For example, if the
zone you select is a level 3 zone, you can only add 5 levels of zones under it.

Configure the parameters for each level, and then click OK.

You can check the results for your current configurations.
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Quick Add

Figure 4-26 Add zones in batches

The calculation formula of the total number of zones is: The product of the number of zones at each level +
the number of existing zones (the total number of zones < 256). The number of sub zones at each level is the
number of zones at the next level. Each zone has the same number of sub zones. The default zone name is a
combination of the zone type and zone number.

+ Add

Level Zone Type

1 areaA

2 areaB

Results
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Table 4-16 Parameter description

Parameter Description
The number indicates the level of the zone. The region with a larger number is
Level a sub zone of the region with the smaller number. For example, the level 2
zone is a sub zone of the level 1 zone.
Zone Type Enter a name for the zone.

Start Zone No.

Enter a start number and then all the zones of this level will be automatically
numbered. For example, if the start number is 1 and the quantity of zones is 3,
then zones will be numbered as zone 1, zone 2, and zone 3.

Enter a number for each zone. The number of each level of zones = upper

Quantity levels x the current level. For example, the numbers of level 1,2 and 3 are 1, 2,
and 3. Then, the number of level 3 zones = 1x2x3 = 6.
Select an icon for the zone. Icons are used for users to quickly identify different
Select Icon

zones.

Step5 Click OK.

The roles that are allowed to access the parent zone will be automatically applied to the
sub zones.

4.5.2.3 Editing and Deleting Zone

Only administrators can edit and delete zones.

Log in to the DSS Client. On the Home page, click , and then in the App Config section, select
Access Control > Zone Management.

® (lick azone and then cIick to edit the information of the zone, including the name, icon, and
roles allowed access.
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® (lick azone and then cIickE to delete it. After deleting the zone, all information related to the
zone will also be deleted, including sub zones, access rules, and maps. Access points in this zone
and its sub zones will be moved to the root zone.

4.5.2.4 Moving Access Point

The access points in a zone can be moved to other zones. After you add access control devices and
video intercom devices with access control functions, access points of door channels will be
generated and added to the root zone by default. You need to allocate them to other zones.

Procedure

Step1 Login to the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Zone Management.

Step2 Click azone, and then click Access Point.

All access points and sub zones will be displayed.
Step3  Move the access points.

After moving the access points, access rules of the current zones will not be applied to
them, and their information on the map will also be deleted. The access rules of the target
zone will apply to them.

[L1
Access points that have been configured with access rules cannot be moved.

® Move an access point.

¢ Drag an access point to a sub zone.
¢ Right-click an access point, select Move To, and then select a zone.

Figure 4-27 Move an access point

Access Point Map Info Access Rule

=] Move To

v
I
mpy d

areaA Ift

® Move multiple access points.

[

You cannot move the access points in batches if the current or target access points
have been configured with access rules.
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1. Drag to select multiple access points. Or hover the mouse over an access point,
click the checkbox to select it, and then repeat the operations to select multiple
access points.

2. Drag the access points to a sub zone. Or click Move To and then select a zone. Or
right-click any selected access point, click Move To and then select a zone.

Figure 4-28 Move multiple access points

Access Point Map Info Access Rule

2] Move To

10.

4.5.2.5 Configuring Access Point

4.5.2.5.1 Viewing Access Point Details

View the information of an access point, including the name, type, zone it belongs to, linked
resources, and access rules.

Procedure

Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Zone Management.

Step2 Click a zone, and then click Access Point.
Step3 Double-click an access point to view its details.

® Access Point Name : The name of the access point.

® Access Point Type : Displays the type of the access point.

® Zone Name : Displays the name of the zone the access point belongs to.

® linked Resources : Displays the channel name and type of the access point, the name
and type of the intercom device it belongs to, and video channels that are bound to it.
If you want to bind resources to this access point, you can click Channel Binding to
quickly go to the page. For details on channel binding, see "3.1.3 Binding Resources".

® Access Rule : Displays the access rules applied to this access point itself, and from the
zone it belongs to. Double-click a rule to view its details. You can click Quote or
Remove to add or delete the rules, but the rules from the zone cannot be deleted.
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4.5.2.5.2 Setting Boundary
Setting access points as boundaries to count people that entered, exited, or entered but did not
exit.

Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Zone Management.

:

Step2 Click azone, and then click Access Point.
Step3  Right-click an access point and select Set as Boundary.

The icon of the access point changes to m

4.5.2.6 Configuring Access Rule for a Zone

An access rule defines the permission and effective time of that permission to door channels.
Configure an access rule for a zone, and then it will be applied to all the access points inside. Only
administrators can configure access rules.

Procedure
Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Zone Management.
Step2  Click a zone, and then click Access Rule.
Step3  Click Quote. This page displays rules that have been added. You can select and use any
one of them directly.
Step4  Click Add, and then configure the parameters of the new access rule.
L]
When configuring an access rule for a zone, you can only configure general verification
rules. If you want to configure other types of rules, see "4.5.3 Configuring Access Rule".
Table 4-17 Parameter description
Parameter Description
Rule Name Enter a name for the rule.

Access Point Type | Only Door is available.

Only General Verification is available. For this type of rules, doors can be

Rule Type unlocked by cards, fingerprints, and passwords.

Select when this rule is effective. If you want to create a new time template,

Time Template see "3.1.5 Adding Time Template".
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Parameter Description

Select when this rule is not effective. You can add up to 4 holiday plans.
Follow the steps below to create a new holiday plan:

1. Select Add Holiday Plan in the drop-down list.

2. Enter a name for the holiday plan.
3. Click Add to add and configure a holiday.

You can add up to 16 holidays.
4. Configure the effective periods for each day in the holiday.

You can drag on the timeline, or cIickE to configure the periods more
precisely. You can configure up to 4 periods.

Holiday Plan 5. Click OK.

Holiday Plan Details

Holiday Plan Name

plan2

+ Add

Holiday Time

2024-06-03 - 2024-06-03

2024-06-18 - 2024-06-18

2024-06-18 - 2024-06-18

Select one or more person groups, and then all the persons in the groups will

have permissions to access all the door channels in the zone.
Select by Person |G==

Grou
P Select Link Sub Node, and then you can select a zone and all its sub zones at
the same time.

Select one or more persons, and then they will have permissions to access all
the door channels in the zone.

Select by Person ©=2
Select Include Sub Groups to display all the persons in the selected group
and its sub groups.

Step5  Select the access rules, and then click OK.

Figure 4-29 Select access rules

9 Quote Rule

4+ Add

®  Rule Name Access Point Type Time Plan

[ ] o Door @© All-Period Template

[ ] Door ® All-Period Template

4.5.2.7 Configuring Map

On the map of a zone, you can mark access points and sub zones so that you can better manage
them and quickly locate events. You can configure a map for each zone. Besides administrators, any

87



alh

TECHNOLOGY

ua

User's Manual

user can configure maps for zones if they have permissions to access the zones. But if a user does
not have access to the map function, the user will not be able to configure the map for any zone.

4.5.2.7.1 Adding Map

Procedure

Step1 Login to the DSS Client. On the Home page, click , and then in the App Config

section, select Access Control > Zone Management.

Step2 Click azone, and then click Map Info.
Step3  Click Configure Map to add a map for the zone.

® Select a map that has been added to the platform.

® Upload an image as the map. After added, the map will be added to the platform as a
main map. To know more about maps, see "4.2.2 Adding Map".

Step4  Click OK.

4.,5.2.7.2 Marking Access Point and Sub Zone

Procedure

Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config

section, select Access Control > Zone Management.

Step2 Click a zone, and then click Map Info.
Step3 Drag asub zone or access point to the map.

When marking a sub zone, you need to configure a map for it.

® |f a map was added as the sub map of the current map, you can select it directly as the
map for the sub zone.

® |f no map was added for the sub zone, you can add a new map for it. The new map will
be added as the sub map of the current one.

® |f you added a map for the sub zone, but it is not a sub map of the current one, you
cannot mark the sub zone on the map.

o=

If you want to configure maps first, see "4.2 Configuring Map".

Related Operations

Hide access point name

Only displays the icon of access points.
Show access point

Select which types of access points to be displayed on the map.
Move

Click Move, and then you can adjust the locations of the sub zones and access points on the
map.

Reset

Restore the map to its initial position and zoom level.

Remove map

Remove the map from this zone. This operation will not delete the map from the platform.
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4.5.3 Configuring Access Rule

An access rule defines the permission and effective time of that permission to door channels. Only
administrators can configure access rules.

4.5.3.1 Viewing Access Rule Details

This page displays all access rules on the platform, including those configured for a person, person
group, zone, and access point.

Log in to the DSS Client. On the Home page, click , and then in the App Config section, select
Access Control > Access Rule > All Rules.

® Double-click a rule to view its details.

® (lick E of a rule to view its authorization progress. If exceptions occur, click n to view their
details. Follow the reason and prompt to handle the exception, and then click Send Again to
send the rule again, but it only applies to General Verification rules. For other types of rules,
you can only send them again manually.

4.5.3.2 Configuring General Verification

Grant permissions to persons so that they can verify their identifications and access doors within
the effective periods.

Procedure

Step1 Login to the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Access Rule > All Rules.

Step2 Click Add.
Step3  Configure the parameters, and then click OK.

Table 4-18 Parameter description

Parameter Description

Rule Name Enter a name for the rule.

Access Point Type Select Door.

Rule Type Select General Verification.

Time Template Select when tP:is ruleis effective. If you wan':c to create a new time
template, see "3.1.5 Adding Time Template".
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Parameter

Description

Holiday Plan

Select when this rule is not effective. You can add up to 4 holiday
plans. Follow the steps below to create a new holiday plan:

1. Select Add Holiday Plan in the drop-down list.
2. Enter a name for the holiday plan.
3. Click Add to add and configure a holiday.

You can add up to 16 holidays.
4. Configure the effective periods for each day in the holiday.

You can drag on the timeline, or cIickE to configure the
periods more precisely. You can configure up to 4 periods.

5. Click OK.

Holiday Plan Details

2024-06-03 - 2024-06-03

2024-06-18 - 2024-06-18

2024-06-18 - 2024-06-18

Select by Zone

Select one or more zones, and then this rule will be applied to all
access points in the zones.

@

Select Link Sub Node, and then you can select a zone and all its
sub zones at the same time.

Select by Access Point

Select one or more access points.
=

Select Include Sub Zone to display all the access points in the
selected zone and its sub zones.

Select by Person Group

Select one or more person groups, and then all the persons in
the groups will have permissions to access the selected access
points.

@

Select Link Sub Node, and then you can select a zone and all its
sub zones at the same time.

Select by Person

Select one or more persons, and then they will have permissions

to access the selected access points.
=8

Select Include Sub Groups to display all the persons in the
selected group and its sub groups.
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4.5.3.3 Configuring Normally Open

Within the effective periods, all people can pass access points without verifying their identifications.

Procedure
Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Access Rule > All Rules.
Step2 Click Add.
Step3  Configure the parameters, and then click OK.
Table 4-19 Parameter description
Parameter Description
Rule Name Enter a name for the rule.

Access Point Type

Only Door is available.

Rule Type

Select Remains Open during Period.

Time Template

Select when this rule is effective. If you want to create a new time template,
see "3.1.5 Adding Time Template".

Select when this rule is not effective. You can add up to 4 holiday plans.
Follow the steps below to create a new holiday plan:

1. Select Add Holiday Plan in the drop-down list.
2. Enter a name for the holiday plan.
3. Click Add to add and configure a holiday.

You can add up to 16 holidays.
4. Configure the effective periods for each day in the holiday.

You can drag on the timeline, or clickﬂ to configure the periods more
precisely. You can configure up to 4 periods.

Authentication

Holiday Plan 5 Click OK.
After defining the period in holiday plan authentication, authentication is
required for access within the defined period on the holiday.

Holiday Plan The operations are similar to those of adding holiday plan.

You can add up to 4 plans.
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Parameter Description

Select one or more doors.

@
Access Point . L
Select Include Sub Zone to display all the access points in the selected

zone and its sub zones.

4.5.3.4 Configuring Normally Closed

All people are not allowed to pass access points.

Step1 Loginto the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Access Rule > All Rules.

Step2  Click Add.
Step3  Configure the parameters, and then click OK.
Table 4-20 Parameter description
Parameter Description
Rule Name Enter a name for the rule.

Access Point Type Only Door is available.

Rule Type Select Remains Closed during Period.

Select when this rule is effective. If you want to create a new time template,

Time Template see "3.1.5 Adding Time Template".

Select when this rule is not effective. You can add up to 4 holiday plans.
Follow the steps below to create a new holiday plan:

1. Select Add Holiday Plan in the drop-down list.
2. Enter a name for the holiday plan.
3. Click Add to add and configure a holiday.

You can add up to 16 holidays.
4. Configure the effective periods for each day in the holiday.

You can drag on the timeline, or cIickE to configure the periods more
precisely. You can configure up to 4 periods.

Holiday Plan 5. Click OK.

Holiday Plan Details

% Holiday Plan Name

plan2

+ Add

Holiday Time

2024-06-03 - 2024-06-03

2024-06-18 - 2024-06-18

2024-06-18 - 2024-06-18
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Authentication

Parameter Description
After defining the period in holiday plan authentication, authentication is
required for access within the defined period on the holiday.

Holiday Plan The operations are similar to those of adding holiday plan.

[

You can add up to 4 plans.

Access Point

Select one or more doors.
c==

Select Include Sub Zone to display all the access points in the selected
zone and its sub zones.

4.5.3.5 Configuring Anti-passback

People can only pass in the defined order. For example, if people want to go to building D, they
must go through building A, B, and C. They cannot enter building D directly.

Procedure

Step1 Login to the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Access Rule > All Rules.

Step2  Click Add.
Step3  Configure the parameters, and then click OK.
Table 4-21 Parameter description
Parameter Description
Rule Name Enter a name for the rule.

Access Point Type

Only Door is available.

Rule Type

Select Anti-passback.

Anti-passback Type

Only local anti-passback is supported. You can select the door channels of
an access control device.

Reset Time

If people do not pass in the defined order, they will not be allowed to pass
any door within the reset time. After the reset time, they must follow the
order from the beginning. The reset time can be between 1 minute and 24
hours.

Time Template

Select when this rule is effective. If you want to create a new time template,
see "3.1.5 Adding Time Template".

Anti-passback
Group

Add doors to different groups, and then people must pass in the group
order to access the doors in the last group.

4.,5.3.6 Viewing Rule Exception

After adding rules, exceptions might happen when they are being applied to access points. The
platform displays all exceptions on this page and provides reasons and prompts for each one. You
can handle the exceptions accordingly and then quickly send the rules again in one click, but it only
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applies to General Verification rules. For other types of rules, you can only send them again
manually.

Log in to the DSS Client. On the Home page, click , and then in the App Config section, select
Access Control > Access Rule > Rule Maintenance > All Abnormalities.

Click the name of a person or access point to quickly go to the corresponding page for
configurations. Handle the exceptions according to the reasons and prompts, and then click Send
Again to send the rules again.

4.5.3.7 Verifying Consistency of Person Information

Rules will not be applied successfully if the people on the devices and the platform are not the
same. You can use this function to check the people on a device against those on the platform, and
quickly address issues if any occurs.

Prerequisites

Before using this function, you must configure an Image and File disk for the server where the
device is added to. For details, see "3.3 Configuring Storage".

Procedure

Step1 Login to the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Access Rule > Rule Maintenance > Consistency
Verification.

Step2  Select an access control device, and then click Verify.
A verification record will be generated on the right. If Completed is displayed, it means

that the people on the device match those on the platform, and the device pass the
verification.

Step3  Ifanyissue occurs, click View Details to view its details.

te Click One-click Process to automatically address all issues.

:

The following issues might occur and how the platform will address each of them:

® A person is not on the device: The person will be added to the device.
® A person is not on the platform: The person will be deleted from the device.

® The information of a person on the device is not the same as the platform: Update the
information on the device.

4.5.4 Configuring Public Passwords
For a door, any person with the public password can unlock it. You can configure up to 1,500
passwords.

tep1 Login to the DSS Client. On the Home page, click , and then in the App Config
section, select Access Control > Public Password.

Click .

:

Step 2

Step3  Enter a name for the password, configure the password, and then select the door
channels from access control and video intercom devices that the password will be
applied to.

Step4  Click Save.

Step5 (Optional) If exceptions occur, click ﬂ to view details. Handle the exceptions according

to the reasons provided by the platform, and then click Send Again.
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4.5.5 Configuring Access Control Devices

If an access control device is online, you can restart it, and synchronize its time with the platform.
Also, you can set a person as the administrator, and then the person can log in to the configuration
page of the access control device to configure parameters.

Step1 Login to the DSS Client. On the Home page, click EY and then in the Basic Config
section, select Device > Device Config.

Step2  Select an access control device from the device tree.

Figure 4-30 Select an access control device

Config l 2 ) Restart Device £} Configure Admin of Local ... e

¥ i Current Site
v &t Event Info Event Config
» B it

> E memn’ 3

» B =12

Associa... EventTy.. Priority TimeTe... Holiday... Action Remarks ‘Operation

o Imy
: No data
Looznn

mozy

Step3  Configure the access control device.

® (lick Restart Device to restart the device.

® (lick Configure Admin of Local Device and add people from person groups. Then,
the people can use their usernames and passwords to log in to the configuration page
of the device.

® (Click E at the upper-right corner to go to the webpage of the device.

4.6 Video Intercom

4.6.1 Preparations

Make sure that the following preparations have been made:

® Access control devices are correctly deployed, and the SIP server IP of the devices are filled in
with IP of central servers of the platform. For details, see the corresponding user’s manuals.

® Basic configurations of the platform have been finished. To configure, see "3 Basic
Configurations".

¢ When adding video intercom devices on the Device page, select Video Intercom as the
device category.

¢ When adding access control devices that support intercom, select Device Category to
Access Control in Login Information, and then select Access Control Recognition
Terminal.

4.6.2 Call Management

Create call group, management group and relation group respectively and define restricted call
relations. This function is only available for administrators.
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4.6.2.1

4.6.2.2

A\

Click B on the page of call group, management group or relation group, the system will restore
management group and relation group to their original status.

Configuring Call Group

Only devices in the same call group can call each other.

® A call group will be automatically generated after you add to the platform a VTO or access
control device that supports intercom. All VTHSs in the same unit will also be automatically added
to the group. 2 VTHs or a VTH and VTO in the group can call each other.

® A call group will be automatically generated after you add a second confirmation station to the
platform. Add the VTHs in the same house to the group, then the second confirmation station
and the VTHs can call each other.

® A call group will be automatically generated after you add a fence station to the platform. All the
VTHs on the platform will be automatically added to the group by default, then the fence station

and the VTHs can call each other. You can also cIick to edit the VTHs in the group, so that the
fence station can only call certain VTHs.

® After added to the platform, VTHs will be automatically added to corresponding groups if they
are associated with VTOs, second confirmation stations, or fence stations, so that they can call
each other.

Adding Manager Group

Divide administrators into different groups and link them to call groups in different combinations.
This is useful when certain administrators can only answer calls from certain devices. Administrators
include VTS and users with permissions to use the video intercom function and operate the devices.
VTS will be automatically added to the default manager group after added.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and thenin the App Config
section, select Video Intercom.

Step2 Select Call Management > Manager Group Config.
Step3  Click .
Step4  Enter the group name, select an administrator account or VTS, and then click OK.

The added management group is displayed in the list.

L1

® To transfer members, click . and move the member to other groups.

® To manage group members, cIick to add or delete group members.
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Figure 4-31 Add manager group

Manager Group

0 Add Manager Group

* Group Name

Management Group 1
Control Permissions Selected (1)

system
v Select All

~ system

Cancel

4.6.2.3 Configuring Relation Group

Link call groups and manager groups, and VTOs or VTHs in a call group can only call administrators
or VTSs of a linked manager group. There are 2 types of relations:

® A call group links to 1 manager group.

All online administrators in the manager group will receive the call when any device is calling. If
an administrator answers, it will stop ringing for other administrators. The call will only be
rejected if all administrators reject it.

A call group links to multiple manager groups.

Priorities vary for different manager groups. When any device is calling, all online administrators
in the manager group with the highest priority will receive the call first. If no one answers for 30
seconds, then the call will be forwarded to the manager group with the second highest priority.
If still no one answers, the device will prompt that there is no response for the call.

Procedure
Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Video Intercom.
Step2  Select Call Management > Relation Group Config.
Step3  Click .
Step4  Enter the group name, and then select one or more call groups and manager groups.
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Figure 4-32 Add a relation group
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Because only up to 2 manager groups can receive a call, we recommend you select no
more than 2 manager groups.

Step5  Click BLE or bl to adjust priorities of the manager groups, and then click OK.
The upper manager group has the higher priority.

4.6.3 Configuring Building/Unit

Make sure the status of building and unit of the DSS client is the same as the VTO. If building and
unit are enabled on the platform, they must also be enabled on the device, and vice versa;
otherwise, the VTO will be offline after it is added. That also affects the dialing rule. Take room 1001
unit 2 building 1 as an example, the dialing rule is as follows:

® |f building is enabled while unit is not, the room number is "1#1001".
® |f building is enabled, and unit is enabled as well, the room number is "1#2#1001".
® |f building is not enabled, and unit is not enabled either, the room number is "1001".

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Video Intercom.

Step2  Click Residence Config.
Step3  Enable or disable building and unit as required, and then click OK.

A\

This configuration must be the same as the device configurations. Otherwise, information
of the devices might be incorrect. For example, if only Building is enabled on a VTO, you
must only enable Building on the platform.

Step4  Click Save.
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4.6.4

Synchronizing Contacts

Send room information to a VTO and then you can view it on the VTO or its webpage.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Video Intercom.

Step2 Click Contacts Sync.
Send room information.

[¥4]

—
F

w

® Selecta VTO, and then click of aroom.
® Selecta VTO, and then click Send Contacts to send all or selected rooms.

Now you can view the room information on the VTO or its webpage. If any room cannot
be sent, the reason will be provided.

Related Operations

4.6.5

After sending room information successfully, you can delete it from the VTO, then it will not be
displayed on the VTO or its webpage anymore.

o CIickE to delete one room at a time.
® (lick Delete Contacts to delete all or selected rooms.

Setting Private Password

Set room door passwords so that the room door can be opened by entering password on the VTO
(outdoor station).

(L1
Make sure that contacts are sent to the VTO; otherwise you cannot set private password.
Procedure
Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Video Intercom.
Step2  Click Private Password.
Step3  Selecta VTO, and then you can see all the VTHs linked to this VTO.
Step4  Select a VTH and click ﬂ, or select several VTHs and click Change Password.
Step5 Enter password, and then click OK.
You can use the new password to unlock on the VTO.
Results

Use room number + private password to unlock the door. The room number consists of 6 digits. For
example, a person who lives in 1001 with the private password of the VTO in the building being
123456, can enter 001001123456 to unlock the door.

99



a/hua

TECHNOLOGY

User's Manual

4.6.6 App User

You can view information of App users, freeze user, modify login password and delete user.

Prerequisites

App users have registered by scanning the QR code on the VTH. For details, see the user manual of

the App.
Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Video Intercom.

Step2 Click App Users.

Table 4-22 Parameter description

Operation

Description

Freeze APP user

The App user cannot log in for 600 s after being frozen.

The account will be frozen when invalid password attempts exceeds 5 by
an App user.

Change APP user login
password

Click , enter a new password on the Reset Password page, and then
click OK.

[

® The password must be 8 to 16 characters and include numbers and
letters.

® (lick &&= to display password, or to mask password.

Refresh the list of App
users

Click Refresh to display the App users that recently registered.

Delete APP user

CIickE to delete App users one by one, or select multiple App users,
click Delete, and then follow the instructions to delete them. The users
can no longer log in to the App. If a user is a homeowner, all App
accounts in the corresponding room will be deleted, and all people in this
room can no longer log in to the App.

4.7 Visitor Management

After visitor information is registered, the visitor can have access permission. Access permission is
disabled after the visitor leaves.

4.7.1 Preparations

® Access control devices have been added to the platform.
® Basic configurations of the platform have been finished. For details, see "3 Basic Configurations".

® (Configure email server first if you want to send emails to the visitor. For details, see "7.3.4
Configuring Email Server".
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® The host has been added to the platform, and the email address is filled in from ka3 > Person
and Vehicle Info > Person List > Persons > Add.

4.7.2 Configuring Visit Settings

Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Visitor.

G

You can also go to the Visitor Config page by selecting Access Management > Visitor,
and then clicking at the lower-left side.
Step2  Configure the parameters.

Table 4-23 Parameters of configuring visitor

Parameter Description

The platform administrator can configure visitor appointment information and
send the link to visitors' emails or provide QR codes. Visitors can enter the link
Visitor or scan the QR code to fill out their visitor information. After approval, visitors
Appointment | Will receive an access pass via email.

Config The system supports creating appointment by visitors (see "5.4.3.4.2 Creating
Appointment by Visitors") and host invitation (see "5.4.3.4.3 Appointment
Invited by Host").

® Arrival and registration: Enable the function, and then select the channels as
needed. Visitors with appointment can verify their identities on the selected
channels without registering.

® |eave registration:

Visitor ¢ Enable the function, and then select the channels as needed. Visitors

Registration who are visiting can verify their identities on the selected channels to
end their visits automatically.

¢ Set the visitor on-site notification time (10 am every day by default).
When a visitor has not left after the visit time, the platform sends
notifications to users with permissions of the visitor management menu
to remind them of the number of visitors that overstayed.

Visitor Access

. Set the default access permissions for visitors.
Permission

Visitor Pass Customize the content of remarks on a visitor pass.

You can set an email template and automatically send emails when visitors
make an appointment, arrive for their appointment, and end their visit.

Email Template | yoy can customize the email subject and content with the visitor information
by entering information or selecting the fields such as Visitor Name and
Visitor Company.

Step3  Click Save.
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4.8 Parking Lot

4.8.1

Control vehicle entrance and exit control with the functions such as ANPR, alarm, and search. In
case the vehicle is not recognized by the ANPR camera, visitors can use VTO to call the
management center, and then the management center can remotely open the barriers after
verifying the identity of the visitor.

Preparations

Make sure that the following preparations have been made:

® Devices, such as ANPR cameras, VTOs, are added to the platform.
® Basic configurations of the platform have been finished. To configure, see "3 Basic
Configurations".

¢ When adding an ANPR camera, set Device Category to Access ANPR Device.
Figure 4-33 Set device category
< Add Device

@

Login Information

Login Information

ANPR Device

#* Username

admin

After you have added ANPR cameras, you can bind video channels to their channels. This is
useful when you have installed other cameras at the entrance to view and record videos of
the entire scene, not just the vehicle. You can view video from the bound camera when
checking the alarm details. For how to bind channels, see "3.1.3 Binding Resources".

When adding an NVR, set Device Category to Encoder.

Select Entrance ANPR from Features for the corresponding NVR channels.

When adding VTO, set Device Category to Video Intercom.

Also, you need to add the information of people and assign them permissions so that they
can use the VTO normally. For details, see "4.3 Personnel and Vehicle Management".

I

Make sure that the configuration of building and unit on the DSS client is the same as the
device. If building and unit are enabled on the platform, they must also be enabled on the
device, and vice versa. Otherwise, the VTO will be offline after being added. For details, see
"4.6.3 Configuring Building/Unit".

¢ Snapshots taken by ANPR cameras are stored in the Images and Files disks. You must
configure at least one Images and Files disk so that snapshots of vehicles can be normally
displayed. For details, see "3.3 Configuring Storage".
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4.8.2 Configuring Parking Lot

A parking lot includes parking spaces, entrances and exits, barrier control rules and other
information. Link an ANPR camera for recognizing license plates, and a VTO for verifying identities.

4.8.2.1 Basic Information

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the App Config
section, select Parking Lot > Parking Lot Configuration > Parking Lot Basic Config.

Step2 Click the root node, and then click .
11

Only 1 main parking lot can be added.
Step3  Configure the basic information of the parking lot, and then click Next Step.

Table 4-24 Parameter description

Parameter Description

Parking Lot Name To differentiate from other parking lots.

® Entrance and Exit Mode : The parking lot has access management.

Parking Lot Mode
9 ® No Entrance and Exit Mode : Open parking area management.

Configure the total parking spaces and available ones.

Enable Parking Space ® Total Parking Spaces: The total number of parking spaces in the
parking lot.

® Available Parking Spaces: The number of parking spaces in the parking
lot that are not in use.

Counting
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Parameter Description

Enable Parking Space Counting should be enabled before configuring
Reset Available Parking Space.

® For reset type, you can select Reset to Total Parking Space, Auto
Calculate Available Parking Spaces Based on Vehicles in Parking
Lot and Reset to Specified Available Parking Spaces.

¢ Reset to Total Parking Space : You can enable or disable the
function of clearing vehicles in parking lot automatically. After
enabling, the platform automatically clears the vehicles in the
. parking lot at the specified time and reset the available parking
Reset Available spaces to the total parking spaces. After disabling, the platform
Parking Space automatically reset the available parking spaces to the total
parking spaces.
¢ Auto Calculate Available Parking Spaces Based on Vehicles in
Parking Lot : The available parking spaces will be automatically
calculated based on the currently present vehicles.
¢ Reset to Specified Available Parking Spaces : you can configure
the available spaces and the vehicles in the parking lot will not be
cleared.
® Reset time: The default reset time is midnight each day. You can
customize the reset time.
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Entrance & Exit Plate
No. Snapshot

Parameter Description
® First Character Rule
¢ 1 character added to the front of the plate number: It will still be
considered as a match when an additional character is added to
the plate number. For example, AB12345 is recognized as
AAB12345.
¢ Missing the first character of the plate number: It will still be
considered as a match when the first character is missing from the
plate number. For example, AB12345 is recognized as B12345.
® | ast Character Rule
¢ 1 character added to the end of the plate number: It will still be
considered as a match when an additional character is added to
the end of the plate number. For example, AB12345 is recognized
as AB123455.
Fuzzy Match of ¢ Missing the last character of the plate number: It will still be

considered as a match when the last character is missing from the
plate number. For example, AB12345 is recognized as AB1234.
® Misread Character Rule: It will still be considered as a match ifa
character is recognized incorrectly, but the number of characters is
correct. For example, AB12345 is recognized as AB12B45.

L1

When you enable multiple rules, the platform will check if each rule is
satisfied. Only when one or more rules are satisfied will platform consider
it to be a match. For example, 1 character added to the front of the plate
number, and missing the first character of the plate number are both
enabled. When the plate number AB12345 is recognized as AAB12345, it
satisfied 1 character added to the front of the plate number, but not
missing the first character of the plate number. This will be considered as
a match. If the plate number AB12345 is recognized as AB112345, it does
not satisfy both rules. This will not be considered as a match.

not exited

Auto overwrite when
captured vehicle has

If a vehicle entered the parking lot but has not exited, a new entry record
will be generated when the vehicle is recognized to have entered again.
The original entry recorded will be changed to a forced exit record.

Step4  Configure the entrance and exit points, and then click Next Step.
[

The platform supports up to 4 entrances and exits.

1.
2.
3.

Click Add Entrance and Exit Point.
Enter a name (for example, south gate), and then click OK.
Select a mode for the entrance point.

With Barrier : The platform controls the opening of the barrier based on the
configured rules.
Without Barrier : There are no barriers. The platform only records passed vehicles.

When EVS or IVSS transparently transmits the images or videos of the events, it is
recommended to select Without Barrier mode.

If there is an entrance point, click in the Entrance section.
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5. Enter a name for the point, select a capture mode, and then add a camera, video
intercom device (optional).

If limited by the surroundings, you can install two cameras for this point, and then set
Capture Mode to Dual Camera to improve the successful rate of recognition number
plates.

In Dual Camera mode, the vehicles captured by the two cameras within the defined
Dual Camera Coordinative Time will be considered as the same one. You must
configure the time properly according to the installation positions of the cameras and
the distance between them.

Figure 4-34 Entrance point configuration
Basic Info
* Ent
799

License Plate Snapshot and Recognition

re Mode

Single Camera

Dual Camera

Entran

Information Display

Video Intercom

Video Intercom

6. If thereis an exit point, click in the Exit section, and then configure the
parameters.

The parameters are similar to the ones in Entrance. For details, see the steps above.
Step5 Configure the passing rules, and then click Save and Exit.
1. Select a vehicle entrance rule, and then configure the parameters.
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Table 4-25 Parameter description

Parameter

Description

Registered
Vehicles

Allow Passage When Available Space is 0 : After enabled, vehicles are
allowed to enter the parking lot even if there are no available parking space.

Click 2 to enable this function for an entrance point.

[

This function is available only when parking space counting is enabled and
the parking space counting mode is Count parking spaces by entering and
exiting vehicles for the parking lot.

All Vehicles

All vehicles can enter the parking lot.

® Allow Passage When Available Space is 0 : After enabled, vehicles are
allowed to enter the parking lot even if there are no available parking
space.

® Allow Unlicensed Vehicles to Enter : Vehicles with no license plates can
also enter the parking lot.

® Allow Vehicles on the Blocklist to Enter : Vehicles on the blocklist are
also allowed to enter the parking lot.
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Parameter

Description

Custom

You can customize the passing rule for the entrance.

® Registered Vehicles Access Rule

Click Add, and then select By Parking Lot or By Point.

By parking lot: The vehicle groups will be added to all entrance and exit
points of the parking lot, and the vehicles in these group can enter and
exit through any entrance or exit.

By point: You can add different vehicle groups to different entrance or
exit points. For example, vehicle group is added to East entrance but not
South entrance, then the vehicles in the group can only enter the parking
lot through East entrance.

Click 8 to enable Allow Passage When Available Space is 0, and then
the vehicle groups will be synchronized. When the available space is 0,
the vehicles in these added groups can enter and exit.

All Vehicles : Select a default time template or create a new one, and
then any vehicle can enter the parking lot within the specified duration.

For how to create a new time template, see "3.1.5 Adding Time Template".
Open Barrier by Verification : After enabled, the access permission of a
vehicle must be verified, and then an administrator can manually open
the barrier for it. If Open Barrier Directly by Card Swiping is also
enabled, the driver can swipe a card, and then the barrier will
automatically open if the can verify the driver to be the owner of the
vehicle.

Available Parking Space Counting

¢ Count each vehicle as an occupied parking space : The number of
parking spaces decreases after a vehicle enters.

¢ Count each unregistered vehicle as an occupied parking space:
The number of parking spaces decreases only after vehicles that are
not added to the vehicles groups of the current parking lot enter.

¢ Custom : Configure which vehicles in the vehicle groups will be used
to calculate parking spaces.

@

For how to configure vehicle groups, see "4.8.3 Managing Vehicle Group".
2. Select a vehicle exit rule, and then configure the parameters.

The parameters are similar to the ones in the entrance. See the previous step.
3. Enable Send Plate No. to Devices, and then add vehicle groups to the allowlist and

blocklist.

Devices can use this information to determine which vehicles to let in when the
platform is offline.

Related Operations

° : Edit the passing rules of the parking lot.

° : Edit the available parking space of the parking lot.
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4.8.2.2 Event Parameter

Configure events for a parking lot so that you can receive notifications when alarms are triggered.

Procedure

Step1  Configure an event, and you need to select Parking Lot as the type of event source. For
how to configure an event, see "4.1 Configuring Events".

Step2 Login to the DSS Client. On the Home page, click EY and thenin the App Config
section, select Parking Lot > Parking Lot Configuration > Event Parameter Config.

Step3  Select a parking lot, the events that were configured will be displayed on the right.

(1

Blocklist alarm will not be displayed because there are no additional parameters to be
configured.

Step4  Click Eto configure an event.

Table 4-26 Parameter description

Parameter

Description

Overtime Parking
in Parking Lot

Overtime Parking Threshold : The unit is minute. Alarm will be triggered
if a vehicle has parked for longer than the defined value.

Detection Interval : How long the platform will check which vehicles have
parked overtime. For example, select 5 minutes, then the platform will
check whether there are vehicles that have parked overtime in the parking
lot. If yes, then an alarm will be triggered.

Vehicles to Trigger Alarms :

¢ All Vehicles : All vehicles will trigger alarms if they park overtime, but
VIP vehicles are not included. If you enable Include VIP Vehicles, VIP
vehicles will also trigger alarms when they park overtime.

¢ Non-registered Vehicle and Vehicle in the Blocklist : The vehicles
whose information is not registered to the platform will trigger alarms
when they park overtime.

¢ Custom : Enable Non-registered Vehicle, and then the vehicles whose
information is not registered to the platform will trigger alarms when
they park overtime; enable Registered Vehicle and add vehicle groups,
and then the vehicles in these groups will trigger alarms when they park

overtime.
(@Lt

You can enable Non-registered Vehicle and Registered Vehicle at the
same time.

No Entry and Exit
Record

No Entrance/Exit Record Duration : The unit is day. If a vehicle has not
entered or exited the parking lot for longer than the defined duration, then
an alarm will be triggered.

Statistical Time Point : The platform will start calculating the duration of a
vehicle that has not entered or exited the parking lot on the defined time.
Entrance and Exit Vehicle Group of Interest : Only calculate the duration
for the vehicles in the vehicle groups that are added.
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4.8.3 Managing Vehicle Group

Add vehicles to different groups, so that you can quickly apply different parking lot functions to
multiple vehicles at the same time. General, VIP, and blocklist are the default groups. If you need to
use them, you can directly add vehicles to them.

Procedure

t

:

1  Login to the DSS Client. On the Home page, click , and then in the App Config
section, select Parking Lot > Vehicle Management > Vehicle Group.

Click .

Step 2

Step3  Enter a name, select a color for the group, and select the parking lot that the vehicle
group belongs to.

Step4  Click Bofa group, and click Select from Vehicle List, select the vehicles that you want

to add to the group, and then click OK.
1]

Select Vehicle List, configure the search conditions and then the results will be displayed
on the right. Click Select from Vehicle List to add vehicles.

Related Operations
Available Parking Spaces

1.

N

w

v oA

Log in to the DSS Client. On the Home page, click , and then in the App Config section,
select Parking Lot > Vehicle Management > .

Select a parking lot, and then click Available Parking Spaces for Person or Available Parking
Spaces for Vehicle Group to display available parking space information.

. Select a parking lot, and then click Available Parking Spaces for Vehicle Group to display

available parking space information.
Click Add, and then configure the parameters of the available parking space.
Click OK.

4.9 Intelligent Analysis

Before using the people counting and scheduled report functions, you must configure them first.

People counting: Create a people counting group and add multiple people counting rules from
one or more devices to it. Then, you can view the real-time and historical number of people of
the group.

Scheduled report: Configure the when to send a report with historical people counting data, the
email address to send the report to, and the content of the email.

4.9.1 People Counting Group

Create a people counting group, and then add multiple people counting rules from one or more
devices. In Intelligent Analysis, you can view the real-time and historical number of people of the

group.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and thenin the App Config

section, select Intelligent Analysis > People Counting Group Config.

Step2  Click M at the upper-left corner.
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Step 3

< Add People Counting Group

Basic Info

Limit Number of People ]

# Overlimit Threshold @

Select Rule

Cancel

Configure the parameters, and then click Add.

Figure 4-35 Add a people counting group

Basic Info

# Crowd Threshold @

Selected (0)

Rule Name Channel Name Operation

Table 4-27 Parameter description

Parameter

Description

People Counting Group
Name

Name of the people counting group.

Pass No.

Calibrate Number of
People Staying
Everyday

Calibration Time

Calibrated Number of
People

The calibration time can only be configured on the hour. It is the start of
a counting cycle.

® After Pass No. is enabled, the number of people pass by will be
displayed. The value will be set to 0 every day on the calibration time
by default.

® The number of people entered but did not exit will be set to the
defined value every day on the calibration time.

Limit Number of People

Overlimit Threshold

When enabled, you can configure the crowd and overlimit thresholds of
the people in the group. If an alarm is configured at the same time,
alarms will be triggered when the number of people reach the
thresholds. For details, see "4.1 Configuring Events".

® When the number of people in the group reaches the defined
overlimit threshold, the light will turn red.

Crowd Threshold
® When the number of people in the group reaches the defined crowd
threshold but smaller than the overlimit threshold, the light will turn
yellow.
Rule Select the devices whose people counting rules you want to include in

the group, and then their data will be combined together.
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4.9.2 Scheduled Report

Historical data will be sent on a regular basis to one or more email address that you set on the
scheduled time.

Procedure

Step 1

Step 2

Step 3

Step 4

Log in to the DSS Client. On the Home page, click EY and then in the App Config
section, select Intelligent Analysis > Scheduled Report Config.

Configure one or more types of report.

® Daily report: Data from yesterday will be sent to your email at a defined time. If set to
03:00:00, the data from the day before (00:00:00-23:59:59) will be sent to your email at
03:00:00 every day.

® \Weekly report: Data from last week will be sent to your email at a defined time. If set to
03:00:00 on Wednesday, the data from Wednesday to Tuesday of each week will be
sent to your email at 03:00:00 every Wednesday.

® Monthly report: Data from last month will be sent to your email at a defined time. If set
to 03:00:00 on 3rd, the data from 3rd of last month to 2nd of the current month will be
sent to your email at 03:00:00 on 3rd of each month.

Configure one or more email addresses to send the report to, and the content of the
email.

1. Click s to select the users that have been configured email addresses, or enter an
email address, and then press Enter.

Figure 4-36 Invalid email address, you must press Enter

2. Configure the content of the email.
Send the report.

® (lick Send Now to immediately send the report that you configured.
® (lick Save, and then the report will be sent at the defined time.
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5 Businesses Operation

5.1 Monitoring Center

The monitoring center provides integrated real-time monitoring applications for scenarios such as
CCTV center. The platform supports live video, license plate recognition, target detection, access
control, emap, snapshots, events, video playback, video wall, and more.

5.1.1 Main Page

Provides frequently used functions such as video, event and alarm.

Log in to the DSS Client. On the Home page, click E, and then select Monitoring Center.

Figure 5-1 Monitoring center

v Resources

Table 5-1 Page description

No. Parameter Description

® | ist of resources including devices, browser, and maps.
® You can search for a device or channel in the search field.
. . Fuzzy search is supported so that you can simply enter part
Favor n
1 avorites and device of the name and then select the exact one from the

tree provided name list.
® Add, delete or rename the favorites. You can also tour the
channels in favorites.
2 Real-time videos Drag a channel to the windows and view its real-time video.
3 Live view and ® |ive view: View real-time videos.
playback ® Playback: View recorded videos. For details, see Playback.
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No.

Parameter

Description

Push videos to a
video wall

Real-time videos that are currently opened can be quickly
displayed on a video wall. You must configure a video wall
before using this function. For details, see "5.1.5 Video Wall".

Set alarm windows in
batches

Set all windows as alarm windows.

After selecting "Open alarm linkage video in live view" in Local
Settings > Alarm, then the alarm videos will be displayed on
the alarm windows. If the number of alarm windows is less than
that of linkage videos, the video linked to the earliest-triggered
alarm will be opened.

Save view

Save all the channels or websites that are opened in to a view
so that you can quickly open all of them later. For details, see
View.

Close all windows

Close all windows in live view.

Search for targets in
the video

The platform supports manually selecting targets in the video,
and then quickly searching for them in DeepXplore. For details,
see Viewing Live Video.

Window split mode
and full screen

® Seta window split mode. Supports 1,4, 6, 8,9, 13, 16, 20, 25,
36 or 64 splits, or click to set a customized split mode.

If the live-view channel number is more than the number of
current windows, then you can turn page(s) by clicking the
buttons on the top of the page.

® Switch the video window to Full Screen mode. To exit Full
Screen, you can press the Esc key or right-click on the video
and select Exit Full Screen.

10

Control doors

For a door channel, you can configure its mode, including
normally open and closed modes, and restoring it to the
normal status. After restoring it to the normal status, people
must verify their identifications to pass within defined periods.

11

Event panel button

Display or hide the event panel.

12

Events

Displays events from channels that you are viewing live videos
from. You can:

® (lick different tabs to display only that type of events.
® Click B clear all the events.

® (lickEdto go to the top of the list to view the latest events.

13

View

® Save the current view of window split and video channels in
the live view section, and name the view. You can directly
select the view from the View tab to display it quickly next
time.

® (Channels under a view or view group can be displayed by
tour (in turn). You can set the tour interval to be 105,30 s, 1
min, 2 min, 5 min or 10 min. Maximum 100 views can be
created.
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No. Parameter Description
If the channel you are viewing live video from is of a PTZ
14 PTZ camera, you can control it through the control panel. For
details, see PTZ.

5.1.2 Video Monitoring

View live videos. For ANPR and face cameras, you can view information of ANPR, face detection and
face recognition. For video metadata cameras, you can view metadata information.

5.1.2.1 Viewing Live Video

View the live video of connected devices.

[

This section only introduces viewing live video. For map live view, see "4.2 Configuring Map".

Procedure

wn
~
[}

—

wn [\
- |+
D |[D
w N

Log in to the DSS Client. On the Home page, click HH, and then click Monitoring

Center > Monitoring.
Click Live View tab.
View real-time video.

You can view live video in the following ways:

® Double-click a channel or drag the channel from the device list on the left to one

window on the right.

® Double-click a device to view all channels under the device.

® Right-click a node, select Tour, and then set tour interval. The channels under this
node will play in turn according to the defined interval.

¢ If the number of splits in the window is more than the number of online channels,
video of all channels will be displayed in the window. Otherwise, double-click the

root node, and then click on the top of the page to turn pages.
¢ Close the on-going tour before starting live view.
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Figure 5-2 Live view

v Resources Live View Playback

Resources

Doorl

[ |

Step4  You can perform the following operations during live view.
® Display intelligent snapshots.

When viewing live video of face detection cameras, face recognition cameras, ANPR
cameras, or target detection cameras, right-click the monitoring image, and then
select Start Picture Overlay. The snapshot will be displayed on the upper-right corner
of the live window. If no more images are captured, a snapshot will be displayed up to
5 s by default, and it will disappear after 5 s.

Point to the live window, and then select type of images to be displayed.

® Point to the video window, and then you can see the shortcut menu on the upper-
right corner.
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Figure 5-3 Live window

H.264, 2688*1520, 8718kbps

Table 5-2 Parameter description

Icon Name Description
Instant playback Open/close instant playback.
Open/close audio.
[1]
4] Audio The audio is not enabled by default. To enable the audio

function, you need to add the video sound permission on the
role management page.

Start two-way audio with the device the channel belongs to.
[1]

Audio
communication The audio communication is not enabled by default. To enable

this function, you need to add the audio talk permission on the
role management page.

| =

Click it, and then the system begins to record local file and you
can view the record time on the upper left. Click again, and
then system stops recording and saves the file to your PC. The
recorded video is saved to ..\DSS\DSS Client\Record by default.
To change the storage path, see "8.3.5 Configure File Storage
Settings".

2 Local record
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Icon Name Description
Take a snapshot. The snapshots are saved to ..\DSS\DSS Client
= Snapshot \Picture by default. To change the snapshot storage path, see
"8.3.5 Configure File Storage Settings".
Close Close the video.

® Sleep function is supported for IPCs that use 4G mobile network to communicate and
are solar-powered.

¢ When the device is asleep, you can click to wake it up.

¢ The device will regularly request to sleep to save battery. When you are viewing its
live video, the device will request to sleep every 2 minutes. When you are not
viewing its live video, the device will request to sleep every 1 minute. You can
accept or reject so that you can continue to watch live video. When rejecting the
request, you can choose whether to delay the next request from the device.

® Right-click the live video, and then the shortcut menu is displayed.

1]

The menu varies depending on the functions supported by the device you are

operating on.

Table 5-3 Description

Parameters

Description

Audio Input Selection

If the camera has more than one audio input channels, you can select
one or select the mixed audio. This configuration is effective with both
live view and playback.

Start Remote Recording

Record the audio and video in the current window.

If a channel already has a center recording plan, you cannot start
remote recording.

If a video storage disk is configured on the platform, the videos will be
saved to the platform server.

Continuous Snapshot

Take snapshots of the current image (three snapshots each time by
default). The snapshots are saved to ..\DSS\DSS Client\Picture by
default. To change the snapshot storage path, see "8.3.5 Configure
File Storage Settings".

Stream Type

Select stream type as required. Generally, main stream requires the
most bandwidth, and sub stream 2 the least. The smaller the
bandwidth is required by the stream, the smoother the video image.

Play Mode

¢ Real-Time Priority: The video is in real-time, but video quality might
be reduced.
Fluency Priority: The video is fluent, but video lagging might occur.
Balance Priority: Real-time priority or fluency priority, depending
on actual conditions.

¢ Custom: Configure the video buffer time from Local Settings >
Video. The larger the value, the more stable the video quality.

Video Adjustment

Adjust the brightness, contrast, saturation, and chroma of the video
for video enhancement.
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Parameters

Description

Digital Zoom

Click it, and then click and hold the video image to zoom in on the
image. Right-click the image, and then select Digital Zoom again to
exit zooming in.

Window Mode

Divide one window into 2 (1+1 mode), 4 (1+3 mode), and 6 (1+5
mode). One window will play the real-time video, and the others play
different defined areas of the real-time video.

If a device supports target tracking, you can enable this function in
any window mode, the windows that play defined areas of the real-
time video will follow the target when detected, until it disappears.

Al Overlay

Displays rule lines, bounding box on targets, and detection area for
intelligent rules, except for motion detection. After enabled, the
configuration will be saved, and only works on the current channel in
the live view and playback.

[

Al overlay information is not displayed by default.

SMD Overlay

Displays the bounding box on targets. After enabled, the
configuration will be saved, and only works on the current channel in
the live view and playback.

Disable Privacy Masking

For a camera that supports privacy masking of human face, you can
disable the masking here to view the face image.

Alarm Output Control

Turn on or turn off alarm output channels.

Audio and Light Control

You can turn on or off the audio and light channels one by one or at
the same time.

Device Intercom

For channels added through NVR, XVR/DVR, IVSS or EVS, you can
select this option to talk to the NVR, XVR/DVR, IVSS or EVS.

Add to Favorite

You can add the active channel or all channels into Favorite.

Set as Alarm Window

When selecting open alarm linkage video In Preview (in live window)
from Local Settings > Alarm, then the video will be displayed on the
window which is set to alarm window. If multiple alarms are triggered,
the video linked to the latest alarm will be opened. If the number of
alarm windows is fewer than the number of linkage videos, the video
linked to the earliest-triggered alarm will be opened. After enabling
Set as Alarm Window, the window frame is displayed in red.

Fisheye View

[

This function is available on fisheye cameras only. When changing the
video stream, the fisheye view mode will maintain the current
configuration.

According to different installation methods, the fisheye view can be
varied.

< In-ceiling mount: 1P+1, 2P, 1+2, 143, 1+4, 1P+6, 1+8.
¢ Wall mount: 1P, 1P+3, 1P+4, 1P+8.
¢ Ground mount: 1P+1, 2P, 1+3, 1+4, 1P+6, 1+8.
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® To view real-time temperature of a point on the thermal camera view, hover over that

point.

® |f a channel supports electronic focus, you can enable electronic focus for it on the
platform to adjust video definition and size.

(1

The page might vary according to the lens types of cameras. Lens types include
embedded zoom lens and external CS electronic lens. The following figure is for
reference only.

Resources

> B 1inin
> @y 66

Auto Focus

Figure 5-4 Live view

Table 5-4 Description

Parameters

Description

Zoom +/- (for
embedded zoom lens)

Zoom in/out.

Click or click and hold B or B, or drag the slider B to the left or right to
zoom in/out.

Focus +/-

Adjust camera focus to achieve the best video definition.

Click or click and hold B or B, or drag the slider B to the left or right to
adjust focus.

Auto Focusing (for
embedded zoom lens)

ABF (auto back
focusing, for external CS
electronic lens)

Adjust image definition automatically.

S

Other focusing operations are unavailable during auto focusing.

Reset

When image definition is imperfect, or after many times of zooming or
focusing operations, you can click Reset to reset the lens, so as to
eliminate lens deviation.

® Tour
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On the live view page, right-click a device or node, select Tour, and then select an
interval. The channels under this device or node will be played in turn at the pre-
defined interval. You can also customize the interval.

Figure 5-5 Start tour

i Device Intercom

5.92

4 2 min
S min

10 min
P B mcm

Custom
—N

¢ To view remaining time of a channel during tour, check [ o |
¢ To pause, click m

¢ To exit tour play, click &
® Region of interest (Rol)

A window can be divided into 4 or 6 regions during live view. One area is used to play
live video and other regions are used to zoom in regional image.

On the live view page, right-click the window, select Window Mode, and then select a
mode. For example, select a 1+3 mode.

L1

To exit the Window Mode, right-click the window and then select )

Figure 5-6 Split mode

Select Audio Input

Start Remote Recording

Continuous Snapshot

Stream Type

Play Mode

Video Adjustment

Digital Zoom

Window Mode > Ed =m
— ]

Stop Image Overlay

Al Overlay
SMD Overlay
Alarm Output Control

Device Intercom

W Add to Favorites

M Set as Alarm Window
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Figure 5-7 1+3 mode

vh VR v ©

® Search for targets in the video.

Click I on the upper-right corner to select and search for the target in DeepXplore.

Figure 5-8 Select a target

® View real-time events.
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Click Bl to open the event panel, which displays the real-time alarm events of opened
channels.

<&
<

Click the event type on the top of the event panel to view the corresponding event.
Click event record to view the snapshot. Video playback is also supported.
Operations related to different events might be different.

B Refreshes events in real time. Bk Stops refreshing.
Click Edl to clear the events in the event panel.

Click & to quickly view the latest events.
: View the recorded video of the event.
E: Go to DeepXplore to search for the target.

K] This function is only available when a license plate is recognized. Click this icon
to add the vehicle to an arming group. After you send the group to devices and
configure an event, devices can trigger alarms when the vehicle is recognized.

: Add the vehicle to the platform.
: Add the person to the platform.

E: Add the face to an arming group. After you send the group to devices and
configure an event, devices can trigger alarms when the face is recognized.

® Remotely unlock the door.

When viewing the access control channel, you can remotely control the status of the

door on the upper-right corner: Normally open (@, normally closed @), or normal
status (B). You need to enter the login password of the current user before operation.
Restore the door to normal status first, and then the door can be opened and closed
according to defined period or through face recognition.

In the video window of the access control channel, you can remotely lock or unlock
the door.

Figure 5-9 Lock/unlock the door

I Doorl

® \/ideo intercom.

When viewing the video intercom channel, you can answer or hang up the call.
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Figure 5-10 Video intercom

H.264, 1280%720, 2382kbps

5.1.2.2 View

The current layout and resources can be saved as a view to be quickly played next time.

Views can be categorized as public views and private views. Only administrators are allowed to
configure public views, and the users specified by them can access certain public views. Private
views are configured and owned by users themselves. They can share private views with other

users.

Views are categorized into different groups, which include three levels: First-level root node,
second-level grouping and third-level view. Tour is supported for first-level root node and second-
level grouping. The tour time can be 10 seconds, 30 seconds, 1 minutes, 2 minutes, 5 minutes, 10
minutes, or customized (5 seconds—120 minutes). You can create up to 1000 views.

5.1.2.2.1 Creating a Public View Group

Public view groups are used to organize public views. There is the default root group of the Public
View. You can only create one level of sub groups. Only administrators are allowed to create public
view groups.

Background Information

By default, all users are allowed to access Public View and its views. If you want to control access,
create groups that can be accessed by specified roles and their users, and save views to the groups.

Procedure
Step1 Login tothe DSS Client. On the Home page, click 8, and then click Monitoring
Center > Monitoring.
Step2  Click View.
Step3  Right-click Public View, and then select Create View Group.
Step4  Enter a name for the group, and then select the roles that are allowed to access this

group.

Click B to view the users of a selected role.
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Step 5

Click OK.

5.1.2.2.2 Creating a Private View Group

Private view groups are used to organize private views. There is the default group of the Private
View. You can only create one level of sub groups. Private views are configured and owned by users
themselves. They can share private views with other users.

Procedure

tep 1
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Log in to the DSS Client. On the Home page, click H, and then click Monitoring
Center > Monitoring.

Click View.
Right-click Private View, and then select Create View Group.
Enter a name for the group, and then click OK.

5.1.2.2.3 Creating a View

Views are categorized into public or private view groups. They are used to quickly apply different
resources and settings. For example, a view can contain the configurations of multiple live video,
split mode, alarm windows, and more. When you open the view, these configurations will be
applied at the same time, and you do not need to configure them again.

Procedure
Step1 Loginto the DSS Client. On the Home page, click HH, and then click Monitoring
Center > Monitoring.
Step2  Configure the split mode, and then drag channels, maps, and the browser to the
windows.
Step3  Click 2]l on the upper-right corner to save the current layout.
Step4  Configure the parameters, and then click OK.
Table 5-5 Parameter description
Parameter Description
Select a type for the view. Only administrators can create a public view.
View Type I'.*.'l
If the view is saved to Public View, all users can access it.
View Name Enter a name for the view. It can be the same as other groups or views.
View Group Select a group for the view based on its type.

5.1.2.2.4 Updating a View

When you need to change the resources or settings in a view, you can update them directly
without creating a view.

Procedure

Log in to the DSS Client. On the Home page, click B8, and then click Monitoring
Center > Monitoring.

Click View.
Double-click or drag a view to a window to open it.
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Step4  Change the resources or settings, such as the split mode, number of channels and alarm

windows, and the locations of the channels.

Step5 Click 2l on the upper-right corner to update the view.

5.1.2.2.5 Viewing a View

® |iveview

Double-click or drag a view to a window to view its resources.

® Tour

Right-click a view group, select Tour and set the tour period.

¢ To view remaining time for a view, check E
¢ To pause, click m

¢ To exit tour, click &

5.1.2.2.6 Sharing a Private View

Privates views can be shared with other users.

Procedure
Step1 Login tothe DSS Client. On the Home page, click B, and then click Monitoring
Center > Monitoring.
Step2  Click View.
Step3  Right-click a view, and then select Share View.
Step4  Select a user and enter a message in remarks, and then click OK.

The view will be saved to Private View of the user.

[

It will fail to share if the user's view groups or views reach the limit. You can share again
after the user deletes a group or view.

5.1.2.2.7 Related Operations

Change the group a view belongs to

Drag a view to other groups. You can only do so for private views. You cannot drag a private
view to a public view group, or a public view to a private view group.
View the details of a public view group or a view

Right-click a public view group, and then select View Details to check the roles and users that
are allowed to access it.

Right-click a public view group, and then select Resources Details to check the information of
the channels, including the name, type, and organization.
Edit the information of a public view group

Right-click a public view group, and then select Edit to change its name and the roles and users
that are allowed to access it.

Rename a view

Right-click a view, and then select Rename to change its name.
Delete a group or view
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Right-click a group or view, and then select Delete to delete it. If there are multiple views in the
group, they will also be deleted.

5.1.2.3 Favorites

Add frequently used channels to favorites so that you can quickly locate and use them. You can also
share your favorites with other users.

5.1.2.3.1 Creating Favorites Folder

Each user can create up to 999 favorites folders. The number of channels in all favorites folders can

be up to 2,000.
Procedure
Step1 Login tothe DSS Client. On the Home page, click B, and then select Monitoring.
Step2 Click Favorites.
Step3  Click a folder and click B or right-click a folder and select Add a Favorites.
Step4  Select a parent node, enter a name for the folder, select the channels to be added to the

folder, and then click OK.

The favorites folder is added as a sub folder under the parent node you selected. The
maximum level of a favorites folder can be up to 10.

5.1.2.3.2 Editing or Deleting Favorites Folder

Log in to the DSS Client. On the Home page, click EH, and then select Monitoring > Favorites.

Edit a folder: Click a folder and click B, or right-click a folder and select Edit, and then you can
edit the name and channels of the folder.

Delete a folder: Click a folder and click &, or right-click a folder and select Delete, and then you
can delete the folder, its sub folders and all channels.

You can also right-click a channel and select Delete to remove it from a folder.
5.1.2.3.3 Sharing Favorites Folder

You can share a folder and its channels with other users. For permission control, if users have
permission to access certain channels, or do not have any permission to access the channels, they
will receive a folder with only the channels they have permission to, or an empty folder.

Procedure

Step1 Login tothe DSS Client. On the Home page, click 8, and then select Monitoring.
Step2 Click Favorites.

Step3  Right-click a folder, and then select Share the Favorites.

Step4  Select one or more users, and then click OK.

The folder, its sub folders, and all the channels will be shared with the users you selected.
But if any of the follow situation occurs with the users you are sharing with, this operation
will fail:

® They have more than 999 folders.

® They have 2,000 channels in all folders.

® The levels of their folders have reached 10.
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5.1.2.3.4 Viewing Favorites Folder

® |iveview

On the Monitoring page, and then click Favorites to open list of favorites folders. Double-click
or drag a folder or channel to the window on the right to view live videos.
® Tour

On the Monitoring page, and then click Favorites to open list of favorites folders. Right-click a
folder and select Tour, and then select a duration. The platform plays live videos of all the
channels in the folder and its sub folders in a loop.

¢ To view remaining time of a channel during tour, click E=

¢ To pause, click m

¢ To exit tour play, click &

5.1.2.4 PTZ

Operate PTZ cameras during live view on the DSS Client.

Background Information
1]

el

If you want to configure PTZ control, you need to add PTZ Operation and Configuration
permission on role management page. If you want to call the PTZ functions, you need to add PTZ
Operation permission on the role management page.

5.1.2.4.1 Configuring Preset

A preset is a set of parameters involving PTZ direction and focus. By calling a preset, you can quickly
rotate the camera to the pre-defined position.

Procedure
Step1  Onthe Monitoring Center page, open the video of a PTZ camera.
step2  Click INNEESHEN.
Step3  Click n
Step4  Add a preset.

1. Rotate the PTZ camera to a specific point.

2. Click , enter the preset name, and then click .
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Figure 5-11 Add a preset

» Resources Live View Playback X AaB & B 0920
> View

v PTZ
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Related Operations

Call a preset: CIickn of a specific preset, and then camera will rotate to the related position.
5.1.2.4.2 Configuring Tour

Set the tour parameters so that a camera can go back and forth among different presets. Set tour to
enable camera to automatically go back and forth between different presets.

Prerequisites
You have added at least 2 presets.

Procedure
Step1  Onthe Monitoring Center page, open the video of a PTZ camera.
Step2  Click NN
step3  Click B
Stepa  Click .
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Figure 5-12 Add tours

» Resources Live View Playback AR & BE 120

» View

v PTZ

Doorl
I ner

Step5 Add tours.

Enter tour name, and click .
Select a preset from the drop-down list on the left.

Repeat the previous 2 steps to add more presets.
. Click OK.

HwnN =

Figure 5-13 Add tours (2)
Tour Settings
Tour No. Name

Operation

Cancel
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Related Operations

To start tour, click B, then camera goes back and forth among the presets.
5.1.2.4.3 Configuring Pattern

A pattern is a record of a consecutive series of PTZ operations. You can select a pattern to repeat
the corresponding operations quickly. See pattern configuration instructions as follows.

Procedure
Step1  Onthe Monitoring Center page, open the video of a PTZ camera.

Step2  Click INENGEZSEN.

Figure 5-14 Go to PTZ control panel

~ Resources Live View Playback

Resources

Doorl
l ne

step3 Click B,

Step4  Click -, and then operate the 8 PTZ buttons of PTZ to set pattern.
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Figure 5-15 Set pattern

» Resources Live View Playback

» View

v PTZ

Doorl

(I |

Step5  Click = |
Related Operations

Call pattern: Click n, and then the camera will automatically repeat the pattern that you have
configured.

5.1.2.4.4 Configuring Scan

The camera automatically scans horizontally at a certain speed.
Procedure

Step1  Onthe Monitoring Center page, open the video of a PTZ camera.

Step2  Click NN,
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Figure 5-16 Go to PTZ control panel

Resources

H.264, 25601440, 2432kbps

L]
L]

» B mem

> =
]
L]

» B 1111111

Step3 Click 2.

Step4  Click PTZ button, and rotate PTZ to the left to a position, and then click B8 to set the left
boundary.

Step5 Continue to rotate PTZ to the right to a position, and then click Bl to set the right
boundary.

Step6 Click B to start scanning, then PTZ will rotate back and forth automatically within the two
boundaries.

5.1.2.4.5 Enabling/Disabling Pan

On the Monitoring Center page, open the video of a PTZ camera. Click B and then click . p1Z

rotates 360° at a specified speed. Click to stop camera rotation.
5.1.2.4.6 Enabling/Disabling Wiper

Enable/disable the PTZ camera wiper. Make sure that the camera supports wiper function.
On the Monitoring Center page, open the video of a PTZ camera. Click B and then click & to turn
on wiper. Click kdl to turn off wiper.

5.1.2.4.7 Enabling/Disabling Light

Turn on/off camera light. Make sure that the camera supports light.

On the Monitoring Center page, open the video of a PTZ camera. Click B and then click & to turn
on light. After enabling light, click Bl to turn off light.
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5.1.2.4.8 Configuring Custom Command

Procedure
Step1  Onthe Monitoring Center page, open the video of a PTZ camera.

Step2 Click [ . |

Figure 5-17 Go to PTZ control

Resources

H.264, 2560°1440, 2432kbps

> =
> =
» B mcm
> =
> =
> =

LA AR RN}

Step3  Enter your command in the Command box.

Figure 5-18 Custom command

Step4  Click 3 to show the command functions.

5.1.2.4.9 PTZ Menu

Procedure
Step1  Onthe Monitoring Center page, open the video of a PTZ camera.

Step2  Click INNGEZSEN.
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>

>

> B mem

> =
> =
> e

> B

Step3  Click &,

Figure 5-19 Go to PTZ control panel

H.264, 2560°1440, 2432kbps

step4 Click
Step5  Use the panel to go to the menu configuration page.

Figure 5-20 Go to PTZ menu configuration page

Table 5-6 PTZ menu description

Parameters Description
AV Up/down.
(<> Left/right. Point to set parameters.
Click 2 to enable PTZ menu function. System displays main menu on the
3
monitor window.
Click BB to close PTZ menu function.
It is the confirm button. It has the following functions.
OK ® |f the main menu has the sub-menu, click OK to enter the sub-menu.
® Point to Back and then click OK to go to go back to the previous menu.
® Point to Exit and then click OK to exit the menu.
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Parameters Description

Point to Camera and then click OK to enter camera settings sub-menu page.
Camera Set camera parameters. It includes picture, exposure, backlight, day/night
mode, focus and zoom, defog, and default.

Point to PTZ and then click OK to go to PTZ sub-menu page. Set PTZ functions.

P1Z It includes preset, tour, scan, pattern, rotation, PTZ restart, and more.
Point to System and then click OK to go to system sub-menu page. Set PTZ
System simulator, restore camera default settings, video camera software version and
PTZ version.
Return Point to the Return and then click OK to go back to the previous menu.
Exit Point to the Exit and then click OK to exit PTZ menu.

5.1.2.5 Fisheye-PTZ Smart Track

Link a PTZ camera to a fisheye camera so that when the fisheye camera detects a target, the PTZ
camera automatically rotates to it and track.

5.1.2.5.1 Preparations

Make sure the following preparations have been completed:

® Fisheye camera and PTZ camera are well deployed. For details, see corresponding user's
manuals.
n

® Basic configurations of the platform have been finished. For details, see "3 Basic Configurations".
¢ When adding cameras, select Encoder from Device Category.

¢ The Features of a fisheye camera is set to Fisheye. For details, see "3.1.2.5.2 Modifying
Device Information".

Figure 5-21 Set the feature to Fisheye

5.1.2.5.2 Configuring Fisheye-PTZ Smart Track

Procedure
Step1 Login tothe DSS Client. On the Home page, click 8, and then click Monitoring Center.
Step2  Click[El
Step3  Inthe device tree on the left, right-click a fisheye camera, and then select Modify Smart
Track.
Step4  Click Bl hext to Please select a PTZ camera to link, and then select a PTZ camera.
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Figure 5-22 Set smart track rules (1)

Fisheye-PTZ Config

Fisheye ease se )

- 2024-06-21:17:56:35

+ Add

1. Click "+" to create calibration points.
2. Adjust PTZ position to get a PTZ calibration position.
3. According to the PTZ position, click on f live view to get corresponding calibration point.

4. Click the tick mark to save as one set of calibration points.

Cancel

Step5  Click sl and then move the B8 of the fisheye on the left to select a position. Click @ of the
PTZ camera to find the position. Adjust the PTZ camera to find the position and move the
PTZ to the center position (The green cross on the image).
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Figure 5-23 Set smart track rules (2)

Fisheye-PTZ Config

o a7
Qa = w 9O

+ Add W Delete All

Fisheye Ca... PTZ Came... PTZCame... Operation

4455 4217 381 26 s w

4401 5710 128 S w

Cancel

® Select 3-8 mark points on fisheye camera.

® When you find mark point on the right side of the PTZ camera, click B to zoom out
PTZ.

o ClickEto3D position, and when you click a certain point on the left side of PTZ
camera, it will automatically move to the center.

Step6  Click sl to save the calibration point.

See above steps to add at least three calibration points. These three points shall not be on
the same straight line.

Step7 Click Save.
5.1.2.5.3 Applying Fisheye-PTZ Smart Track

Procedure

Step1 Login to the DSS Client. On the Monitoring Center page, select the fisheye camera on
the device tree and then right-click to select Smart Track.
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Figure 5-24 Select a smart track channel

o
:
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CH 95 177
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9 Add to Favorite
LM camera2 Smart Track

S IP PTZ Camer Modify Smart Track

Step2 Click any point on the left of fisheye, PTZ camera on the right will automatically rotate to
corresponding position.

5.1.3 Playback

Play back recorded videos.

5.1.3.1 Page Description

Log in to the DSS Client. On the Home page, click E, and then click Monitoring. Click the
Playback tab.

Figure 5-25 Playback page

Table 5-7 Function description

Icon Description

E Filter video according to record type.
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Icon Description

Lock the video stored to the server within some period of designated
channel. Locked video will not be overwritten when disk is full.

Select and download a duration of video on the progress bar.

Download the video.

Make dynamic detection analysis over some area of the record image,
and it only plays back the video with dynamic image in the detection
area.

Manually select a target in the video and quickly search for it in
DeepXplore.

Play multiple recorded videos from the same time. For example, you are
playing recorded videos from 3 channels at the same time. Select
channels, configure when you want to play the recorded video from,
and then click this icon. All 3 channels will play recorded videos from the
same time.

Play the video backwards or forwards.

Stop/pause the video.

Play back or forward frame by frame. Click and hold to play
continuously.

Fast forward or slow down the video to up to 64 times. When playing a
| 24 video backwards or forwards alternately, the play speed will not be
changed.

f%ig H (@ K  &EE

During playback, you can drag time progress bar to play back record at
the specific time.

Select the storage location of the video to be searched. Supports
searching for the video on the platform server or storage device.

E Tag records.

E Lock records.

5.1.3.2 Playing Back Video

Procedure

Step1 Loginto the DSS Client. On the Home page, click E, and then select Monitoring
Center.

Step2  Click the Playback tab.

Step3  Double-click or drag a channel to a window on the right.

Step4  Select the storage path of recorded video from [km——— , and then click (=] o
select the date.
@0

® Dates with blue dots means there are videos.
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® After selecting a date, the platform will search for videos on that date from other
channels. If you switch to the Live View page, or close the page or the PC client, the

date will be reset.

Step5 Click 3 play the video.
Step6  Hover over the video, and then the icons appear. You can perform the following actions.

H.264, 268871520, 6741kbps

Figure 5-26 Video playback

= MA@ X

2024-06-21 12:17:20

Table 5-8 Function description

Icon Name Description

[T Take a recording on | Click this icon to start recording. The recorded video is stored
the device locally. The saving path is CADSS\DSS Client\Record\ by default.

Take a snapshot on | Take a snapshot of the current image and save it locally. The
the device saving path is C:ADSS\DSS Client\Picture\by default.

E Close

Close the window.

Map location

If the device has been marked on the map, click the icon to
open the map in a new window to display map location of the
device.

E Search by snapshot

Capture the target in the playback window. Click = to select
the search method, and then the system goes to the page with
search results. More operations:

® Place the mouse on the selected area, and then drag to
move the selection area.

® Place the mouse to the upper-left, upper-right, and lower-
left corner of the selected area, drag to adjust the size of the
selection area.

® Right-click to exit search by snapshot.
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Icon Name

Description

D Tag

Tag the videos of interest for easy search in the future.

Right-click the video, and then you can perform the following actions.

Figure 5-27 Shortcut menu

Select Audio Input
Continuous Snapshot
Video Adjustment
Digital Zoom

Al Overlay

SMD Overlay

Disable Privacy Masking

Playback on Video Wall

M Set as Alarm Window

Table 5-9 Description

Parameters

Description

Select Audio Input

If the camera has more than one audio input channels, you can select
one or select the mixed audio. This configuration is effective with both
live view and playback.

Continuous Snapshot

Take snapshots of the current image (three snapshots each time by
default). The snapshots are saved to ..\DSS\DSS Client\Picture by
default. To change the snapshot saving path, see "8.3.5 Configure File
Storage Settings".

Video Adjustment

Adjust the brightness, contrast, saturation, and chroma of the video
for video enhancement.

Digital Zoom

Click it, and then double-click the video image to zoom in the image.
Double-click the image again to exit zooming in.

Al Overlay

The client does not show rule lines over live video by default. When
needed, you can click Al Overlay and enable Rule Overlay and
Bounding Box Overlay, and then the live video shows rule lines if the
Al detection rules are enabled on the device. This configuration is
effective with the current selected channel both in live view and
playback.

SMD Overlay

Enable SMD Overlay to show target bounding box over live video.
When SMD is enabled on the device, you can enable SMD Overlay for
the device channel, and then the live video will display dynamic target
bounding boxes. This configuration is effective with the current
selected channel both in live view and playback.

Disable Privacy Masking

For a camera that supports privacy masking of human face, you can
disable the masking here to view the face image.

142




a/hua

TECHNOLOGY

User's Manual

Parameters Description

Play the video of the current channel on video wall. Make sure that

Playback on Video Wall video wall is configured (see "5.1.5 Video Wall").
When selecting open alarm linkage video In Preview (in live window)
from Local Settings > Alarm, then the video will be displayed on the
window which is set to alarm window. If multiple alarms are triggered,
Set as Alarm Window the video linked to the latest alarm will be opened. If the number of

alarm windows is fewer than the number of linkage videos, the video
linked to the earliest-triggered alarm will be opened. After enabling
Set as Alarm Window, the window frame is displayed in red.

5.1.3.3 Locking Videos

Lock the video stored on the server within a period of a specific channel. The locked video will not
be overwritten when disk is full.

Background Information

Only the videos stored on server can be locked.

Procedure

wn
—
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~ |~
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wn
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Step 5

Step 6

Log in to the DSS Client. On the Home page, click EE| and then select Monitoring
Center.

Click the Playback tab.
Select a channel from the device tree, and then double-click it, or drag it to the window.

Select the storage path of recorded video from EEEEIESEE, and then click Bl to select the
date.

The search results are displayed.

[

Dates with blue dot means there are video recordings.

Select a window that has recorded video, and then click Bl on the bottom of the page,
and then click on the timeline to mark the start point and end point of the video clip you
need.

Confirm the start and end time, and then click OK.

Related Operations

Clickﬁ on the lower-right corner, and then all the recordings locked by the user currently logged
in to the client are displayed. Double-click one to quickly play the recording.

5.1.3.4 Tagging Videos

You can tag records of interest for quick search.

Procedure

Step 1

Step 2

Log in to the DSS Client. On the Home page, click E, and then select Monitoring
Center.

Click the Playback tab.
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Step3  Double-click or drag a channel to a window.

Store on Server

Step4  Select the storage path from where the recorded videos are stored,
and then click =2l to select the date.
The search results are displayed.

Dates with blue dot means there are video recordings.
Figure 5-28 Playback page
« A X

2024-06-21 12:22:34

Step5 Point to the window, and then click D

Step6  Enter a name for the tag, and then click OK.
Related Operations

Click E on the lower-right corner to view all the tags in the current recorded video. Double-click a
tag to play the recorded video from the time of the tag. You can search for tags by their names.

5.1.3.5 Filtering Recording Type

Filter video according to record type, record type includes scheduled recording, alarm video,
motion detection video, and videos recorded in main or sub stream.

Procedure
Step1 Login to the DSS Client. On the Home page, click E, and then select Monitoring
Center.
Step2  Click the Playback tab.
Step3  Select a channel from the device tree, and then double-click it, or drag it to the window.
Step4  Click E select one or more types, and then click OK.

The platform only displays videos of the selected types in different colors on the timeline.
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Filtering videos by video stream is only supported when you are viewing a video stored
on a device, and the search type of device video stream is set to main and sub streams.
For details, see "8.3.2 Configuring Video Settings".

5.1.3.6 Searching for Targets

When playing back a video, you can manually select a target, and then search for it in DeepXplore.
Procedure

Step1 Login to the DSS Client. On the Home page, click B, and then select Monitoring
Center > Monitoring.

Step2  Double-click or drag a channel to a window on the right.

Step3  Select the storage path of recorded video from km——— , and then click E to
select the date.
(L1

Dates with blue dot means there are recordings.

Step4  Click 528 on the bottom of the page.

Step5 Dragon the video to select a target.
@

Right-click to exit this function.
Figure 5-29 Select a target

Stored on Server

Step6  (Optional) Adjust the area of selection.

® Place the mouse on the selected area, and then drag to move the area to any location.
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® Place the mouse to the upper-left, upper-right and lower-left corner of the selected
area, and then drag to resize the area.

Step7 Click L@] and select a type for the target, and then you are directed to DeepXplore to
search for it. For details, see "5.3 DeepXplore".

5.1.3.7 Clipping Videos

Download a video by selecting a period on the timeline.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EE| and then select Monitoring
Center.

Step2 Click the Playback tab.

Step3  Select a channel from the device tree, and then double-click it, or drag it to the window.

Step4  Select the storage path of videos from kR , and then click =] 6 select the
date.
The search results are displayed.
[
Dates with blue dot means there are videos.

Step5  Select a date with video recordings, and then click E

Step6  On the timeline, click the point with green shade to start clipping, drag your mouse, and

then click again to stop.

Figure 5-30 Select a period

Stored on Device

Step7 Enter the password and encryption password, and then click OK.
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L1

You need to verify your password by default before downloading. You can configure
whether to verify the password. For details, see "7.3.1 Configuring Security Parameters".

Step8  Configure the parameters of the video, and then click OK to start downloading.

The video will be downloaded to the default path configured in the local settings. For
details, see "8.3.5 Configure File Storage Settings".

Table 5-10 Parameter description

Parameter Description
Start Time The start and end time represents the length of video you selected. You
End Time can adjust it more specifically here.
Transcode

The default format is .dav. You can select another format for the video.
File Format

Select Stream

Select a stream for the video. For the same period, the main stream
provides clearer images, but uses more disk space, while it is the
opposite for the sub stream.

Privacy Masking

If disabled, faces in the video will not be blurred.

5.1.3.8 Smart Search

With the smart search function, you can select a zone of interest on the video image to view motion
records within this section. The relevant camera is required to support Smart Search; otherwise the
search result will be empty.

Procedure
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date.

Log in to the DSS Client. On the Home page, click EE| and then select Monitoring
Center.

Click the Playback tab.
Select a channel from the device tree, and then double-click it, or drag it to the window.

Stored on Server

Select the storage path of recorded video from ESEEESEE or, and then click Bl to select the

The search results are displayed.

Dates with blue dot means there are video recordings.
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Figure 5-31 Playback page

Resources e Playback

Resources

8 2024-06

Step5  Select a window that has videos, click B and then select a type.
The smart search page is displayed, with 22 x 18 squares in the window.

Figure 5-32 Smart search

01:02:34

Stored on Device

Step6  Click the squares and select detection areas.

L1

® Select a detection area: Point to image, click and drag to select a square.
® For the selected area, click again or select square to cancel it.
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Step7  Click Bl to start smart search analysis.

® |f there are search results, the time progress bar will become purple and display
dynamic frame.

® |t will prompt that the device does not support smart search if the device you selected
does not support the function.

L1

Click k2l to select the detection area again.

Step8 Click B button on the image.

L : The system only plays back the retrieved results, which are indicated by purple
frames on the timeline bar.

]
o : Plays back the whole video.
Step9  Click Bl to exit smart search.

5.1.4 Map Applications

On the map, you can view real-time videos of devices, locations of channels that trigger alarms,
cancel alarms, and more.

Prerequisites

Make sure that you have configured a map. For details, see "4.2 Configuring Map".

Procedure

Step1 Loginto the DSS Client, and on the Home page, select E > Monitoring Center > Map.
Step2 Inthelist of maps, click a map.

Step3  View video, cancel alarms, and more.
(L1
The functions vary with the types of maps and devices. Slight differences might be found
in the actual page.
Table 5-11 Function description
Function Description

Hide Device Name Only displays the icons of devices or channels.

Rotate the wheel or click B and B8 to zoom in and out on the map. When
zooming out on the map, the same type of devices or channels will be
merged together if they are near each other.

&

Zoom in and out on
the map

. . . Click Pane, select devices on the map, and then click E=fl to view videos in
View live video

batches; or click B8l on the map, and then select to view videos.
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Function Description

Click Pane, select devices on the map, and then click ksl to view videos in

batches; or click on the map, and then select to view videos.

Playback
y @ﬁ
Drag the timeline to quickly locate the recorded video at the
corresponding time and play it.
View alarms CIickIto view all alarms that are triggered. Click an alarm and the map

will zoom in to the location of the device that triggered the alarm.

Alarms will be automatically canceled after 30 s.

Click a device on the map, and then select E
Cancel alarms

The alarm will also be automatically canceled after 30 s.

® The alarm area and detection area are displayed on the map by default.
If a target is detected, its real-time location will be displayed in these
areas.

® (lick a radar channel, you can view its information and use the
following functions:

© : View the raster map on the radar. You can use this function to
check if the maps on the radar and the platform are consistent.

Monitor a radar < : View the real-time videos of the linked PTZ cameras.

o @: Search for and view recordings of the linked PTZ cameras.

< : View the real-time videos of the channels bound to the radar.
You can use this function to monitor the area around the radar.

o : If the alarm area and detection area of the radar are keeping
you from operating other channels, you can click this icon to hide
these areas.

Select the types of devices and channels you want to display on the map.
@

You can click an alarm output channel to control whether it will output
alarm signals.

Show devices

Clear To clear all markings on the map, click Clear.
Add marks Select Box > Add Mark, and then mark information on the map.
Reset Select Box > Reset to restore the map to its initial position and zoom
level.
Click 4 to view the information of the sub map.
Sub maps

. .
Double-click [E'ﬁl, and then the platform will go to the sub map, where you
can view the resources on it.
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5.1.5 Video Wall

A video wall, which consists of multiple video screens, is used for displaying videos on the wall,
instead of small PC displays.

Complete video wall settings before you can view videos on the wall.

5.1.5.1 Configuring Video Wall

5.1.5.1.1 Page Description

Before using the video wall function, you should get familiar with what you can do on the video

wall page.

Resources

Live View

Figure 5-33 Video wall

Video source has not been bound

Table 5-12 Page description

No. Function Description
If you have selected Device and Channel in Local Settings >
General, the device tree will display all devices and their channels.
Otherwise, it will only display all channels.

1 Device tree Click Rafl to view channels that you have saved to favorites.
You can enter keywords in _ to search
for the channels you want.

2 Live view View live videos from channels.
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No. Function Description
View the channel information in a screen of the video wall.
® (lick &% and view the live video of the channel in Live View on
the lower-left corner. This can be helpful when you need to make
sure whether it is the channel you want.
3 Detailed ® (lick to adjust the order of channels.
information
® Clickﬁ to delete the channel from the screen.
® (lick Stay Duration (sec) or &l to define for how long the live
video of the channel will be displayed during each tour.
® (lick Stream or &l to change the video stream of the channel.
4 Window split Select how you want the window to split.
5 Clear screen Clear all the screens.
6 Stop.plng o Stop or start all tours.
starting all tours
If multiple screens in a video wall are configured to be a combined
7 Lock window screen, then you can perform video roaming on the window that has
been locked.
Display the real-time video, or a snapshot of the real-time video every
10 minutes of the bound channel in the screen.
8 Display mode
If nothing happens after operation, you can just click another screen,
then click the screen you want, and then it should work properly.
9 Turning on or off | Turn on or off the screens configured for the currently selected video
screens wall.
Decoding to wall
immediately When a task has been configured, the platform will immediately
10 ;
after decode channels to the video wall.
configuration
11 Decoding to wall | Manually decode channels to the video wall.
12 Video wall Click to view the layout of the current video wall.
layout
13 V!deo wall The display area for video walls.
display area
14 Screen Includes stopping tour for the screen, muting, pasting, maximizing or
operations restoring the screen, and closing the screen.
15 Video wall plan | Configure a timed or tour plan for the video wall.
16 Vldeo'wall Select the video wall you want to configure.
selection
17 Display task Add, save, and delete tasks.
management
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5.1.5.1.2 Preparations

To display video on the wall, make sure that:

® Cameras, decoders and video wall are well deployed. For details, see the corresponding user's
manuals.

® Basic configurations of the platform have been finished. For details, see "3 Basic Configurations".
During configuration, make sure that:

¢ When adding a camera, select Encoder from Device Category.
¢ When adding a decoder, select Video Wall Control from Device Category.

5.1.5.1.3 Adding Video Wall

Add a video wall layout on the platform.

Step1 Login to the DSS Client, and on the Home page, select Monitoring Center > Video
Wall.

Step2 From the Video Wall drop-down list, select Add Video Wall.
Step3  Enter video wall name, and then select a window splicing mode.

Figure 5-34 Add a video wall
Add Video Wall

@

1. Select layout 2. Bind channel

Please configure a layout that suits the actual video w

Vid Il Name

Video Wall 1

=
m

Next Step Cancel

L1

® The video wall name cannot consist of special characters including < > % &=""and /.

® Select a splicing mode fromamong 1 x 1,2 x 2,3 X 3,4 x 4 or set a custom mode by
clicking A

® A multi-screen splicing mode is a combined screen by default. You can perform video

roaming on it. For example, with a 2x2 combined screen, if you close 3 of them, the
other one will be spread out on the combined screen. To cancel combination, click the

combined screen, and then click -
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® To create a combined screen, press and hold Ctrl, select multiple screens, and then

click ﬂ

® To clear the created screen, click .
Step4  Click Next Step.

Step5  Select the encoders which need to be bound in the device tree, and drag it to the
corresponding screen.

1]

® You can set whether to show ID in the screen, EllEGlEl "0 means that the screen

ID is disabled; click the icon and it becomes EltESElElL"-] which means that screen
ID is enabled.
® Fach screen in a combined screen must be bound with a decoding channel.

Step6  Click Finish.
5.1.5.1.4 Configuring Video Wall Display Tasks

Displays videos on the wall manually or in accordance with the pre-defined configuration.
Procedure

Step1 Loginto the DSS Client, and on the Home page, select Monitoring Center > Video
Wall.

Step2 Inthe Task drop-down list, select Add.
Figure 5-35 Add a video wall task
Resources xa Schedule:33

W Wm0 X

Resources

* n Current Site (19/26)

IP:172. 1% %843
S Organization:AR

e Device:AR
— Channel:IP PTZ Camera

»
L n]
»

Live View v  Details RO EE D O KA 8 [ ] =}

No. Window Channel Stay Duration (s... #  Stream &  Preset Operation

1 -1 IPPTZ Cam... 15 Main Stream N/A [ e

Step3  From the device tree, select a camera, and then drag it to a screen, or select a window,
drag the camera to the Details section.

If you do not close video wall display in advance, this action will delete the bound camera
and play the selected camera on the wall.

Step4  Click E
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If you have selected an existing task in the Task drop-down list, after dragging the video

channel to the window, click E to save it as a new task, which will be played on the wall
immediately.

Step5 Name the task, and then click OK.

® During video wall display of a task, if you have rebound the video channel, click k&l to
start video wall display manual.

® During video wall display, click kA or kM to stop or start tour display.
Step6  Click [ to start video wall display.

5.1.5.1.5 Configuring Timed Plans

Step1 Loginto the DSS Client, and on the Home page, select Monitoring Center > Video
Wall.

Click on the upper-right corner.

[94]

—
F

N

Step3  Hover over ., and then select Timed.
Figure 5-36 Set timed plan

Timed Plan-fxa

* Plan Name

A

Start Time End Time

00:00:00 23:59:59

Task Name Start Time End Time Operation

22 00:00:00 23:59:59 ]

Cancel

Step4  Enter the plan name.
Step5  Select a video task, set start time and end time, and then click Add.
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Repeat this step to add more tasks. The start time and the end time of tasks cannot be
repeated.

Select the Enable This Timed Plan in Remaining Time check box, and then set the task.
The video wall displays the selected task during the remaining period.

Click Save.
Click 8 to start the plan.

[

You cannot display multiple plans on the wall at the same time. When a plan is enabled,
the previous plan on the wall is automatically terminated.

Figure 5-37 Enable timed plan

Video Wall Plan -fxa

(o= ]

® ©

Timed

5.1.5.1.6 Configuring Tour Plans

After setting video wall tasks, you can configure the sequence and interval of tasks so that they can
automatically play in turn on the wall.

Step 1

Log in to the DSS Client, and on the Home page, select Monitoring Center > Video
Wall.

Click ==l on the upper-right corner.

Hover over ., and then select Tour.
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Figure 5-38 Tour plan

Tour Plan-fxa

#* Plan Name

B

Task Name Operation

22 3 w

22 w

22 L]

Step4  Enter task name, select a video task and then set stay time. Click Add.

Repeat this step to add more tasks.

Step5 Click Save.
Step 6 Click 8 to start the tour plan.
L]

You cannot display multiple plans on the wall at the same time. When a plan is enabled,
the previous plan on the wall is automatically terminated.

Figure 5-39 Enable tour plan

Video Wall Plan -fxa

(@]

® ©

Timed

5.1.5.2 Video Wall Applications

Before using the video wall function, make sure that display devices are properly connected to
video wall screens.
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5.1.5.2.1 Instant Display

Drag a camera to the video wall screen for instant display on the wall.

The video wall display task is configured. For details, see "5.1.5.1.4 Configuring Video Wall Display

Tasks".
Procedure
Step1 Loginto the DSS Client, and on the Home page, select Monitoring Center > Video
Wall.
Step2 Inthe Video Wall drop-down list, select a video wall.
Step 3 Click 8 to start video wall display.
Step4 Drag a camera from the device tree to a screen, or select a window and drag the camera

to the Details section.

® A window can be bound to multiple video channels.

® The binding mode, which includes Tour, Tile, and Ask Every Time, can be set in Local
Settings > Video Wall. For details, see "8.3.3 Configuring Video Wall Settings".

® For afisheye camera, right-click it to select the installation mode for fisheye
dewarping.

Figure 5-40 Bind video channel

a D =]
@0 i O X 12 @ o0 i O X

2 video sources have been bound

View details in the list below Video source has not been bound

@ 0 6O X 14 @ 0 RO X

Video source has not been bound Video source has not been bound

v  Details E= HEM @850 [
Window Channel Stay Duration (sec) #  Stream 4 Operation
IPCHE ST Main Stream / (Gl e 4

IP PTZ Camera Main Stream /i (G e

Step5 Selectascreen, and then click Details to view detailed information about the screen and
channel, including stream type, preset and display sequence.

® (lick to view live video of the current channel on the lower left.

® (lick to adjust sequence.

® (lick E to delete the video channel on the current window.
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5.1.5.2.2 Video Wall Task Display

Displays a pre-defined task on video wall.
Step1 Loginto the DSS Client, and on the Home page, select Tools > Video Wall.
Step In the Task drop-down list, select a task.

w IN

Step Operations available.

® After changing the video channel that is being displayed, click at the lower-right
corner before you can see the effect on video wall.

® (lick @/@ to pause or stop.

® Select a screen, and then click Details to view detailed information about the screen
and channel, including stream type, preset and display sequence.

5.1.5.2.3 Video Wall Plan Display

Display a pre-defined plan on video wall.

L1

Make sure that there are pre-defined plans.

The video wall automatically works as the plans have been configured. To stop the current plan,

click m on the upper-right corner of the Video Wall page, and then it changes to ﬂ Click ﬂ to
start displaying video on wall again.

Figure 5-41 Display video wall plan

Schedule:22

2 video sources have been bound

View details in the list below Video source has not been bound

Video source has not been bound Video source has not been bound

5.2 Event Center

When alarms are triggered, you will receive notifications on real-time alarms.

You can view their details, such as snapshots and recordings, and process them.
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If you miss alarms occurred during a certain period, or want to check certain alarms, such as high
priority alarms occurred in the past day or all alarms that have not been processed in the past week,
you can set the search conditions accordingly and search for these alarms.

Make sure that you have configured and enabled alarm events. To configure, see "4.1 Configuring
Events".

5.2.1 Real-time Event

View and process real-time alarms.
Procedure

Step1 Loginto the DSS Client. On the Home page, click E, and then select Event Center.
Step2  Click Real-time Event.
1]

el

The alarm list is refreshed in real time. To stop refreshing, click Pause Refresh . To
continue receiving alarms, click Start Refresh.

Alarm pops up when Open Alarm Linkage Video is set to As Pop-up in Management >
Local Settings. You can click the Video, Linkage Control or Map tab to view the video,
open or close alarms manually, or view the location of the device on the map.

[

® The Map tab displays after you set Related Content to Link Video and Map from
Local Settings > Alarm.
® The Linkage Control tab supports alarm output, audio and light.

You can adjust the volume of audio in Audio and Light, or click Open All or Close All
to open or close the alarm.

Figure 5-42 Alarm pop-up
Alarm Linkage Video

Video Channel-Tripwire  Low Video Linkage Control

Q Current Site u -Channel0
© 2024-06-21 11:26:15
& 2024-06-21 11:26:15
B View Protoco Alarm Output

Linked Action Alarm Output

=] Audio and Light

Do not show this pop-up again Pause Refresh Show List Management
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Step3 Click m to claim an alarm.

After an alarm has been claimed, the username of your account will be displayed under
the Processed by column.

Step4  Process alarms.

[

You can use the up and down arrow keys on the keyboard to quickly select other alarms.

1. Click E or double-click the alarm.

1]

Alarms related to vehicles also display vehicle information such as plate number,

speed, and more.

W Pause Refresh i Clear Alarms.

Video Channel-Speeding
© 2024-06-18 22:02:37

© Current Site-10. .176-Chan...

Video Channel-Speeding

© 2024-06-18 22:01:09

Figure 5-43 Alarm details

Batch Process

Video Channel-Speeding  Hig Processing
©Q Current Site-10 176-Channel 1
© 2024.06-18 22:02:37
[ 2024-06-18 16:02:37

Acknowledge

A
=

Processed Forward

2. The middle area displays the time when the alarm was triggered, name and location of
the alarm source, alarm type, and the live video images of linked channels, alarm
videos, and alarm snapshots.

Double-click a window to view them in larger size. Click E&d to go back.
3. Ontheright side, select how to process the alarm, enter some comments, and then

click OK.

Forward allows you to forward the alarm to another user who will process it.

4. (Optional) CIickE to disarm the alarm. You can disarm for a period, or disarm until

the defined time.

After disarming, all users will not receive this alarm within the defined time; and after
the defined time, if the alarm is not eliminated, it will continue to alarm.
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5. (Optional) CIickE to send the alarm information to other users as an email. Events
that are processed or forwarded can also be sent as emails.

6. Click El and configure the parameters related to the processing comments, and then
click OK.

® Require Processing Remarks to be Entered : After enabled, users must enter
some content in the processing comments to successfully process alarms.

® Pre-processing Remarks : Configure the predefined comments for each
processing status. The content will be automatically filled in when users select
different status for alarms.

Related Operations

® The platform also supports processing alarms in batches. Click Batch Process, select multiple
alarms, and then you can process them in batches.

® When viewing the recorded videos, you can select a target manually, and then search for it in
DeepXplore.

5.2.2 History Alarms

Search for and process history alarms.
Procedure

Step1 Loginto the DSS Client. On the Home page, click E, and then select Event Center.
Step2  Click Event History.
Set search conditions, and then click Search.

[

In the Processing Remarks section, you can search for events by entering remarks that
are defined when processing or forwarding the event.

wn

—
F

w

Step4  Claim and process alarms. For details, see "5.2.1 Real-time Event".

(L1
You can use the up and down arrow keys on the keyboard to quickly select other alarms.

Related Operations

When viewing the recorded videos and snapshots, you can select a target manually, and then
search for it in DeepXplore.

5.2.3 Alarm Controller

You can monitor and manage alarm controllers.

Prerequisites

Alarm controllers are added to the platform. See "3.1.2 Managing Device".

Background Information
® Arm and disarm

¢ Home arm: An arming mode when a user is within the zone of the alarm system. In this
mode, zones around the system, such as outdoor perimeter detectors, balcony curtain
detectors, are armed, while zones inside the system, typically indoor infrared detectors, are
bypassed by the system. People can move in this area without triggering alarms. If there are
internal zones within a subsystem, they will be disarmed.
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¢ Away arm: An arming mode when all users have left the zones of the alarm system. In this

mode, all zones are armed.
¢ Disarm: Cancel arming.
® Bypass

When detectors connected to the alarm controller malfunction or there is movement within
specific zones, the normal arming operations within the system will be affected. In this case, the

system allows users to bypass these zones.

¢ Unbypass: Restores bypassed zones to the enabled status.

¢ Bypass: The zone is temporarily disabled during the arm, and it automatically returns to the

enabled status when the system is disarmed.

¢ Isolate: The zone is permanently disabled. When the system is disarmed and then armed

again, the isolated zone remains disabled.

Procedure

Step1 Loginto the DSS Client. On the Home page, click B, and then select Event Center.

Step2  Click Alarm Controller.
Step3 Inthe device tree, click an organization.

All alarm controllers under this organization will be displayed on the right. You can select
one or more alarm controllers, and then click & (Away Arm) or & (Disarm) to arm or

disarm the alarm controllers you selected.

[

If arming failed, you can click Force Arm on the prompt window to arm again.

Figure 5-44 Alarm controller organization

Alarm Controller Current Site

@ Away Arm B Disarm t Refresh

¥ i Current Site Device Name Device IP
v
b o 53
b 67 67 10.55.45.67

63 10554563

Step4 Inthe device tree, click an alarm controller.

All subsystems under this alarm controller will be displayed on the right.

1

Operation

m 9

m 9

You can right-click an alarm controller, and then click Update Alarm Controller to

update its information.
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Figure 5-45 Subsystems

Alarm Controller

) Refresh

¥ Current Site Subsystem Name Arming Status v Alarm Status v Operation

v momx
Pk 63
b dB 67 AREAZ Away Arm Normal

AREA1 Away Arm Normal ]

AREA3 Away Arm Normal
AREA4 Away Arm Normal
AREAS Away Arm Normal
AREAB Away Arm Normal

AREAT Away Arm Normal

> o0 bbb D D
a a @ a4 a4 a a ga

AREAS Away Arm Normal

Step5  Arm or disarm subsystems.
o IEEFTENEFTENTEEETRE: Operate on multiple subsystems.
L : Operate on one system.

® See the user manual of the alarm controller for detailed description on each function.
® |f arming failed, you can click Force Arm on the prompt window to arm again.
Step6 Inthe device tree, click a subsystem of the alarm controller.

All zones under this subsystem will be displayed on the right.

Figure 5-46 Zone
Alarm Controller AREA1

Fi Bypass h Isolate £ Unbypass ) Refresh

Zone Name Partition N... Bypass 5t... v Realtime... v FaultStat.. v Operation

WIRED ZONE1 Partition_1 Isolated Close Normal 1A

2% AREAI1 WIRED ZONE9 Isolated Close MNormal I

2" AREA. N
b AE WIRED ZON... Normal Close Normal I3

un
H

0o WIRED ZON... Normal Close Normal b
H \

L WIRED ZON... Normal Close Normal b
WIRED ZON... Normal Close Normal I

WIRED ZON... Normal Close Normal I

= BN BN BN EE EE
() () ) ) () ) )

WIRED ZON... Normal Close Normal I

Step7 Bypass, isolate, or unbypass zones.

o LRI ENE: Operate on multiple zones.

L : Operate on one zone.
[0

® See the user manual of the alarm controller for detailed description on each function.
® |f arming failed, you can click Force Arm on the prompt window to arm again.

164



a/hua

TECHNOLOGY

User's Manual

5.2.4 Temporarily Disarm

You can edit or cancel temporary disarming.

Prerequisites

Configure temporary disarming on the Real-Time Event or Event History page.

Procedure

Step 1

Step 2

Log in to the DSS Client. On the Home page, click B, and then select Event Center.

Click Temporarily Disarm, and then cIick corresponding to a disarming record to edit
the disarming period.

o=

Select several disarming records, and then click Edit to edit the disarming periods in
batches.

You can set disarming for a period, or disarming until the defined time. After disarming,
all users will not receive this alarm within the defined time; and after the defined time, if
the alarm is not eliminated, it will continue to alarm.

Figure 5-47 Edit temporary disarming

# Edit W Delete

v
v

v

Step 3

Event Type Event Source Event Scheme Expiration Time  Status Last Used by Last Time Used Operation

Radar Alarm system 2024-06-13 0...
Temporarily Disarm X

Soft Trigger_1 After it is disarmed, alarms will temporarily not be received by any use cc 2024-05-18 0... K4
Disarm for a Period
Disarm Until a Set Time

Period

Remark

Click OK.

Related Operations

CIickE corresponding to a disarming record to cancel disarming and delete the record.

o=

Select several disarming records, and then click Delete to cancel disarming and delete the records
in batches.

165



a/hua

TECHNOLOGY

User's Manual

5.3 DeepXplore

You can set multiple search conditions to view records of people, vehicle snapshots and access that

you are interested in.

5.3.1 Searching for Records

In this section, you can view integrated records of people, vehicle, access control and MPT track.

Procedure

Step1 Loginto the DSS Client. On the Home page, click E, and then select DeepXplore.

Step2  Click Integrated Retrieval.

Step3 Click E]

® Multiple : you can search for the records of multiple types. Set the search object,
channel and time, and then click Search.

Figure 5-48 Records search

Q Integrated Retrieval

Integrated Retrieval 1

- (=} B Records

Multiple

Time
06-19 00:00:00 - 06-19 23:59:59
Today Last 7 Days Last 31 Days
tecord Type
¥| Select All
~ [¥| Metadata Records
~ Face Snapshot
~ Body Capture
“ Moator Vehicle Snapshot
~ Non-Motor Vehicle Capture
w |¥| Other Records

« (Card Swiping Records

® Single: You can search for the records of a single type. including Set the channel, time
and device information, and then click Search

Step4  Manage the results.
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For the search result, you can perform the following operations.

® \/iew details on records

Select a record, and then cIick@ to view its details on the right, including snapshots,
recorded videos (can be downloaded to your computer), and targets that can be
further searched for (manually select a target).

® You can hover the mouse over the small image on the right, and then cIickE] to
search for images similar to this one. The platform will compare the image you upload
to the records on one device, and then return results based on the defined similarity.

You can also cIickE to add it to a face arming group. After you send the group to
devices and configure an event, devices can trigger alarms when the face is
recognized.

® When viewing recorded videos and snapshots, you can select a target manually, and
then search for it in DeepXplore.

® |f the channel is bound to other video channels, the recorded video from the bound
video channels will play automatically.

® |[fa license plate is recognized, cIickE to add the vehicle to an arming group. After
you send the group to devices and configure an event, devices can trigger alarms
when the vehicle is recognized.

® (Click ﬁ to delete it one by one.

L1

The MPT records which are stored in EEC, access records cannot be deleted.

5.3.2 Searching for People

Based on the defined search conditions, you can view capture records of faces, bodies and other
information.

Procedure

Step1 Login to the DSS Client. On the Home page, click E, and then select DeepXplore.

Step2 Click Integrated Retrieval, and then click E

167



@/hua

User's Manual

® Search type

Q Integrated Retrieval

Figure 5-49 Person search

Integrated Retrieval 1

= Person =} B

Human Body

Unlimited

Time
06-19 00:00:00 - 06-19 23:59:59

Today Last 7 Days Last 31 Days

Identi

All

All

Gender

Beard

¢ Feature : Search for records by the defined features such as age, gender, color of

clothes and more.

When selecting whether to search for identification records, the difference is that,
besides the age and gender, identification records will also show the similarity

between the captured face and those in the arming lists.

¢ Image:

[

Only new versions of IVSS devices support displaying similarity.
¢ Archives : Search for records in the person information database.
® Search target

¢ Face: Search for records in the face capture database.

Human Body : Search for records in the body capture database.

¢ Search channel: Select device channels of the records by clicking Selected

Channel.

¢ Search time: Select time period of the records from Today, Last 7 Days and Last

31 Days.
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Only available for face and body capture records.
® Search conditions: Set search conditions such as age, gender, top color, ID, name and
more to search for specific records.

Step3  Set the search object, type and conditions, and then click Search.
Figure 5-50 Search results
Step4  Manage the results.

For the search result, you can perform the following operations.

® View details on records

Select a record, and then click (G2 its details are displayed on the right, including
snapshots, recorded videos (can be downloaded to your computer), and targets that
can be further searched for (manually select a target).

You can hover the mouse over the small image on the right, and then cIickE] to
search for images similar to this one. The platform will compare the image you upload
to the records on one device, and then return results based on the defined similarity.

® (lick ﬁ to add the person to a face arming group. After you send the group to
devices and configure an event, devices can trigger alarms when the face is
recognized.

® When viewing recorded videos and snapshots, you can select a target manually, and
then search for it in DeepXplore.

® |f the channel is bound to other video channels, the recorded video from the bound
video channels will play automatically.

® (lick E to delete it one by one.
(L1

You cannot delete the records of searching by image on devices.

® For the archives searching, double click the searching results or click [ to view the
details. You can see the face capture, vehicle capture, access records and other
information of the corresponding person.

5.3.3 Searching for Vehicles

Procedure

Step1 Login to the DSS Client. On the Home page, click E, and then select DeepXplore.
Step2  Click Integrated Retrieval, and then click [E]
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Figure 5-51 Vehicle search

E Integrated Retrieval 1

-

Q Integrated Retrieval - & Vehicle B

Feature

Non-Motor Vehicle

Unlimited

Time
06-19 00:00:00 - 06-19 23:59:59

Today Last 7 Days Last 31 Days

Vehicle in D

All

Plate No.

¥ Complete Plate No.

Vehicle Brand

® Search type

¢ Feature : Search for records by the defined attributes such as vehicle color and

brand.

¢ Image: The platform compares the image you upload to the records on one
device. If the similarity between a captured image on the platform and the one you
upload equals to or higher than the defined value, the platform will display the

result.

¢ Archives : Search for records in vehicle information database.

® Search target

¢ Vehicle: Search for records in vehicle capture database.

¢ Non-Motor Vehicle : Search for records in non-motor vehicle capture database.
¢ Search channel: Select device channels of the records by clicking Selected

Channel.

¢ Search time: Select time period of the records from Today, Last 7 Days and Last

31 Days.

[

Only available for vehicle capture records.

® Vehicle in Database (Yes/No) : Select whether to search for capture records of

vehicles in vehicle list.

® Search conditions: Set search conditions such as plate number (full plate number

optional), vehicle brands and more to search for specific records.

Step3  Set the search conditions, and then click Search.
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For the search result, you can perform following operations.

View details on records

Select a record, and then cIick@ to view its details on the right, including snapshots,
recorded videos (can be downloaded to your computer), and targets that can be
further searched for (manually select a target).

If a license plate is recognized, cIickE to add the vehicle to an arming group. After
you send the group to devices and configure an event, devices can trigger alarms
when the vehicle is recognized.

If the license plate is incorrectly or cannot be recognized, you can correct it manually.
Then, it can be added to an arming group.

If the channel is bound to other video channels, the recorded video from the bound
video channels will play automatically.

Click E to delete it one by one.
1]

The records of searching by image on devices, access records cannot be deleted.

For vehicle archives, double-click a record to view recognition records of a license
plate.

5.4 Access Management

On the Access Management page, you can perform operations on access control, video intercom,
and visitor.

5.4.1 Access Control

5.4.1.1 Viewing Access Point

Log in to the DSS Client. On the Home page, select E > Access Management > Access
Control > Access Control Panel.

This page displays by default all the access points in the root zone and all its sub zones in card view.

Change the display mode

CIickE or m on the upper-right corner to display access points in card view or on the map. Click
the icon of an access point to view live videos from bound channels, unlock or lock the door, or
make a call to it.
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Figure 5-52 Access points on a map
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View certain access points

On the top on the page, select a zone or access point type to display the access points in a zone and
its sub zones.

View access point information

In card view, double-click an access point to view its information, including basic information, live
videos from bound channels, and events. You can also lock or unlock the door and make a call to it.

5.4.1.2 Viewing Live Video from Bound Channel

Log in to the DSS Client. On the Home page, select EE| > Access Management > Access
Control > Access Control Panel. You can view live videos from bound channels in the following
ways.

View live videos in card view

Click E to display access points in card view. Click 3 to view live videos. Each access point will
only use one window. If more than 1 video channel is bound to the access point, you can click the
drop-down list on the lower-right corner to switch between video channels.
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Figure 5-53 Switch between video channels
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View live videos in the detailed information of an access point

In card view, double-click an access point, and then live videos will be displayed in the Related
Info section.

View live videos on the map

CIickm on the upper-right corner to display access points on the map. Click the icon of an access

point, and then click E] to view live videos.

5.4.1.3 Unlocking and Locking Door

Log in to the DSS Client. On the Home page, select EE| > Access Management > Access
Control > Access Control Panel. You can unlock or lock doors in the following ways.

Unlock or lock doors in card view

Click E to display access points in card view. Click m or n to unlock or lock a door channel.

Unlock or lock doors in the detailed information of an access point

In card view, double-click an access point, and then click Open Door or Close Door.
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Unlock or

lock doors on the map

CIickm on the upper-right corner to display access points on the map. Click an access point, and

then click m or n to unlock or lock a door channel.

5.4.1.4 Controlling Door Channels Globally

Set all door channels in a zone to normally closed, normally open modes, or restore them to the
normal status in one click. Only administrators can control door channels globally.

Log in to the DSS Client. On the Home page, select E > Access Management > Access
Control > Access Control Panel. Select a zone, and then click Always Open, Restore, or Always
Closed to control all the door channels at the same time.

Always Open : All people can pass without verifying their identifications.

Restore : Restore door channels to the normal status from normally open or normally closed
mode. People must verify their identifications to pass

Always Closed : No person is allowed to pass.

If you perform this operation to a zone, it will also be applied to all the sub zones. When the status
of the parent zone and sub zone is in conflict, the platform will resolve it in the following ways:

5.4.1.5 Vi

When a sub zone has been set to the normally open or closed mode, operating the parent zone
will override the status of the sub zone.

When the parent zone has been set to the normally open or closed mode, and you want to set a
sub zone to a mode opposite to the parent zone, the platform will prevent you from doing so,
and prompt that you must restore the parent zone to the normal status before setting the sub
zone.

ewing Real-time Event

When a person passes through an access point, an event will be reported to the platform. You can
view the detailed information of that event.

Prerequisites

If you want to view recorded videos and live videos of an event, you must configure the following
parameters first:

Procedure

Live video: Bind video channels to access points. For details, see "3.1.3 Binding Resources".
Recorded videos: First, bind video channels to access points ("3.1.3 Binding Resources"). Then,
select either of the 2 options: Configure recording plans for the bound video channels ("3.1.4
Adding Recording Plan"), or configure an event to link the bound video channels to record
videos when a person passes ("4.1 Configuring Events").

Step1 Loginto the DSS Client. On the Home page, select Eﬂ > Access Management > Access

Control > Access Control Panel.

Events from all zones are displayed in the Event section at the bottom of the page.

Step2  Select a zone and the platform will display real-time events of that zone and its sub zones.

Step3  Click & and then you can view the snapshot, recorded video, and live video of the event.
Step4 Locate the access point for an event.

174



@Z@ya User's Manual

L CIickE on the upper-right corner to display access points in card view. When events
are not clicked, it displays the image and information of the person in the latest event;
when clicked, the corresponding access point card will be highlighted, and it will
display the image and information of the person of the selected event.

® (lick m on the upper-right corner to display access points on the map. When events
are not clicked, the status of the access point icons on the map will change in real-
time; when clicked, the event information will be displayed on the map.

® You can drag the real-time events upwards.
® (lick the person image at the lower-right corner, and then you can view it in a larger
image.

Related Operations

L : Stop receiving new events. Click it again to start receiving events.

L E: Clear the events on the page, but they will not be deleted.
5.4.1.6 Viewing and Exporting Specified Events

View and export events in a specified zone, person group, and period.
Procedure

Step1 Login tothe DSS Client. On the Home page, select EH > Access Management > Access
Control > Access Records > Event Records.

On top of the page, the numbers of different types of events are displayed for all zones by
default.

Step2  Configure the search conditions, and then click Search.

Table 5-13 Parameter description

Parameter Description

Search for events in the selected zone. You can select multiple zones at the

Zone .
same time.

Search for events that occurred in the defined period. You can search for

Time event within up to 1 month.

Search for events of people that belong to the selected group.

[

The selected person group is empty by default. In this case, the search results
Person Group will include events with no related person information, such as access by a
person whose information is not on the platform, access by strangers, and
alarms triggered by devices. If you want to clear the selection of a person

group, click E, and then no person group is selected.

Person/Person ID/" | select an option and enter keywords to search for certain events. For
Access Point example, select Access Point and enter Front Gate to search for events of
Keywords access points that have Front Gate in their names.

Step3  Click Export.
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Step4  Enter the login password, encryption password, select whether to export images and the
export range, select fields to be exported, and then click OK.

I

You can configure whether to verify the password. For details, see "7.3.1 Configuring
Security Parameters".

® The encryption password is used to protect the export file. It consists of 6 uppercase or
lower case letters, numbers, or their combinations. You need to enter it when using
the export file.

® The export range can be all or specified events that are displayed.

Select Export Image to export snapshots of the events at the same time.

® The fields to be exported include Event Type, Event, Time, Zone, and more.

5.4.1.7 Acquiring Records

The platform offers 2 methods for acquiring access records, manually or automatically. For the
automatic method, only records within the past 24 hours will be acquired. But, the manual method
can be used to acquire records from specified period and device.

Procedure
Step1 Login tothe DSS Client. On the Home page, select Eﬂ > Access Management > Access
Control > Access Records > Event Records.
Step2 Click Acquire Records.
Step3  Enter the login password, and then click OK.
Step4  Acquire records.

[

Select Extract Image, and then you can acquire images of the access records. Before
using this function, you need to configure image storage. For details, see "3.3.2
Configuring Device Storage".

® Auto Extraction : The platform will acquire records within the past 24 hours at the
defined time every day. How records are synchronized:

¢ If records on a device was automatically synchronized to the platform, then the
platform will synchronize all records from the time of the latest record from the last
automatic synchronization to the time you set.

For example, the latest record from the last automatic synchronization was on
2024-6-18 16:00, time of automatic synchronization is set to 04:00 every day. The
device was offline on 2024-6-18 18:00, and then reconnected on 2024-6-20 16:00,
then the platform, on 2024-6-21 04:00, will synchronize the records generated on
the device from 2024-6-18 16:00 to 2024-6-21 04:00.

¢ If records on a device has not been automatically synchronized to the platform,
and the device went offline and online multiple times, the platform will
synchronize all the records from the time of the latest record uploaded before the
first offline, to the time you set.

For example, time of synchronization is set to 04:00 every day. The device first goes
offline on 2024-6-18 16:00 with the latest record uploaded on 2024-6-18 15:00.
Before the time of synchronization, the device goes offline and online multiple
times. Then on 2024-6-19 04:00, the platform will synchronize the records
generated on the device from 2024-6-18 15:00 to 2024-6-19 04:00.

¢ If records on a device has not been automatically synchronized to the platform,
and records were not generated on the device and uploaded to the platform when
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the device is online, then on the time of synchronization, the platform will
synchronize the records on the device within the past 24 hours.

® Manual Extraction:

¢ Select Extract Now, and then the platform will acquire records ranging from the
last time that an extraction was performed which were not extracted.

Select Extract Image, and then you can extract images in the access records.

¢ Select Extract by Range, and then you can specify the time range, record type, and
device.

5.4.1.8 Sending Reports

The platform supports sending reports to the specified receiver by sending now or auto send.
Prerequisites

You need to configure the email server from kal > System Parameters > Email Server. For details,
see "7.3.4 Configuring Email Server".

Procedure

Step1 Login to the DSS Client. On the Home page, select Eﬂ > Access Management > Access
Control > Access Records > Event Records.

Step2 Click Send Report, and then select Send Now or Auto Send.

® Send Now: CIick to select the receiver, or enter the email address of the receiver
and then press Enter, configure the email content, start from sending which record,
and the total records to be sent.

® Auto Send : Automatically send reports to the receivers at specified time of each day
or week.

1. Enable Daily Report or Weekly Report, and then set the time.

2. Click to select the receiver, or enter the email address of the receiver and then
press Enter.

Step3  Click OK.

5.4.1.9 Viewing Access Route

View the access route of a person on a map based on events.

Step1 Loginto the DSS Client. On the Home page, select Eﬂ > Access Management > Access
Control > Access Records > Event Records.

The number of events in the root zone is displayed on the top of the page by default.
Step2  Select azone, person group, and period, and then click Search.

You can search for event within up to 1 month.

(1

The selected person group is empty by default. In this case, the search results will include
events with no related person information, such as access by a person whose information
is not on the platform, access by strangers, and alarms triggered by devices.

Step3 Click n to add multiple events to the temporary records.

Step4  Click m to go to the temporary records.
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Step 5

Select the records, and then click Generate Track to generate the route.
The platform will play the route based on the time of events.

If events happened in multiple zones, and the maps of zones do not relate to each other
as main and sub maps, the platform might not play the route normally.

5.4.1.10 Viewing and Exporting Analysis of People Entering and Exiting

When people pass through boundaries, the platform will count the number of people entering and
exiting zones. You can view the number of each zone and export it to your computer.

Prerequisites

Set access points as boundaries. The platform will only count the number of people pass through
boundaries. For details, see "4.5.2.5.2 Setting Boundary".

Procedure
Step 1

Step 2

Log in to the DSS Client. On the Home page, select Eﬂ > Access Management > Access
Control > Access Records > Analysis of People Entering and Exiting.

Select one or more zones, boundaries, and the start time, and then click Search.

The platform will display the statistics of people entering and exiting the selected zone,
and related events ranging from the start time to the current time. For example, the
platform will display the statistics and events ranging from the defined start time 5-16
08:00:00 to the current time 5-17 10:00:00.

Click Export.

Enter the login password, encryption password, select whether to export images and the
export range, select fields to be exported, and then click OK.

[

You can configure whether to verify the password. For details, see "7.3.1 Configuring
Security Parameters".

® The encryption password is used to protect the export file. It consists of 6 uppercase or
lower case letters, numbers, or their combinations. You need to enter it when using
the export file.

® The export range can be all or specified events that are displayed.
® Select Export Image to export snapshots of the events at the same time.
® The fields to be exported include Event Type, Event, Time, Zone, and more.

Related Operations

® Manually mark the enter or exit status for people:

¢ On the list of Person Entered , Person Exited or Persons Who Did Not Exit after Entering,

click E to see all access records of a person. Click E to mark a record as invalid (the
records will not be deleted). The invalid records can also be restored to be valid. The statistics
and status of the person will change accordingly.

¢ On the list of Persons Who Did Not Exit after Entering, click to mark a person as
"exited". The statistics and status of the person will change accordingly.

® You can filter the search results by Person Group , and also search the records by selecting
Person, ID, Access Point, Company, or Department, and then entering the keywords.

178



a/hua

TECHNOLOGY User's Manual

5.4.2 Video Intercom Application

® You can call, answer, release information and view video intercom records.
® Make sure that you have configured the video intercom configuration before application. For

details, see "4.6 Video Intercom". You can also click Ik
intercom configuration page.

to go to the video

5.4.2.1 Call Center

The platform, VTOs, VTHs, second-generation door station access controllers, and second-
generation fence station access controllers can call each other.

Procedure

Step1 Login to the DSS Client. On the Home page, cIickE > Access Management > Video
Intercom > Call Center.

Figure 5-54 Call center
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Step2  You can call different devices.
® (all from the platform to VTO

Select VTO in the device list; click a corresponding of VTO or dial a number on the
dial pad to call the VTO. The system pops out call page. The following operations are
supported during call.

o E; If VTO is connected to lock, click this icon to unlock.

o [ Click this icon to capture picture, the snapshot is saved into the default
directory. To change the path, see "8.3.5 Configure File Storage Settings".

o 2. Click this icon to start record, click again to stop record. The video is saved in
default path. To change the path, see "8.3.5 Configure File Storage Settings".

© ﬂ: Click this icon to hang up.

(1

If the device supports two locks, two lock icons will appear on the page, and you can
click either one to unlock corresponding door.

® (Call from the platform to VTH
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Select VTH from the device list, cIick on the VTH or dial corresponding VTH on the
right (such as 1#1#101). The system pops up the dialog box of Calling now, please
wait .... There are two modes for answering the call.

¢ Answer by VTH, bidirectional talk between client and VTH. Press ﬂ to hang up
when you answer the call.

¢ If VTH fails to answer in 30 s, hangs up or is busy, then it means the call is busy.

Figure 5-55 Calling
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® (Call from the platform to an access control device that supports video intercom

Select a device from the device list, click on it or dial its number on the right (such
as 1#1#101). The system pops up the dialog box of Calling now, please wait .... There
are two modes for answering the call.

¢ Answer by the device, bidirectional talk between client and the device. Press ﬂ
to hang up when you answer the call.
¢ If the device fails to answer over 30 s, busy or hang up directly, then it means the
callis busy.
® (Call from VTO to the platform

When a VTO calls, a window pops up.

o E; Unlock the door if the VTO is connected to a door.
o : Answer the call.

© ﬂ: Hang up.

® When VTH is calling the platform
The client pops out the dialog box of VTH calling. Click B9 to talk with VTH.

¢ Click to answer VTO, realize mutual call after connected.

© Clicknto hang up.
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® When an access control device that supports video intercom is calling the platform

The client pops out the dialog box. Click to talk with the device.

Click ﬂ to hang up.
® (Call through call records

All the call records are displayed in the Call Record at the lower-right corner of the
page of Video Intercom. Click the record to call back.

5.4.2.2 Releasing Messages

Send message to VTHs.

Procedure
Step1 Login to the DSS Client. On the Home page, cIickE > Access Management > Video
Intercom > Information Release.
Step2 Click Add New Message, select one or more VTHs, and then configure the information
you want to send.
Step3  (Optional) Enable Scheduled Release, and then configure the time.
Step4  Send the message.

® |f no scheduled release time is configured, click Instant Release, or click Save, and

then cIick to send the message immediately.

® |fascheduled release time is configured, click Save, and then the message will be sent
on the defined time.

5.4.2.3 Video Intercom Records

Search for and view call records.
Procedure

:

Step1 Login to the DSS Client. On the Home page, cIickE > Access Management > Video
Intercom > Video Intercom Record.

Step2 Set conditions, and then click Search.

The platform displays all the records according to the configured conditions.

Step3  (Optional) Click Export, and then follow the prompts to export all or partial records to
your computer.

5.4.3 Visitor Application

After visitor information is registered, the visitor can have access permission. Access permission is
disabled after the visitor leaves or if the visitor does not after the appointment leaving time.

5.4.3.1 Preparations

® You have configured the deployment of the video intercom devices, access control devices, and
entrance and exit devices. For details, see the corresponding user's manual.

® You have configured the basic configuration of the platform. For details, see "3 Basic
Configurations".
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® Make sure that you have configured the visitor configuration before application. For details, see

"4.7 Visitor Management". You can also click \}, Visitor Conf
configuration page.

a to go to the video intercom

5.4.3.2 Process

® Visitors who have not made appointments

After appointment, the visitors can quickly access by confirming their information through
CheckIn.

Visitor
[ sat MY pppouiment Bl Oecki MY creckow R End

® Visitors who have or have not made appointments

Visitors who have made an appointment can quickly access by confirming their information
through Check In; if they have not made appointments, they need to fill out visitor information
on site, this will take a few minutes before they can access.

= EED (e ED

® Visitors who created appointments by themselves or invited by host

After the platform administrator generates a visitor link through the platform, visitors can access
the link to fill out their appointment information. Once approved, the appointment is successful.

If the visitor is invited by host, they will also need to fill out the host's email for verification and
other information about the host.

Appointment
Created by
Visitor Review
Host Invitation

Table 5-14 Process description

Process Configuration Reference

Visitor Appointment "5.4.3.4 Visitor Appointment"

Check In "5.4.3.6 Checking In"

Appointment Created by Visitor "5.4.3.4.2 Creating Appointment by Visitors"
Host Invitation "5.4.3.4.3 Appointment Invited by Host"
Review Appointment "5.4.3.5 Reviewing Appointment"

Check Out "5.4.3.7 Checking Out"

5.4.3.3 Visitor Management

You can view visitor information, and perform operations such as visitor appointment, checking-in,
appointment approval, and more.

Log in to the DSS Client. On the Home page, click EE| > Access Management > Visitor > Visitor
Management, and then you can view visitor information and perform operations.
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Figure 5-56 Visitor management
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Table 5-15 Visitor management description

No. Description

Displays the visitors in total and the number of visitors by access status.

® Appointment to be Approved : Visitors must be approved before they can access, if

they create appointment by themselves or are invited by host from k3 > Visitor >
Visitor Appointment Config, and an approving role is configured. For details, see
1 "4.7.2 Configuring Visit Settings".

After being approved, the status changes to Pre-booked Appointment.
® Pre-booked Appointment : Appointment has been made, but not checked in yet.
® On Visit: Already checked in, but not exceed the appointment leaving time.
® Overstayed : Not checked out after the appointment leaving time.

Filter the visitor information by appointment visit time, visit time, appointment leaving

2 time, or unlimited.
3 Search for visitors by host name, organization (department), or more.
Perform operations such as visitor registration, visit appointment and exporting visitor
4 information.
See the following sections in this chapter.
5 Visitor information list.

Click B to select the fields that you want to display.
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5.4.3.4 Visitor Appointment

Making appointment before visitor arrive will greatly reduce the time that visitors have to wait for
their information to be recorded. After appointment, the visitor status changes to Pre-booked
Appointment.

5 ways of appointment are available:

® Appointment through the platform. For details, see "5.4.3.4.1 Appointment through the
Platform".

Create appointment by visitors. For details, see "5.4.3.4.2 Creating Appointment by Visitors".
Invited by host. For details, see "5.4.3.4.3 Appointment Invited by Host".

Appointment DSS Agile app. For details, see the user's manual of the app.

Invited by host through DSS Agile VDP app. For details, see the user's manual of the app.

5.4.3.4.1 Appointment through the Platform

Register the information of visitors on the platform before they arrive for their visits. This will greatly
reduce the time that visitors have to wait for their information to be recorded.

Procedure

Step1 Login to the DSS Client. On the Home page, cIickE > Access Management >
Visitor > Visitor Management.

Step2 Click Visitor Appointment.
Step3  Enter the information of host and visitor.

@}L“.

Click Select Person on System, and then select a person. The host information will be
automatically filled in and cannot be edited; click Select History Visitor, and then select a
history visitor. The information of this visitor will be automatically filled in and cannot be
edited.
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< Visit Details

Visit Details

Host Info

Figure 5-57 Visitor appointment
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Step4 In the Certificate section, you can issue a card to the visitor, set the visitor face image,
and generate visitor pass.

Table 5-16 Certificate description

Tab

Description

Card

Issue a card to a visitor. You can issue cards by entering card number manually or
by using a card reader.

A card number is 8-16 numbers. Only second-generation access control devices
support 16-digit card numbers. When a card number is less than 8 numbers, the
system will automatically add zeros prior to the number to make it 8 digits. For
example, if the provided number is 8004, it will become 00008004. If there are
9-16 numbers, the system will not add zero to it.

® |ssue cards by entering card numbers manually: Click Add , enter the card
number, and then click OK.

® |ssue cards by using a card reader: Click . select a card reader or device, and
then click OK. Swipe card through the reader or device, and then a new card
will be issued.

Face

Set the face image of the visitor.

1. Click Add.
2. Click Select from Local Folder to select a picture, or click Snapshot to take a
photo (if a camera is detected on your computer).
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Tab Description

Click Generate to generate a QR code for the pass.

Visitor Pass You can click Download Pass to download the QR code, and click Email Pass to
send it to the visitor by email.
Step5 Click the Access Permission tab, and then select access permissions for the visitor.

1]

If you want to set video intercom devices and entrance and exit permissions, you must set

host room number and number plate for the visitor.

By enabling Inherit Host Permissions, the visitor can share the access permissions with
the host, but be noted that the host must be in the list of people on the system, and

cannot be in the blocklist or the owner of a vehicle in the blocklist.

Figure 5-58 Access permission
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Step6  Click OK.
After appointment, the visitor status changes to Pre-booked Appointment.
Step7 (Optional) Proceed to check in, or click E to cancel the appointment as the screen

instructs.

Related Operations

Click the Pre-booked Appointment tab, and then you can import the visitor appointment

information in batches.

1. Select Import > Import from File.
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® Aimported file cannot exceed 1 GB, 1 file can be imported at a time, and a maximum of 1,000

visitors can be imported at a time.

® (lick Visitor Import Records, and then you can view the import records.

Figure 5-59 Import visitor appointment information in batches

Appointment to be Approved Pre-booked Appointment

Visitor Appointment

Email Address jost Name 3 Appointment Leaving Ti...

2024-06-22 17:56:43

2024-07-31 14:00:00

2. Click Download Template, and then fill in the information according to the template
requirements.

3. Click Import File to import the completed template to the platform.

5.4.3.4.2 Creating Appointment by Visitors

After the platform administrator generates the visitor appointment link on the platform, visitors can
access the link and fill out their appointment information. After approval, the visitor can access with
the visit credential.

Step 1

Step 4

Step 5

Log in to the DSS Client. On the Home page, click EY and then in the App Config
section, select Visitor.

o=

You can also go to the Visitor Config page by selecting Access Management > Visitor,
and then clicking b= at the lower-left side.

Select Visitor Appointment Config > Create Appointment.

Select the approver.

The approver must be a person that has been added to the platform in Person and
Vehicle Info > Person List.

Enable LAN Access Entry or WAN Access Entry, click Send Email, and then set the
visitor's email. The platform will send an invitation link to the visitor's email through LAN
or WAN.

[

® (lick Regenerate to generate a new link. The original link will be invalid.

® (lick E to copy the link.

(Optional) Click ® to download the QR code.

Click Save.

The visitor clicks the link or scans the QR code to fill in the information, including their
name, email, company (department), room number, appointment arrival time, and

appointment leaving time, and the host's name, email address, license plate number,
phone number, and more.
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Figure 5-60 Create appointment

P& Visitor Created Appointment System

Create Appointment

Host Info

Visit Details

D Type D Mo.

ID Card s

2024-06-28 12:01.08 ]

Step9  Approve the appointment.

When selecting Host Approval, the host will receive an email notification for approval;
when selecting Role, the defined role will receive an approval notification in the
platform's notification center at the upper right.

Step 10 The visitor visits the host with the visit credential received through the email.

5.4.3.4.3 Appointment Invited by Host

After the platform administrator generates a visitor appointment link on the platform, visitors can
access the link and verify the email of the host. They can then fill out their appointment information

to make an appointment.

Step1 Login to the DSS Client. On the Home page, click EY and then in the App Config
section, select Visitor.
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o=

You can also go to the Visitor Config page by selecting Access Management > Visitor,
and then clicking b= at the lower-left side.
Select Visitor Appointment Config > Host Invitation.

(Optional) Enable Approved by, and select the approval role. The appointment must be
approved before the visitor can visit; if not enabled, no approval is required.

L1

If approval role is configured, the role can approve the appointment from Access
Management > Visitor > Visitor Management > Appointment to be Approved. For
details, see "5.4.3.5 Reviewing Appointment”.

Enable LAN Access Entry or WAN Access Entry, click Send Email, and then set the
visitor's email. The platform will send an invitation link to the visitor's email through LAN
or WAN.

(L1
® (lick Regenerate to generate a new link. The original link will be invalid.

® (lick E to copy the link.

(Optional) Click B4 to download the QR code.
Click Save.
The visitor clicks the link or scans the QR code to fill in the information.

1. Enter the email address of the host, and then the system will then send a verification
code to that email address.

L1

You need to configure the person's email from Person and Vehicle Info > Person
List; otherwise, the verification code cannot be sent.

Figure 5-61 Verify email of host

liut @ tech.com

2. After entering the verification code, the visitor can select Add Invitation to proceed.
[L]

Click My Invitation to view the invitation records.

3. Fill out visitor information, including their name, email, company, reason for visit,
license plate number, phone number, appointment arrival time, appointment leaving
time, and more.
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Figure 5-62 Host invitation

B2 Host Invitation System

< Add Invitation

Visit Details

+ Visitor Name + Email Address

Visitor Company Reason for Visit

ID Type ID No.
ID Card w

Plate No. Phone No.

= Appointment Arrival Time + Appointment Leaving Time
2024-06-28 12:05:39 2024-06-28 14:05:39

4. Click OK.
Step9 The approver approves the appointment (if approver has been configured).
Step 10 The visitor visits the host with the visit credential received through the email.

5.4.3.5 Reviewing Appointment

The visitor cannot access before the appointment is approved, when review is enabled in Visitor
Appointment Config. For details, see "4.7.2 Configuring Visit Settings".

Step1 Login to the DSS Client. On the Home page, cIickE > Access Management >
Visitor > Visitor Management.

Step2 Click the Appointment to be Approved tab.
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Step3  Review the appointment.

® (lick kil to approve the appointment. After this, the Status changes to Pre-booked
Appointment.

® (lick Eal to decline the appointment.

® CIickE to send the email to notify visitors configured through > Visitor > Visitor
Appointment Config.

The host will also be reminded to give their approval if Host Approval is enabled in
> Visitor > Visitor Appointment Config > Create Appointment.

Figure 5-63 Approve appointment

Total Appointment to b... Pre-booked Appoi... On Visit Overstayed

1507 1 1490 3 13

Time Filter Unlimited Search

[ Visitor Registration Visitor Appointment [ Export £ Refre
Visitor Name Email Address Host Name |7 Appointm... I  Visit Time I Appointment...  Status Operation

Il yin_lulu@dah... lIf 2024-06-181... - 2024-06-181...

5.4.3.6 CheckingIn

When a visitor with an appointment arrives, you need to confirm their information and give them
access permission. On-site registration is supported when there is a walk-in visitor. Visitors can get
access by swiping card, face recognition or scanning QR code.

Step1 Login to the DSS Client. On the Home page, select E > Access Management >
Visitor > Visitor Management.

Step2 Enter the information of the visitor.

® |[f a visitor has an appointment, find their visitor information, and then click .
® |f a visitor does not have an appointment, click Visit Registration, and then configure
visitor information. For details, see "5.4.3.4 Visitor Appointment".

Step3  Click OK.

After checking in, the visitor status changes to On Visit.

5.4.3.7 Checking Out

When visitors are leaving, remove their access permissions.
Step1 Login to the DSS Client. On the Home page, click EH > Access Management > Visitor >
Visitor Management.

Click the On Visit tab, and then click "':I
Click OK to remove access permission.

wn [n
- |~
D [
w IN

If you have issued a physical card to a visitor, make sure that the visitor returns the card
before leaving.
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Related Operations

Click the Overstayed tab, and then you can check out visitors that are overstayed in batches and
send notifications to them.

® Check out in batches: Select Leave Now > Select All to Leave to remove access permissions of
all overstayed visitors; or you can select visitors first, and then select Leave Now > Select to
Leave to remove access permissions of just the selected visitors.

® Send notifications: Select Overstayed Notifications > Send Now/Auto Send, select the
receiver or enter the receiver's email and press Enter, and then click OK, to send notifications to
the specified receivers.

For Auto Send, you need to set the time to send the email each day.

Total

1506

Time Filter Unlimited

[4 Visitor Registration
Visitor Name
bbbb1
jhkhk1
hjhg2

mmm

Figure 5-64 Operations related to overstayed visit

Appointment to be Approved Pre-booked Appointment On Visit Overstayed

1 1490 2 13

/ Search
Visitor Appointment [ Bxport | ] LeaveNow v <7 Overstayed Notifications ~ | £ Refresh

Email Address Host Name 1 Appointment Arriva... Il Visit Time Appointment Leaving Ti... ~ Status ! Operation
22221 - 2024-06-17 09:38:03 2024-06-17 11:38:03 Overstayed 4
liikj = 2024-06-14 14:22:19 2024-06-14 16:22:19 Overstayed a

ghehgg = 2024-06-14 14:21:42 2024-06-14 16:21:42 Overstayed 4

222 2024-06-14 10:31:38 2024-06-14 10:31:56 2024-06-17 12:31:38 Overstayed «

5.4.3.8 Overstayed Visit

The visitor status changes to Overstayed if visitors do not check out within the appointment
leaving time. In this case, you can check out these visitors in hatches, or send them notifications to
remind them of the overstayed status.

Step1 Login to the DSS Client. On the Home page, clickEH > Access Management > Visitor >
Visitor Management.

Step2  Click the Overstayed tab, and then you can check out visitors that are overstayed in
batches and send notifications to them.

Total

1506

Time Filter Unlimited

[ Visitor Registration

Visitor Name

bbbb1

jhkhk1

hing2

mmm

Check out in batches: Select Leave Now > Select All to Leave to check out all
overstayed visitors; or you can select visitors first, and then select Leave Now > Select
to Leave to remove access permissions of just the selected visitors.

Send notifications: Select Overstayed Notifications > Send Now/Auto Send, select
the receiver or enter the receiver's email and press Enter, and then click OK, to send
notifications to the specified receivers.

For Auto Send, you need to set the time to send the email each day.

Figure 5-65 Operations related to overstayed visit

Appointment to be Approved Pre-booked Appointment On Visit Overstayed

1 1490 2 13

/ Search
Visitor Appointment [2 Export «] Leave Now v 4 Overstayed Notifications v £ Refresh

Email Address Host Name I} Appointment Arriva... Il Visit Time I Appointment Leaving Ti...  Status || Operation
aaaal - 2024-06-17 09:38:03 2024-06-17 11:38:03 Overstayed <
ik = 2024-06-14 14:22:19 2024-06-14 16:22:19 Overstayed 4
ehehge - 2024-06-14 14:21:42 2024-06-14 16:21:42 Overstayed a

222 2024-06-14 10:31:38 2024-06-14 10:31:56 2024-06-17 12:31:38 Overstayed <
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5.4.3.9 Visit Records

Search for visit records, and view visitor details and card swiping records.

Step1 Login to the DSS Client. On the Home page, cIickE > Access Management >
Visitor > Visitor Records.

Step2 Set search conditions, such as visitor name, phone name, email address, card number, ID
number, host name, host organization (department), appointment arrival time or visit
time (60 days before at most), status (unlimited, visitor left, appointment cancelled, and
access denied).

Step3  Click Search.
The results are displayed.
1]

I

In addition to entering the card number, you can also click E, select a card reader and
then get the card number by swiping card.

Step4  Click E to view visitor details and card swiping records.

5.5 Parking Lot

You can monitor vehicles that enter and exit in real time, view vehicle information, and search for
on-site vehicle, exit vehicle and snapshot records.

5.5.1 Entrance and Exit Monitoring

Procedure

Step1 Login to the DSS Client. On the Home page, cIickEﬂ > Parking Lot > Entrance and
Exit Monitoring.

Step2  Select the number of windows you want from (m = = =]
Step3 Click Select Entrance and Exit., select an entrance or exit point, and then click OK.

The real-time video of that point will be opened in the window.

193



@Z!lya User's Manual

Figure 5-66 Monitor entrances and exits

Entrance and Exit Monitoring [=1)

Channel mcm_1 is offline

FuzzyMatch  Vehicle Attribute

Table 5-17 Page description

No. Description

Select the number of windows you want. Each window can display the real-time
video of one entrance or exit point.

2 Full screen mode.
3 Displays records of barriers not opened.
4 All entrance and exit records.

The real-time video of an entrance or exit point.

® (lick ﬂ to open the real-time video of another entrance or exit point in the
window.

® (lick k=l to open the barrier for vehicles.

¢ Open without Recording Plate Info : Open the barrier for vehicles without

5 recording their plate numbers. If you select Count Parking Spaces at the
same time, the number available parking spaces in the parking lot will
decrease or increase depending on whether the vehicles are entering or
leaving. This operation will not generate an enter or leave record.

¢ Open and Record Plate Info : This is applicable to when the ANPR cameras
cannot recognize the number plates. You can manually enter the number
plate, and a snapshot will be taken, and then the platform will generate an
entrance or exit record.

5.5.2 Searching for Records

Search for entry and exit records, forced exit records, and snapshot records.
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5.5.2.1 Searching for Entrance Records

Procedure

wnv [\ |
— |+ |
w N =

Step 4

Log in to the DSS Client. On the Home page, click H > Parking Lot > Info Search.
Click the Entrance Records tab.
Configure the search conditions, and then click Search.

Click Show More and you can search by vehicle owner, company, person group, and
more.

Manage the records.
® (lick the image, and then a bigger one will be displayed.

® Double-click a record or click E], and the detailed information is displayed on the
right. Click the icon to view the corresponding detailed information. Click the play icon

to play the recorded video, and then cIick. to download it. CIick to modify the
information of the vehicle, such as the plate number, brand and color.
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Figure 5-67 View details

Details

@

Info

Entry Info

Entrance Plate No.
I . 4

Place of Issue

Entrance Time Vehicle Attribute

2024-06-24 17:20:02 Non-registered Vehicle

Entrance Name

Owner Info

For the dual camera mode, click each channel to view the information it captured.

Click Snapshot or Recording to view the snapshots or recordings.
® Forced exit.

If a vehicle has exited but it is displayed as inside the parking lot, click ol to record it
as exited the parking lot.
® Export records.

Select the records to be exported, click Export, and then export them according to
the on-screen instructions. You can also click Export, and the then export all records
according to the on-screen instructions.

® (Click E and then select the items to be displayed.
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5.5.2.2 Searching for Exit Records

Procedure

wnv [\ |
— |+ |
w N =

Step 4

Log in to the DSS Client. On the Home page, click H > Parking Lot > Info Search.
Click the Exit Records tab.
Configure the search conditions, and then click Search.

Click Show More and you can search by vehicle owner, company, person group, and
more.

Manage the records.
® (lick the image, and then a bigger one will be displayed.

® Double-click a record or click E], and the detailed information is displayed on the
right. Click the icon to view the corresponding detailed information. Click the play icon

to play the recorded video, and then cIick. to download it. CIick to modify the
information of the vehicle, such as the plate number, brand and color.
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Figure 5-68 View details

Details

Info

Entry Info

Entrance Plate No.
I . 4

Re ized Plate No. Place of Issue

Entrance Time Vehicle Attribute

2024-06-24 17:20:02 Non-registered Vehicle

Vehicle Col

Red /

Vehicle Brand

Audi

Owner Info

For the dual camera mode, click each channel to view the information it captured.

Click Snapshot or Recording to view the snapshots or recordings.
® Export records.

Select the records to be exported, click Export, and then export them according to
the on-screen instructions. You can also click Export, and the then export all records
according to the on-screen instructions.

® (lick E and then select the items to be displayed.
5.5.2.3 Searching for Forced Exit Records

Procedure

Step1 Login to the DSS Client. On the Home page, click EH > Parking Lot > Info Search.
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Step 2
Step 3

Step 4

Click the Forced Exit Records tab.

Configure the search conditions, and then click Search.

L1

Click Show More and you can search by vehicle owner, company, person group, and

more.
Manage the records.

® (lick the image, and then a bigger one will be displayed.

® Double-click a record or click E], and the detailed information is displayed on the
right. Click the icon to view the corresponding detailed information. Click the play icon

to play the recorded video, and then cIick. to download it. CIick to modify the
information of the vehicle, such as the plate number, brand and color.

Details

Info

Entry Info

Entrance Plate No.

Entrance Time
2024-06-24 17:20:02

Entrance Name
123

Vehicle

Other

Owner Info

Figure 5-69 View details

Place of Issue

Vehicle Attribute

Non-registered Vehicle

Entrance Point
1

Vehicl

Red /

Vehicle Brand

Audi

For the dual camera mode, click each channel to view the information it captured.
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Click Snapshot or Recording to view the snapshots or recordings.

® |f a vehicle is inside the parking lot but it is displayed as exited, cIick torecord it as
inside the parking lot. When parking space counting by entering and exiting vehicles
is enabled for the parking lot, and the vehicle will be counted for available parking
space, this operation will subtract an available parking space for the parking lot.

® Export records.

Select the records to be exported, click Export, and then export them according to
the on-screen instructions. You can also click Export, and the then export all records
according to the on-screen instructions.

® (Click E and then select the items to be displayed.

5.5.2.4 Searching for Capture Records

Procedure

[¥4]

—
F

w

Step 4

Log in to the DSS Client. On the Home page, click H > Parking Lot > Info Search.
Click the Capture Records tab.
Configure the search conditions, and then click Search.

Click Show More and you can search by vehicle owner, company, person group, and
more.

Mange records.
® (lick the image, and then a bigger one will be displayed.

® Double-click a record or click E], and the detailed information is displayed on the
right. Click the icon to view the corresponding detailed information. Click the play icon

to play the recorded video, and then cIick. to download it. CIick to modify the
information of the vehicle, such as the plate number, brand and color.
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Figure 5-70 View details

Details

@

Info

Entry Info

Entrance Plate No.
I . 4

Place of Issue

Entrance Time Vehicle Attribute

2024-06-24 17:20:02 Non-registered Vehicle

Entrance Name

Owner Info

For the dual camera mode, click each channel to view the information it captured.

Click Snapshot or Recording to view the snapshots or recordings.
® Restore entry.

If Yes is displayed under Exited when the vehicle is still in the parking lot, cIick to
change the status to No.
® Export records.

Select the records to be exported, click Export, and then export them according to
the on-screen instructions. You can also click Export, and the then export all records
according to the on-screen instructions.

® (Click E and then select the items to be displayed.
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5.6 Intelligent Analysis

View real-time and history people counting data, heat maps, and number of people in an area.

5.6.1 People Counting
View the real-time and historical people count from all the devices in a people counting group.

5.6.1.1 Real-time Count

Procedure

Step1 Login to the DSS Client. On the Home page, cIickEﬂ > Intelligent Analysis > m >
Real-time Count.

Step2  Double-click a group or drag it to a window on the right to display its real-time data.
@ﬂ

Use the buttons IENIEIIEIEEIE on the upper-right corner to set the number of
windows and to display in full screen.

® Occupancy : The number of people currently inside this group, which will be reset to
the defined value at the defined calibration time.

® Entered : The number of people entered this group, which will be reset to zero at the
defined calibration time.

® Exited : The number of people who left this group, which will be reset to zero at the
defined calibration time.

® (olor of the light:

¢ Red light: Occupancy = overlimit threshold.
¢ Yellow light: Crowded threshold < occupancy < overlimit threshold.
¢ Green light: Occupancy < normal threshold.

Figure 5-71 Real-time count

AAA

Occupancy 0

Entered 0O Exited 0

Welcome. Please enter.

Step3  Hover you mouse on the window displaying real-time data, and then click .

Step4  You can enter a number of people to overwrite the current data, and customize the
content to be displayed for green, yellow and red light.
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Figure 5-72 Edit the content and data

People Counting Group Name Number of People Inside

AAA

Prompt

Normal

Cancel

Step5 Click OK.
5.6.1.2 Historical Count

Procedure

Step1 Login to the DSS Client. On the Home page, cIickE > Intelligent Analysis > People
Counting > Historical Count.

Step2  Select the groups you want in Groups , or select the channels in Resources.
Step3  Configure the search settings, and then click Search.

® Groups : Groups are people counting groups, which allow you to combine and
calculate the people flow data from multiple rules across different devices and
channels. You can search for historical people flow data from one or more people
counting groups.

® Resources : Search for historical people flow data from one or more channels. The
data from all the rules of a channel will be included.

[

If a device is offline, it will upload all the data to the platform when it is online again.

203



@Z@ya User's Manual

Figure 5-73 Historical people counting data

Filter DailyReport 2024-06-20 @

Groups [2 Export ull

People Enter and Exit Entry People 0 Exit People 0

Number of Retention 0

Report Type

Daily

Time
2024-06-20

Pass No. 0

Related Operations

° _: Change the display format of the data.

Only daily reports displaying the number of retention.
® Export: Export the data into a .zip file to your computer.

5.6.2 Heat Maps

View heat maps generated by devices. A heat map shows the distribution of people flow by
different colors, such as red for many people have visited an area and blue for only a few people
have visited an area. The platform supports generating general heat maps and advanced heat
maps. Only fisheye cameras support advanced heat maps.

Prerequisites

Configure the channel feature for either type of heat maps. For details, see "3.1.2.5.2 Modifying
Device Information".

® General heat map: Select the General Heat Map from the channel features.
® Advanced heat map: Select the Advanced Heat Map from the channel features.

Procedure

Step1 Login to the DSS Client. On the Home page, cIickE > Intelligent Analysis > ﬂ
Step2  Select a channel, and then generate a heat map.

You can generate a heat map with data from up to one week.
® Generate a general heat map.

Configure the time, and then click Search.
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3.
Step 3

Generate an advanced heat map.

Select how you want to generate the heat map, Number of People or Time.
Configure the threshold.

® When you select Number of People, the area with the closest number of people to
the threshold will be in red.

® When you select Time, the area where people stay for a duration closest to the
threshold will be in red.

Set the time, and then click Search.

Click Export on the upper-right corner to export the heat map to your PC.

5.6.3 In-area People Counting

View statistics on the number of in-area people.

Procedure

Step 1

Log in to the DSS Client. On the Home page, cIickEﬂ > Intelligent Analysis > In Area

No. Analysis.

Step 2
°
°

Select a channel and configure the search settings, and then click Search.

Report Time : You can search for Daily, Weekly or Monthly reports.

Stay Duration : The duration that the people stay in the area. You can select from 5
seconds, 30 seconds, and 60 seconds. After you select the duration, for example 60

seconds, the list displays the people stay less than 60 seconds and not less than 60

seconds in different colors.

If a device is offline, it will upload data within the past 24 hours to the platform when it is
online again.

Resources

qcl-paxton-bri
qcl-nedap-bri
> B mowsp
¥ =73

» ¥ = 10.55.107.72
Report Type
Daily
Time
2024-06-20
Stay Duration

Stay Time 5 sec

Figure 5-74 In-area people number statistics

DailyReport 2024-06-20 @

[2 Export ult

Stay time less than 5 sec Stay time not less than 5 sec

Stay Time Statistics
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Related Operations

° “: Change the display format of the data.

® Export: Export the data to your PC.
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6 General Application

6.1 Target Detection

View and search for the metadata of people, vehicle, and non-motor vehicle.

Target detection can be done by video metadata cameras + a platform, or IPCs + IVSSs + platform.

6.1.1 Typical Topology

Figure 6-1 Typical topology

Network
Cable

Switch

-

—

-

Panoramic + PTZ
Camera

i

IPC

® General cameras record videos.

® \/ideo metadata cameras such as panoramic + PTZ camera record videos, analyze people, motor
and non-motor vehicles.

® |VSS manages cameras and analyzes people, and motor and non-motor vehicles.

® The platform centrally manages IVSS and cameras, receives analysis results from cameras and
displays the reports.

6.1.2 Preparations

Make sure the following preparations have been completed:

® Cameras and IVSS are correctly deployed, and video metadata is enabled on them. For details,
see corresponding user’s manuals.

® Basic configurations of the platform have been finished. To configure the parameters, see "3
Basic Configurations".

¢ When adding a camera or IVSS, select Encoder for device category.

¢ After adding the camera or IVSS to the platform, select Metadata Attribute Report
Capability from Features of the device.
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6.1.3 Live Target Detection

Procedure

Step1 Login to the DSS Client. On the Home page, click E, and then select Monitoring
Center > Monitoring.

Step2  Select a window, double-click the channel or drag the channel to the window.

Figure 6-2 Live view

Live View Playback Q AcuPick @ =3 0 @ Pause Refresh i Clear
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@ Qe
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Face Snapshot
Q Current Site-cameral
© 2024-06-18 16:14:43

(- 2%

Young

Step3  Click E and then cIick. to view live metadata events.
Step4  View live video, and human body, vehicle, and non-motor vehicle information.

® (lick an event record to view the event snapshot. You can play back the video of the
event. Different events support different operations.

® When playing back video, click ™ to download the video to a designated path.
® (lick =4 to play back the video before and after the snapshot.

® (lick E to delete event information.

® (lick to view the most recent events.

6.1.4 Searching for Metadata Snapshots

Search for metadata snapshots by setting search criteria or uploading images.
Procedure

Step1 Loginto the DSS Client. On the Home page, click EE| and then select DeepXplore.
Step2  Click Integrated Retrieval.
Step3  Set search criteria.
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You can search for metadata snapshots in the Record , Person or Vehicle section. For
details, see "5.3 DeepXplore".

6.2 ANPR

View automatic number plate recognition in real time or search for records.
® Automatic number plate recognition

The platform displays vehicle snapshots and ANPR results in real time.
® Vehicle records

Search for vehicle records according to the filtering conditions you have set.

6.2.1 Typical Topology

Figure 6-3 Typical topology

Network
Cable

Switch

ITC TC

® ANPR cameras (ITC camera) capture and recognize vehicles.

® DSS centrally manages ANPR cameras, receives and displays vehicle snapshots and information
uploaded from the cameras.

6.2.2 Preparations

Make sure that the following preparations have been made:

® ANPR cameras are added to the platform, and the ANPR function is configured. For details, see
corresponding user’s manuals.

® Basic configurations of the platform have been finished. To configure, see "3 Basic
Configurations".

¢ When adding an ITC camera, select ANPR Device for device category, and then select ANPR
Device for Device Type.

¢ ANPR snapshots are only stored on ANPR Picture disks. On the Storage page, configure at
least one ANPR Picture disk. Otherwise vehicle pictures cannot be viewed.
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6.2.3 Live ANPR

View ANPR live video and plate snapshots.

Procedure

Step 1

Step 2

Resources

Log in to the DSS Client. On the Home page, click EH, and then select Monitor Center >
Monitoring.

Select a window, double-click the channel or drag the channel to the window.

Figure 6-4 Live view

1=

2024-06-1801:43:28

ANPR
©Q Current Site-Channel 1
© 20240618 16:42:58

Channel 1

Click E] and then click .

View live ANPR events.

® (lick an event record to view event snapshots. You can also play back the video of the
event. Different events support different operations.

L E: This function is only available when a license plate is recognized. Click this icon to
add the vehicle to an arming group. After you send the group to devices and
configure an event, devices can trigger alarms when the vehicle is recognized.

° Ez Add the vehicle to the platform.
® When playing back a video, click ™ to download the video to a designated path.
® (lick =4 to play back the video before and after the snapshot.

® (lick £ to delete event information.

® (lick to view the most recent events.

210



a/hua

TECHNOLOGY User's Manual

6.2.4 Searching for Vehicle Snapshot Records

If there are recorded videos on devices, you can view recorded videos linked to the capture records
by searching for them. Each video will be 20 s long, with 10 s before and after the time of capture.
When playing a video, it will start at 10 s before the time of capture.

Procedure

Step1 Login to the DSS Client. On the Home page, click EE| and then select DeepXplore.
Step Click Integrated Retrieval.

w N

Step Configure the search conditions.

You can search for vehicle snapshots in the Record or Vehicle section. For details, see
"5.3 DeepXplore".

6.3 Face Recognition

Configure face recognition settings on the device and the platform before you can view face
recognition results on the platform.

6.3.1 Typical Topology

The face recognition feature is available on select models of NVR, IVSS and FR cameras.
® Face recognition by NVR/IVSS
Figure 6-5 Typical topology (NVR/IVSS)

Network Cable
DSS NVR/IVSS
\] ’ Switch
& & o
IPC IPC Speed Speed
Dome Dome

¢ Cameras record videos.
©  NVR/IVSS is used for face recognition and storage.

¢ DSS centrally manages cameras, NVRs, and the face database, and provides live view and
face search.

® Face recognition by camera
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Figure 6-6 Typical topology (camera)
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¢ Cameras record face videos, and detect and recognize faces.

¢ DSS centrally manages cameras, NVRs, and the face database, and provides live view and
face search.

6.3.2 Preparations

Make sure that the following preparations have been made:

® Face recognition devices are correctly configured. For details, see corresponding user’s manuals.

® Basic configurations of the platform have been finished. To configure, see "3 Basic
Configurations".

¢ When adding face recognition devices, select Encoder for device category.

¢ After adding a face recognition NVR or IVSS, select Face Recognition for Features of the
corresponding channels.

¢ After adding face recognition cameras or face detection cameras, select Face Recognition
or Face Detection for Features.

¢ Face snapshots are stored in the Face/Alarm and Other Pictures disk. Configure at least
one local disk for picture storage. Otherwise, the platform cannot display snapshots.

6.3.3 Arming Faces

Before arming faces, you need to add the persons to face recognition group. For details, see "4.4.1
Face Arming List".

6.3.4 Live Face Recognition

Procedure

Step1 Login to the DSS Client. On the Home page, click B, and then select Monitor Center >
Monitoring.

Step2  Select a window, double-click the channel or drag the channel to the window.
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Figure 6-7 Live view

Resources

Face Snapshot
Q Current Site-cameral
© 2024-06-18 19:13:52

13

Step3  Click E and then click . to view live face recognition information.
Step4  View live video.

® (lick an event record to view event snapshots. You can play back the video of the
event. Different events support different operations.

® E: Add the person to the platform or add the person to an arming group. After you
send the arming group to devices and configure an event, devices can trigger alarms
when the face is recognized.

® When playing back video, click to download the video to designated path.
® (lick D) to play back the video before and after the snapshot.
® (lick =4 to refresh events; click E=d to pause refreshing.

ke
® (lick to delete event information.

® (lick to view the most recent events.

6.3.5 Searching for Face Snapshots

Search for face snapshots by setting search criteria or uploading images.

Procedure
Step1 Loginto the DSS Client. On the Home page, click E, and then select DeepXplore.
Step2 Click Integrated Retrieval.
Step3  Configure the search conditions.

You can search for snapshots in the Record or Person section. For details, see "5.3
DeepXplore".
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7 System Configurations

This chapter introduces system parameters configuration, license, service management, and
backup and restore.

7.1 License Information

Log in to the DSS Client. On the Home page, click , and then in the System Config section,
select License.

Click K& of an activation code to view its details, such as time of activation and resources you can
connect to the platform.

7.2 License

The system controls channel and function availability through the license. User can buy a license
according to the channels and functions as needed.

[

The platform is unlicensed by default after being deployed.

License Types

® Trial

A trial license is limited in capacity and expires in 90 days.
® Paid

To acquire full control of the features and permanent use, you need to buy a formal license.
After activating the first paid license, if you want to increase your license capacity, you can buy
more license codes. For example, if you have 500 channels currently, you can buy another 500
channels. After activating the new 500 channels, you will have 1,000 channels in total.

® Unlicensed

Lack permissions to use the system. This occurs after deactivating.

For expired trial version and unlicensed version, all modules are displayed as unauthorized,
except for the resources, license, tools, and management modules.

Activation Methods

® Normal online activation

When the platform server is connected to the Internet, it can connect to the license server,
which supports online license activation by verifying the activation code.
® Normal offline activation

When the platform server is on a local area network, it cannot connect to the license server. You
need to obtain the license file from a computer with Internet access, and then import the license
file to the platform to activate it.
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7.2.1 Activating License

For details about activating a license, see "2.1.6.2 Activating License".

7.2.2 Deactivating License

After deactivation, the platform will be unauthorized. A deactivated license can be activated again
on other servers, allowing users to change servers. The license can be deactivated with online and
offline deactivation. If the server is connected to the network, use online deactivation. Otherwise
use offline deactivation.

7.2.2.1 Online Deactivation

Background Information

Select this method if your platform sever is connected to a network.
Procedure

Step1 Login to the DSS Client. On the Home page, click EY and thenin the System Config
section, select License.

Step2 Click Deactivate License, and then select Online Deactivation.
Step3  Click OK.
1]

The license is reusable. We recommend copying the license code by clicking @ and then
saving it locally.

Step4  Click Deactivate Now, and then follow the onscreen instructions to finish deactivation.
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Figure 7-1 Online deactivation

< Deactivate License

General

Deactivate Now Cancel

7.2.2.2 Offline Deactivation

Background Information

Select this method if your platform server has no Internet access.
Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select License.

Step2 Click Deactivate License, and then click Offline Deactivate License.

Figure 7-2 Offline deactivation

& Deactivate License

General

offline license request file

ort

Step3  Click Export to export and save the license deactivation file locally.
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Step 4

Step 5
Step 6

A\

After the license deactivation file is exported, the platform will become unauthorized, and
you cannot use any function.

Move the request file to a computer with Internet access. On that computer, open the
system email that contains your license, and then click the attached URL go to the license
management page.

Select DSS > Deactivate License.

Upload the license request file obtained from Step 3, and then follow on-screen
instructions to finish the process.

7.2.3 Maintenance Renewal

Displays the maintenance information, and extend the maintenance time.

Procedure

Step 1
Step 2

1) DSS Express vaso

Log in to the client, on the main page, click 2]
Select License.

Figure 7-3 License information

License Details

The version information and maintenance expiration date and activation code are
displayed.

(Optional) You can extend the maintenance time, when it expires.

® Online maintenance renewal.

1. Enter the maintenance activation code. Supports entering multiple activation code.
2. Select the function resource activation code to be maintained.
3. Click Activate Now.
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Figure 7-4 Online maintenance renewal

€ Online Maintenance Renewal

Step 2:Select the function resource activation code to be maintained

Maintenance renewal will extend the maintenance period of the activation code for the function license.
Please make sure that the number of maintenance resources for the selected function license activation code
is the same as the number of maintenance resources for the maintenance activation code.

~  Activation Code Maintenance Resources

v g

Activate Now

1300032

Cancel

® Offline maintenance renewal.

1.

w

Enter the maintenance activation code. Supports entering multiple activation
codes.

Select the function resource activation code to be maintained.

Click Export to export offline license request file.

Click DSS License Management to open the license management webpage or
click Elto copy the license management address and then open it through a
browser.

Click Bl to upload the request file, and then click Activate.
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Figure 7-5 Offline maintenance renewal

€ Offline Maintenance Renewal

Maintenance renewal will extend the maintenance period of the activation code for the function license.
sure that the number of maintenance resources for the selected function license activation code
as the number of maintenance resources for the maintenance activation code.

Activation Code Maintenance Resources

1300032

Export

Step 3:Upload Request File

Step 4:Activate

Activate

7.3 System Parameters

Configure security parameters, storage retention duration, email server, time sync, remote log,
login method, and more.

7.3.1 Configuring Security Parameters

Log in to the DSS Client. On the Home page, click EY and thenin the System Config section, select
System Parameter > Security Parameter, and then configure the parameters.
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Table 7-1 Parameter description

Parameter

Description

Certificate
Management

A CA certificate is used to validate the legitimacy of the platform. When
accessing the platform through a browser, the browser will validate the
certificate. If the certificate is installed in the browser, the browser will consider
the platform as secure, and will grant it access. If the certificate is not installed
in the browser, the browser will not consider the platform as secure, and will
not grant it access. You can create, import, and download certificates on the
platform.

® (reate a certificate: After creating a certificate, import it to the computer
that will access the platform.

® |mport a certificate: You can import a certificate that has been created to
the platform.

File Security
Policies

Protect your data by verifying login password when download or export
information, and encrypting the export files.

® File Export or Download Password Authentication :

¢ You need to enter the password of the current account to export or
download files.
¢ For all users that log in to the platform, they do not need to enter the
password when exporting or downloading files.
® File Export and Download Encryption : You need to set an encryption
password for files to be exported or downloaded. When anyone uses the
files, they need to verify the encryption password.

HTTP Allowlist

After the firewall of the server is enabled, you need to add the IP address of the
computer where the DSS Client is installed to the HTTP allowlist so that it can
access the server.

RTSP Redirecting
Allowlist

After the firewall of the server is enabled, only the IP addresses in the RSTP
allowlist can request video stream through the media gateway service. The IP
addresses of decoders will be added automatically. If there are other IP
addresses that need to request video stream through media gateway service,
you need to manually add them to the RSTP allowlist.

Generic Event
Allowlist

Click Add, and then add the IP address for receiving generic events from third-
party system or device to the allowlist. This helps ensure system security.

7.3.2 Configuring Retention Period of System Data

Set the retention periods for various types of records. The expired records will be automatically

deleted.
Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and thenin the System Config
section, select System Parameters.

Step2 Click Message Retention Period.

Step3  Double-click a number to change its value.
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Figure 7-6 Change the retention period

Message Retention Period

General

Message Type Retention Period (Month)

Alarm Records [

Step4  Click Save.

7.3.3 Time Synchronization

Synchronize the system time of all connected devices, PC client, and the server. Otherwise the
system might malfunction. For example, video search might fail. The platform supports
synchronizing the time of multiple devices, which have the same time zone as the platform. You
can synchronize the time manually or automatically.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameters.

Step2  Click the Time Sync tab, enable the sync methods, and then set parameters.

Figure 7-7 Enable time synchronization

Time Sync

Device Time Sync
Scheduled Time Sync
Start Time
* Sync Interval
Sync Time When Device Come:

Sync Time Now

NTP Time Sync @

* NTP Addres

Port

* Sync Interval

® Scheduled Time Sync: Enable the function, enter the start time in time sync for each
day, and the interval.
® Sync Time When Device Comes Online: Syncs device time when the device goes
online.
® NTP Time Sync: If there is an NTP server in the system, you can enable this function so
that the system can synchronize its time with the NTP server.
Step3  Click Save.
Step4  (Optional) Enable time synchronization on DSS Client.

1. Log in to the DSS Client, and then in the Management section, click Local Settings.
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2. Click the General tab, select the check box next to Time Sync, and then click Save.
L]

The system immediately synchronizes the time after you restart the client to keep the
time of the server and the PC client the same.

Figure 7-8 Enable time sync

General

Display

1440°900

Device and Channel

3. Restart the client for the configuration to take effect.

7.3.4 Configuring Email Server

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameters.

Step2  Click the Email Server tab, enable Email Server, and then configure parameters as

required.
Table 7-2 Description of email server parameters

Parameter Description
Sender Email Address The sender displayed when an email is sent from DSS.
SMTP Server
Password IP address, password, and port number of the SMTP server.
Port
Encryption Method Supports no encryption, TLS encryption, and SSL encryption.
Test Recipient Set the recipient, and then click Email Test to test whether the
Email Test mailbox is available.

Step3  Click Save.
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7.3.5 Configure Device Access Parameters

To ensure that you can safely use the devices, we recommend using the security mode if devices
support this mode to avoid security risks. The platform also supports enabling and disabling adding
devices through P2P.

Procedure

Step1 Login to the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameter > Device Adding Config.

N

Step Select a device login mode, and then click Save.

w

Step Enable or disable the P2P function.
If disabled, you cannot add devices to the platform through P2P.

7.3.6 Remote Log

To ensure safe use of the platform, the system sends administrator and operator logs to the log
server for backup at 3 A.M. every day.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameters.

Step2 Click the Remote Logs tab.
Step3  Enable the function, and then set parameters as required.

The Platform No. must be the same on the remote server and the platform.

Figure 7-9 Enable remote logs

Remote Logs

Remote Logs (]

Step4  Click Save.

7.3.7 Configuring Push Notification for App

If you need to send messages to App, you must enable this function. After enabled, messages will
be sent to App through the servers of push notification providers. Data related to these messages
will not be sent back to us.

Procedure

Step1 Loginto the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameters > Mobile App Config.

Step2 Enable or disable push notification.

If disabled, the App will not receive any messages, such as alarms and calls.
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7.3.8 Configuring Access Card

DESFire card is an IC card based on MIFARE technology. After enabling DESFire card, the platform
can issue cards to people by DESFire card reader, and then people can access by using DESFire card.

Step 3

Log in to the DSS Client. On the Home page, click EY and then in the System Config
section, select System Parameters > Access Card Config.

Enable Device DESFire Card, and then the DESFire card can be used normally.
L]

Make sure that the device supports reading DESFire card; otherwise, the card cannot be
recognized.

(Optional) Enable DESFire Card Encryption. After enabled, the DESFire card reader only
shows the encrypted information.

7.4 Backup and Restore

The platform supports backing up configuration information and saving it to a computer or server,
so that you can use the backup file for restoring settings.

7.4.1 System Backup

Use the data backup function to ensure the security of user information. Data can be manually or
automatically backed up.

® Manual backup: Manually back up the data, and the DSS platform will save it locally.
® Automatic backup: The DSS platform automatically backs up the data at a defined time, and
saves it to the installation path of the platform server.

Procedure

wn |\
~ |
F%
w N

Manual Backup

Backup Path

Backup Now

Log in to the DSS Client. On the Home page, click EY and then in the System Config
section, select Backup and Restore.

Click the Backup tab.
Back up data.

® Manual backup: In the Manual Backup section, select the data saving path, click
Backup Now. The Login Password is the same as the system user's. Create an
Encryption Password to protect data.

Figure 7-10 Manual backup

Backup Confirmation
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® Auto backup: In the Auto Backup section, configure backup parameters, and then
click OK. The Login Password is the same as the system user's. Create an Encryption
Password to protect the data. The platform automatically backs up data according to
the defined time and period. The backup path is the installation path of the platform
server by default.

Max Number of Backup Files means you can only save defined number of backup
files in the backup path.

Figure 7-11 Auto backup

Auto Backup Backup Confirmation
6
Backup by Week

Sunday

)

conee

7.4.2 System Restore

Restore the data of the most recent backup when the database becomes abnormal. It can quickly
restore your DSS system and reduce loss.

® | ocal Restore: Import the backup file locally.
® Server Restore: Select the backup file from the server.

A\

® Users must not use the platform when you are restoring the configurations.
® Restoring the configurations will change the data on the platform. Please be advised.

Procedure

Step1 Loginto the DSS Client. On the Home page, click , and then in the System Config
section, select Backup and Restore.

Step2  Click the Restore tab.

Step3  Restore data.

® Restore from local backup file: In the Restore from Local Backup File section, select
the backup file path, click Restore Now, and then enter the passwords (the Password
is the same as the system user's. The Encryption Password is the one created when
the file was backed up).
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Figure 7-12 Local restore

Restore from Local Backup File

iS/DSS Client/backup/backup 2024-06-18 10,55,52m:kh Local Restore

e

® Restore from backup file on the server: In the Restore from Backup File on the

Server section, click , enter the passwords (the Password is the same as the
system user's. The Encryption Password is the one created when the file was backed
up), and then click OK. After restoration, the platform will automatically restart.

Figure 7-13 Restore from backup files on the server

Restore

Restore from Backup File on the Server

Backup Time File Size(KB) prssatay Server Restore
426511 & :

&

9 00:01:00 41565 [3)

You can click ™1 to download the backup file.
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8 Management

8.1 Managing Logs

View and export operator logs, device logs and system logs, and enable the service log debug
mode for troubleshooting.

8.1.1 Operation Log

View and export logs that record users' operations, such as viewing the real-time video of a

channel.
Procedure
Step1 Loginto the DSS Client. On the Home page, select Management > Logs > Operation
Logs.
Step2  Select one or more types of logs.
Step3  Specify the time and keywords, and then click Search.

Up to 1 month of logs can be searched for at a time.
Step4 To export the logs, click Export and follow the on-screen instructions.

8.1.2 Device Log

View and export logs generated by devices.
Procedure

Step1 Login to the DSS Client. On the Home page, select Management > Logs > Device Logs.
Step2  Select a device and time, and then click Search.
Step3  To export the logs, click Export and follow the on-screen instructions.

8.1.3 System Log

View and export logs on how the platform has been running, such as a system error.
Procedure

Step1 Login tothe DSS Client. On the Home page, select Management > Logs > System
Logs.

Step2  Select atype of logs.

Step3  Specify the time, and then click Search.
Up to 1 month of logs can be searched for at a time.

Step4  (Optional) Click Export and follow the on-screen instructions.

227



a/hua

TECHNOLOGY

User's Manual

8.1.4 Service Log

Services will generate logs when they are running. These logs can be used for troubleshooting. If
you need even more detailed logs, enable the debug mode so that the platform will generate

detailed logs.
Procedure
Step1 Loginto the DSS Client. On the Home page, select Management > Logs > Extract
Service Logs.
Step2  Click ™4 to download the logs of the service within a specified period to your computer.
Step3  (Optional) Click Ed to enable the debug mode of a service, and then click [44 to

download the detailed logs within a specified period to your computer.
L]

After the debug mode is enabled, the platform will generate a large amount of logs that
occupy more disk space. We recommend you disable the debug mode after you have
finished troubleshooting.

8.2 Download Center

You can download videos stored on the server or the device. They can be saved in are in .dav
(default), .avi, .mp4, or .asf formats. For H.265 videos, they can only be saved in .dav formats. To
download a video, you can:

® Select a duration on the timeline.

® Download videos by files. The system will generate files every 30 minutes from the time the
video starts. If the video does not start on the hour or the half hour, the first file will start from
the earliest start time to the half hour or the hour. For example, if a video starts from 4:15, the
first file will be from 4:15 to 4:30.

® Download a period before and after a tag.
® Download a video defined by a locking record.

The maximum size of a video file is 1024 MB by default. You can change it to control how many files
will be generated when you download a video by timeline or tag. For details, see "8.3.5 Configure
File Storage Settings".

8.2.1 By Timeline or File

Procedure

Log in to the DSS Client. On the Home page, select Management > Download Center >
Download Video.

Configure the search conditions, and then click Search.
Download videos.

[

By default, you need to verify your password and configure an encryption password
before download. You can configure whether to verify the password. For details, see
"7.3.1 Configuring Security Parameters".

® Download a video by selecting a duration on the timeline.
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o=t

If you set the Search Type of Device Video Stream to Main Stream and Sub Stream
1, you can download videos recorded in main stream or sub stream for videos stored
on devices. For details, see "8.3.2 Configuring Video Settings".

1. Click the Timeline tab, and then select a period on the timeline.
2. On the pop-up page, adjust the length of the video.
3. (Optional) Click [ to select a format of the video. If this function is not enabled,
the video will be saved in .dav format by default.
4. Click OK.
® Download a video by file.

Click the File tab, and then cIick to download a file.

You can also select multiple files, and then click Download Selected File on the
upper-left corner to download them at the same time.

Related Operations
® You can pause, resume, and delete a download task.

Figure 8-1 Download progress

4 Downloading To be Downloaded Downloaded

11 Pause Al W Delete All

File Name Download Progress Download Sp...  Video Size Status Operation

2024-06-08-095815_2024-06-08-100000_1000017$180$0(1).dav — 14%  9.0MB/s 64.0MB Down

® After download completes, click Open Folder to go to the path where the video is saved to, or
click Open in the prompt on the upper-right corner to play the video directly in Local Video. For
details, see "8.4 Playing Local Videos".

8.2.2 By Tagging Record

Search for tagging records on the platform and download relevant videos.
Procedure

Step1 Login to the DSS Client. On the Home page, select Management > Download Center >
Tagging Records.

Step2  Configure the search conditions, and then click Search.

Table 8-1 Parameter description

Parameter Description

Select one or more channels to search for tags from.

Select Channels ® Unlimited : The platform will search all channels.

L E: Manually select channels.

Time Configure the time to search for tags within it.

Storage Position Select where the videos are stored.

Step3  Click gto download one video at a time, or select more tags, and then click Download
Selected Tagged File to download multiple videos at the same time.
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Step4  Verify the login password and configure the encryption password, and then click OK.

L1

By default, you need to verify your password and configure an encryption password
before download. You can configure whether to verify the password. For details, see
"7.3.1 Configuring Security Parameters".

Step5 Configure the length of the video, whether you want to convert the video format, and
then click OK.

Related Operations

Clickﬁ to delete a tag, or select more tags, and then click Download Selected Tagged File to
delete them in batches. This operation will only delete the tags. It will not delete the videos.

8.2.3 By Locking Record

Search for locking records on the platform and download relevant videos.
Procedure

Step1 Login to the DSS Client. On the Home page, select Management > Download Center >
Locking Records.

Step2  Configure the search conditions, and then click Search.

Table 8-2 Parameter description

Parameter Description

Select one or more channels to search for locked videos from.

Select Channels ® Unlimited : The platform will search all channels.

° E: Manually select channels.

Time Configure the time to search for locked videos within it.

Step3 Click gto download one video at a time, or select more records, and then click
Download Selected Locked Video to download multiple videos at the same time.

Step4  Verify the login password and configure the encryption password, and then click OK.

1]

By default, you need to verify your password and configure an encryption password
before download. You can configure whether to verify the password. For details, see
"7.3.1 Configuring Security Parameters".

Step5 Configure the length of the video, whether you want to convert the video format, and
then click OK.

Related Operations

Clickﬁ to unlocked a video, or select more records, and then click Unlocked Video to unlock
them in batches. After unlocked, the videos can be overwritten or deleted.
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8.3 Configuring Local Settings

8.3.1

After logging in to the client for the first time, you need to configure the following fields under
system parameters: Basic settings, video parameters, record playback, snapshot, recording, alarm,
video wall, security settings and shortcut keys.

Configuring General Settings

Configure client language, client size, time, and more.

Procedure
Step1 Login to the DSS Client. On the Home page, select Management > Local Settings.
Step2  Click General, and then configure the parameters.
Table 8-3 Parameter description
Parameters Description

Default Client Size

The size of the client when it is not maximized. Select a proper
resolution according to your screen.

Display time zone in
client and event records

When selected, the client and the time of alarms will show both the
time and time zone.

Device Node Info
Display

Select that the device tree displays devices and their channels or only
channels.

Display live view
thumbnails when
hovering over channels
on the device tree

When selected, you can hover the mouse over a channel in the device
tree in Monitoring Center and a snapshot of its live video image will
be displayed.

Time Sync

If enabled, the client starts to synchronize network time with the server
to complete time synchronization.

Auto run at startup

® |f Remember Password has been selected on the Login page,
select Auto restart after reboot, and the system will skip the login
page and directly open the homepage after you restart the PC next
time.

® |f Remember Password is not selected on the Login page, select
Auto restart after reboot, the client login page will appear after
you restart the PC.

Auto Login

Enable the system to skip the login page and directly open the
homepage when logging in next time.

® |f Remember Password and Auto Login have been selected on the
Login page, the function is already enabled.

® |f Remember Password has been selected while Auto Login is not
selected on the Login page, select Auto Login on the Basic page to
enable this function.

® |f neither Remember Password nor Auto Login has been selected
on the Login page, select Auto Login on the Basic page and you
then to enter the password when logging in next time to enable the
function.
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Parameters Description

The user will be asked to confirm whether to open one more video

CPU Alarm Threshold when the CPU usage exceeds the defined threshold.

Audio and video

L . Encrypt all audio and video to ensure information security.
transmission encryption

If no operation is performed for the defined period, the client will be
automatically locked, and you cannot perform any operation. Click Click
to Unlock Client and verify the password of the current account to
Auto Lock Client unlock the client.

I

The period can be 5 to 60 minutes.

Self-adaptive audio talk |If enabled, the system automatically adapts to the device sampling
parameters frequency, sampling bit, and audio format for audio talk.

Select a mode for the platform to use and display access cards. For
Access Card Input and | example, when you manually issue a card to a person, you can enter A-F
Display Mode and numbers in the card number if Hex is selected, but you can only
enter 0-9 if Decimal is selected.

Select the sensitivity for when you operate the joystick.

Joystick Sensitivity The higher the sensitivity, the more frequent joystick commands are
sent, and the greater the possibility that operations will be delayed due
to poor performance of PTZ cameras.

Use Thousand Configure a separator for thousands. This will apply to all numbers on
Separator the PC client.

Select a separator for decimals. This will apply to all numbers on the PC

Decimal Separator )
: P client.

Step3  Click Save.

8.3.2 Configuring Video Settings

Configure window split, display mode, stream type and play mode of live view, and instant
playback length.

Procedure

Step1 Loginto the DSS Client. On the Home page, select Management > Local Settings.
Step2 Click Video, and then configure the parameters.

Table 8-4 Parameter description

Parameters Description
Default Window Split Set split mode of the video window.
Window Display Scale Select from Original Scale and Full Screen.
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Parameters Description

When the device and clients are properly connected to the
network, direct acquisition can reduce the use of the platform's
forwarding bandwidth. If too many clients are acquiring video
streams from a channel, acquisition might fail due to insufficient
performance of the device. At this time, video streams can be set

Stream Acquisition Mode to be forwarded to clients by the platform.

® Streaming Service Forwarding : Video streams will be
forwarded to clients by the platform.

® Acquire directly from the device : Clients will acquire video
streams directly from the channel. If direct acquisition fails, the
platform will forward the video streams to clients.

Decoding Mode ® Software Decoding by CPU : All videos will be decoded by the
CPU. When you are viewing live videos from large amount of
channels, it will take up too much resources of the CPU that
affects other functions.

® Hardware Decoding by GPU : All videos will be decoded by
the GPU. The GPU is better at concurrent operation than the

CPU Threshold CPU. This configuration will free up resources of the CPU
significantly.

® Performance Mode (CPU First) : All videos will be decoded by
the CPU first. When the resources of the CPU are taken up to
the defined threshold, the platform will use the GPU to decode
videos.

Set the icon size on the toolbar when viewing real-time and

Video Toolbar Icon Size recorded videos.

When the number of window splits is greater than the defined
Stream Switching Rule value, the live video will switch from the main stream type to sub
stream type.

If selected, you can double-click a video window to maximize it
and switch from sub stream to main stream. Double-click again to
restore the window size, and then the system will switch it back to
sub stream.

Double-click on the video to
maximize the window and
switch to main stream

® Real-time Priority

The system might lower the image quality to avoid video lag.
® Fluency Priority

The system might lower the image quality and allow for lag to
ensure video fluency. The higher the image quality, the lower
the video fluency will be.

Play Mode ® Balance Priority

The system balances real-time priority and fluency priority
according to the actual server and network performance.
® Custom

The system adjusts video buffering and lowers the impact on
video quality caused by unstable network. The bigger the
value, the more stable the video quality will be.
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Parameters

Description

Display previous live view
after restart

If selected, the system displays the last live view automatically
after you restart the client.

Close videos being played
after long period of inactivity

Inactivity Time

The system closes live view automatically after inactivity for a pre-
defined period of time. Supports up to 30 minutes.

Display Device Video Status

After enabled, if the device is recording a video, an icon will be
displayed on the upper-left corner of the window.

Instant Playback Time

Click Bl on the live view page to play the video of the previous
period. The period can be user-defined. For example, if you set 30
seconds, the system will play the video of the previous 30 seconds.

Search Type of Device Video
Stream

Select a default stream type when you play back recordings from a
device.

1]

If Only Sub Stream 2 is selected, but the device does not support
sub stream 2, then recordings of sub stream 1 will be played.

Play Priority

Select a default location for recorded videos when you play them,
including Prioritize Device Recording for playing recorded
videos stored on devices, and Prioritize Central Recording for
playing recorded videos stored on the platform.

Frame Extraction Mode

Frame extraction is useful to guarantee fluency and lower the
pressure on decoding, bandwidth and forwarding when playing
back high-definition videos. When frame extraction is enabled,
certain frames will be skipped.

® Do Not Extract : Frame extraction will not be enabled in any
situation.

® Self-adaptive : The platform will enable frame extraction
based on the resolution and the play speed.

® Force: Frame extraction is always enabled.

Continuous Snapshot Interval

Number of Continuous
Snapshots

Set the number and interval between each snapshot.

For example, if the Continuous Snapshot Interval is 10 seconds
and the Number of Continuous Snapshots is 4, when you right-
click on the live/playback video and select Snapshot, 4 images will
be taken every 10 seconds.

Step3  Click Save.

8.3.3 Configuring Video Wall Settings

Configure the default binding mode and stream type of video wall.
Procedure

Step 1
Step 2

Log in to the DSS Client. On the Home page, select Management > Local Settings.
Click Video Wall, and then configure the parameters.
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Table 8-5 Parameter description

Parameter

Description

Default Stream
Type

Select Main Stream , Sub Stream 1, Sub Stream 2 or Local Signal as the
default stream type for video wall display.

Stream Switching
Rule

When the number of window splits is greater than the defined value, the live
video will switch from the main stream type to sub stream type.

Double-click on
the video to
maximize the
window and
switch to main
stream

Double-click the video to maximize the window, and then its stream type will
switch to main stream.

Video Source Play
Duration

Set the default time interval between the channels for tour display.

For example, if 5 seconds is configured and you are touring 3 video channels,
the live video image of each channel will be played 5 seconds before
switching to the next channel.

Mode of Video
Decoding to Wall

® Tour: Multiple video channels switch to decode in one window by
default.

® Tile: Video channels are displayed in the windows by tile by default.

® Ask Every Time : When dragging a channel to the window, the system
will ask you to select tour or tile mode.

Step 3

Click Save.

8.3.4 Configuring Alarm Settings

Configure the alarm sound and alarm display method on the client.

Procedure

Step1 Logintothe DSS Client. On the Home page, select Management > Local Settings.
Step2  Click Alarm, and then configure the parameters.
® Alarm sound
Table 8-6 Alarm sound parameter description
Parameter Description
¢ Default : All types of alarms will use the same default alarm sound when
triggered.
¢ Custom : Click Modify Alarm Sound, and then you can change the
Custom alarm sound and its play mode of each type of alarm.

¢ Play Audio Defined in Scheme : When an alarm is triggered, the

platform plays the sound defined in =3 > Event > Event Config. For
details, see "4.1.1 Configuring Event Linkage".
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Parameter Description

When you select Play Audio Defined in Scheme, you can select Prioritize
playing the audio configured for the event schemes, or Only play the
audio configured for the event schemes.

Play Config 11
The platform will play the default audio if no audio content is configured in
Event Config.

Alarm Type All Event Source Types by default, and cannot be modified.

Play Mode Play Once by default, and cannot be modified.

Click , and then you can test playing the audio content.

1]
Sound

This parameter is available when Prioritize playing the audio configured
for the event schemes is selected.

® Mode of opening alarm linkage videos

Table 8-7 Parameter description of opening alarm linkage videos

Parameter Description

If selected, the platform will automatically open linked video(s) when an
alarm occurs.

Open alarm linkage an

videowhenalarm |
occurs For this function to work properly, you must enable When an alarm is
triggered, display camera live view on client when configuring an event.
For details, see "4.1 Configuring Events".

Configure how the platform plays the video when an alarm is triggered.

¢ As Pop-up : The alarm video will be played in a pop-up window. You can
set how long the pop-up windows will be displayed, whether to display
the pop-up windows and the client on the top of the screen, and link
video only or link video and map.

O Link Video: When an alarm is triggered, you can view the real-time
video of the alarm channel in the pop-up window.

O Link Video and Map: When an alarm is triggered, you can click the
Video or Map tab to switch viewing the real-time video or the map
information.

¢ Open in Live View : The alarm video will be played in a window in

Monitoring Center. You can set how long the video will play, and

whether to open the monitoring menu when alarm is triggered

(Monitoring Center > Monitoring).

[

If Open Monitoring Menu When Alarm is Triggered is not enabled,
when a channel set as an alarm window triggers an alarm, the platform
will still open the monitoring menu and play the real-time video of that
channel.

Open Alarm
Linkage Video

® Map flashes
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Table 8-8 Parameter description related to map flashing

Parameter Description

Device on the
map flashes when | set one or more alarm types for alarm notification on the map. When an alarm

alarm occurs occurs, the corresponding device will flash on the map.
Alarm Type
Set the duration that the device flashes on the map when an alarm is
Map Flash - . . .
Duration triggered. You can select from 20 s, 40 s, 1 min, 5 min, 10 min, Always, or

click Custom to customize the duration.

Step3  Click Save.

8.3.5 Configure File Storage Settings

Configure the storage path, naming rule, file size, and format of recordings and snapshots.
Procedure

Step1 Loginto the DSS Client. On the Home page, select Management > Local Settings.
Step2  Click File Storage, and then configure the parameters.

Table 8-9 Parameter description

Parameters Description

Video Naming Rule | Select a naming rule for manual recordings.

Set a storage path of manual recordings during live view or playback. The

Video Storage Path | 4 . it path is CAUsers\Public\DSS Client\Record.

Configure the maximum size of a video file. If you download a video that is
larger than the defined size, the platform will divide it into multiple files. The

Video File Size maximum size can be up to 4 GB for 32-bit operating systems, and 1024 GB
for 64-bit operating systems.
Image Format Select a format for snapshots.

Image Naming Rule | Select a naming rule for snapshots.

Set a storage path for snapshots. The default path is C:\Users\Public\DSS

Image Storage Path Client\Picture.

Step3  Click Save.

8.3.6 Viewing Shortcut Keys

View shortcut keys for operating the client quickly.
Procedure

Step1 Login tothe DSS Client. On the Home page, select Management > Local Settings.
Step2  Click Shortcut Key to view shortcut keys of the PC keyboard and USB joystick.
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8.3.7 Exporting and Importing Configurations

For the parameters in local settings configured by the user currently logged in to the PC client, they
can be exported and imported to another PC client. This is helpful that the user does not need to
configure the parameters again when using a new platform.

Procedure
Step1 Login to the DSS Client. On the Home page, select Management > Local Settings.
Step2 Click Export/Import Configurations on the lower-right corner.
Step3  Export orimport configurations.

® Export configurations.

[

The parameters of Alarm Sound and Map Flashes will not be included in the exported
configurations.

1. Click Export Configurations.

2. Select Export to File, and then export the configurations to the specified path of your
computer. Or select Send by Email, and send the configurations to the specified email
address.

3. Click OK.
® |mport configurations.

1. Click Import Configurations.

2. Click[[, and then open the exported file of configurations.
3. Click OK.

8.4 Playing Local Videos

You can play local videos directly on the platform.
Procedure

Step1 Loginto the DSS Client. On the Home page, select Management > Local Video.
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Figure 8-2 Local video

Local Videos

2024-06-08-095815_2024-06...

2024-06-08

2024-06-08-095815_2024-06.

2024-06-10-000000_2024-06...

2024-06-10-001447_2024-06...

+ Open File

00:00:00 00:00:00

Step2  Click Il to select one or more files, or E to open all files in a folder.
Figure 8-3 Play list

L
am

| 2024-06-08-095815_2024-06...

| 2024-06-08-095815_2024-06...

- 2024-06-08-095815_2024-06...

2024-06-10-000000_2024-06...

2024-06-10-001447 2024-06...

Step3  Drag afile to the window on the right or right click it to play.
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Related Operations

Table 8-10 Interface operation

Icon/Function

Description

Right-click menu

® Continuous Snapshot : Take snapshots of the current image (2
snapshots each time by default). The snapshots are saved to ..\DSS\DSS
Client\Picture by default. To change the snapshot saving path, see
"8.3.5 Configure File Storage Settings".

® Video Adjustment : Adjust the brightness, contrast, saturation, and
chroma of the video for video enhancement.

® Digital Zoom: Click and hold to select an area to zoom in on it.

Double-click the image again to exit zooming in.
o=

You can also scroll to zoom in and out.

Close all playing videos.

Split the window into multiple ones and play a video in full screen.

Take a snapshot of the current image and save it locally. The path is C:\DSS
\DSS Client\Picture\ by default.

Close the window.

Stop/pause the video.

4 « B

Fast/slow playback. Max. supports 64X or 1/64X.

Frame by frame playback/frame by frame backward.

[5] EIEEEEE

Capture the target in the playback window. Click % to select the search
method, and then the system goes to the page with search results. More
operations:

® Move the selection area: Hover over the selection area, and then left-
click to move.

® Adjust the size of the selection area: Hover over the upper-right, upper-
left and lower-left corner of the selection area, and then left-click to
adjust.

® Right-click to exit search by snapshot.

8.5 Quick Commands

Customize HTTP commands and execute them quickly. Request methods of GET, POST, PUT and

DELETE are supported.
Procedure

Step1 Login to the DSS Client. On the Home page, select Management > Quick Commands.

Step2 Click Config, and then click Add.
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Figure 8-4 Add a quick command

< Add Quick Command

asic Info

HTTP URL

Step3  Configure the parameters, and then click OK.

Table 8-11 Quick command parameter description

Parameter

Description

Quick Command
Name

The name that identifies the quick command.

Remark

Remarks on the quick command.

Shortcut Keys

After enabling Shortcut Keys, you can set a single key or a combination of 2
keys as the shortcut key.

Enter Shortcut (|
Keys
The shortcut keys set here take effect globally on the client.
Click Add, and then select New or Copy From to add a new quick command,
or copy from an existing quick command or event plan.
When you select New, you need to set the request method (GET by default,
Add and you can also select POST, PUT, and DELETE), and HTTP URL address.

L1

Up to 20 requests can be added to 1 quick command.

Execute in Order

® When it is enabled, the system will execute the quick command in order of
the added requests, and the next request can be executed only after the
previous request is successfully executed.

® When it is not enabled, the requests will be executed at the same time if
multiple requests are added to 1 quick command.

Step4  Press the defined shortcut keys or click E] to execute a quick command.
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Appendix 1 Service Module Introduction

Appendix Table 1-1Service module introduction

Service Name

Function Description

Management Service

NGINX Proxy Service | NGINX Provides access to the platform.

System Management SMC Manages services and provides access to various

Service functions.

Red|§ Data Cache REDIS Stores data that is frequently accessed.

Service

MySQL Database MySQL Stores data for a long time.

Service

Systern Confi Monitors system resources and synchronizes

ySte 9 CFGS configurations across the distributed

Service ;
environment.

MQ Push .

Notifications Service MQ Pushes messages among clients and platforms.

Med'la Gateway MGW Acquires video streams for video walls.

Service

Protocol Conversion . . .

. PCPS Accesses third-party video devices.

Proxy Service

DeV|F:e Management DMS Accesses video devices.

Service

Alarm Distribution ADS Filters and distributes alarms from devices.

Service

Device Auto ARS Accesses devices added through automatic

Registration Service registration.

Image Transmission PTS Accesses ANPR devices and transfers images

Service between the devices and the platform.

Alarm Controller MCD Accesses alarm controllers.

Access Service

Device Search Searches for and obtains configurations from

. SOSO o

Service devices in local networks.

Video Intercom e Manages audio talks among PC clients and app,

Service and video intercom devices.

DA Management | s g Manages DA_BSID.

Service
Downloads files from devices, manages the sleep

Link Management and wake status of low-power consumption

Service 9 DA_BSID cameras that uses 4G network, and redirects to the
webpage of devices added through automatic
registration.

Access Control ACDG Manages MCDDOOR,
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Service Name

Function Description

Access Control

. . MCDDOOR Accesses access control devices.
Connection Service
Video Storage Ss Stores and forwards recorded videos on the
Service platform.
Video DeFodlng to VMS Accesses decoders outputs videos to video walls.
Wall Service
Obje.Ct Storage 0SS Stores files of the platform.
Service
Media Forwarding MTS Forwards real-time video streams.

Service
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Appendix 2 Security Commitment and
Recommendation

Dahua Vision Technology Co., Ltd. (hereinafter referred to as "Dahua") places great emphasis on
cybersecurity and privacy protection. We continuously allocate special funds to enhance
employees’ awareness and capabilities in security, and ensure sufficient security protection for our
products. Dahua has established a professional security team to provide comprehensive security
empowerment and control throughout the entire product lifecycle, including design, development,
testing, production, delivery, and maintenance. Dahua products adhere to the principle of
minimum necessary data collection, service minimization, strict prohibition of backdoors, and the
disabling of unnecessary and insecure services (such as Telnet). We continuously introduce
innovative security technologies to bolster the security capabilities of our products. Additionally,
we go above and beyond by providing global users with security alarm and 24/7 security
emergency response services. This approach ensures that we are better safeguarding their security
rights and interests. At the same time, Dahua encourages users, partners, suppliers, government
agencies, industry organizations and independent researchers to report potential risks or
vulnerabilities to the Dahua PSIRT. They can do so by visiting the cybersecurity section on the
Dahua website.

The security of software platforms not only relies on the continuous attention and efforts from
manufacturers throughout R & D, production, and delivery, but also requires active participation
from users. Users should remain attentive to the environment and methods to ensure its secure
operation. To this end, we suggest users to safely use the software platform, including but not
limited to:

Account Management

1. Use Strong Passwords

® The length should not be less than 8 characters.

® |nclude at least two types of characters; character types include upper and lower case letters,
numbers and symbols.

® Do not contain the account name or the account name in reverse order.
® Do not use continuous characters, such as 123, abg, etc.
® Do not use overlapped characters, such as 111, aaa, etc.

2. Change Password Regularly

We suggest that you change passwords regularly to reduce the risk of being guessed or cracked.
3. Assign Accounts and Permissions Reasonably

According to business and management needs, reasonably add new users, and reasonably
allocate a minimum set of permissions for them.
4. Enable Account Lock

The account lock feature is enabled by default, and we recommend you to keep it on to
guarantee the account security. If an attacker attempts to log in with the wrong password
several times, the corresponding account and the source IP address will be locked.

5. Set and Update Passwords Reset Information Timely

The platform supports password reset function. To reduce the risk of being attacked, please set
up related information for password reset in time. If the information changes, please modify it in
time. When setting password protection questions, it is suggested not to use those that can be
easily guessed.

6. Enable Account Binding IP/MAC
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It is recommended to enable the account binding IP/MAC mechanism to further improve access
security.

Service Configuration

1. Enable HTTPS

We suggest you to enable HTTPS, so that you visit Web service through a secure communication
channel.

2. Disable Unnecessary Services and Choose Secure Modes

If not needed, it is recommended to turn off some services such as SNMP, SMTP, etc., to reduce
risks.

If necessary, it is highly recommended that you use safe modes, including but not limited to the
following services:

® SMTP: Choose TLS to access mailbox server.
® FTP: Choose SFTP, and set up strong passwords.

Network Configuration

1. Enable Firewall Allowlist

We suggest you to enable allowlist function to prevent everyone, except those with specified IP
addresses, from accessing the system. Therefore, please be sure to add your computer’s IP
address and the accompanying equipment’s IP address to the allowlist.

2. Network Isolation

The network should be isolated by partitioning the video monitoring network and the office
network on the switch and router to different VLANs. This prevents attackers from using the
office network to launch Pivoting attacks on the video monitoring network.

Security Auditing

1. Check Online Users

It is recommended to check online users irregularly to identify whether there are illegal users
logging in.
2. View the Platform Log

By viewing the log, you can get the IP information of the attempt to log in to the platform and
the key operation information of the logged-in user.

Physical Protection

We suggest that you perform physical protection to the device that has installed the platform. For
example, place the device in a special computer room and cabinet, and implement well-done
access control permission and key management to prevent unauthorized personnel from carrying
out physical contacts such as damaging hardware.
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Perimeter Security

We suggest that you deploy perimeter security products and take necessary measures such as
authorized access, access control, and intrusion prevention to protect the software platform
security.
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